<!DOCTYPE html>
<html lang="en-US" amp="" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012209072154000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="India's dependence on Russian defence equipment and the strong defence ties with Moscow is not because New Delhi did not approach the US to get those from the United States, External Affairs Minister S Jaishankar said Sunday."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Dependence on Russian defence equipment not lack of trying on India's part: Jaishankar"><meta property="og:description" content="Washington: India's dependence on Russian defence equipment and the strong defence ties with Moscow is not because New Delhi did not approach the US to"><meta property="og:url" content="http://www.eastmojo.com/world/2022/09/26/dependence-on-russian-defence-equipment-not-lack-of-trying-on-indias-part-jaishankar/"><meta property="og:site_name" content="EastMojo"><meta property="article:publisher" content="https://www.facebook.com/EastMojo/"><meta property="article:published_time" content="2022-09-26T08:10:00+00:00"><meta property="article:modified_time" content="2022-09-26T06:25:51+00:00"><meta property="og:image" content="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2020/12/Capture-6-e1615985128840.jpg?fit=1200%2C684&amp;ssl=1"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="684"><meta property="og:image:type" content="image/jpeg"><meta name="author" content="Press Trust of India"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@EastMojo"><meta name="twitter:site" content="@EastMojo"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Press Trust of India"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="2 minutes"><meta name="generator" content="Site Kit by Google 1.83.0"><meta name="msvalidate.01" content="6C29906331E0D86776D5B1B81D2E1AB9"><meta name="facebook-domain-verification" content="17k6z7jf89uw99yczl9dkkpiz8te29"><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/cropped-512x512-1.png?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//widgets.wp.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//0.gravatar.com"><link rel="dns-prefetch" href="//1.gravatar.com"><link rel="dns-prefetch" href="//2.gravatar.com"><link rel="dns-prefetch" href="//jetpack.wordpress.com"><link rel="dns-prefetch" href="//public-api.wordpress.com"><link rel="preload" href="https://www.eastmojo.com/wp-content/plugins/woocommerce/assets/fonts/star.woff" as="font" crossorigin=""><link rel="preload" href="https://www.eastmojo.com/wp-content/plugins/woocommerce/assets/fonts/WooCommerce.woff" as="font" crossorigin=""><link rel="preload" href="https://www.eastmojo.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.mjs" async="" custom-element="amp-auto-ads" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js" crossorigin="anonymous" custom-element="amp-auto-ads"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.mjs" async="" custom-element="amp-iframe" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" crossorigin="anonymous" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.mjs" async="" custom-element="amp-sticky-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js" crossorigin="anonymous" custom-element="amp-sticky-ad"></script><script src="https://cdn.ampproject.org/v0/amp-web-push-0.1.mjs" async="" custom-element="amp-web-push" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-web-push-0.1.js" crossorigin="anonymous" custom-element="amp-web-push"></script><link rel="icon" href="https://www.eastmojo.com/wp-content/uploads/2021/02/cropped-512x512-1-32x32.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/cropped-512x512-1.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-katharine-fonts-css" href="https://fonts.googleapis.com/css?family=Barlow%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Lora:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://www.eastmojo.com/world/2022/09/26/dependence-on-russian-defence-equipment-not-lack-of-trying-on-indias-part-jaishankar/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="EastMojo » Feed" href="https://www.eastmojo.com/feed/"><link rel="alternate" type="application/rss+xml" title="EastMojo » Comments Feed" href="https://www.eastmojo.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="EastMojo » Dependence on Russian defence equipment not lack of trying on India’s part: Jaishankar Comments Feed" href="https://www.eastmojo.com/world/2022/09/26/dependence-on-russian-defence-equipment-not-lack-of-trying-on-indias-part-jaishankar/feed/"><link rel="alternate" type="application/rss+xml" title="EastMojo » Stories Feed" href="https://www.eastmojo.com/web-stories/feed/"><link rel="https://api.w.org/" href="https://www.eastmojo.com/wp-json/"><link rel="alternate" type="application/json" href="https://www.eastmojo.com/wp-json/wp/v2/posts/370472"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eastmojo.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eastmojo.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://www.eastmojo.com/?p=370472"><link rel="alternate" type="application/json+oembed" href="https://www.eastmojo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eastmojo.com%2Fworld%2F2022%2F09%2F26%2Fdependence-on-russian-defence-equipment-not-lack-of-trying-on-indias-part-jaishankar%2F"><link rel="alternate" type="text/xml+oembed" href="https://www.eastmojo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eastmojo.com%2Fworld%2F2022%2F09%2F26%2Fdependence-on-russian-defence-equipment-not-lack-of-trying-on-indias-part-jaishankar%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://www.eastmojo.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[]\u0026settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"61d6fac82ab5b\":{\"min_posts\":\"8\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":true,\"is_logged_in\":false,\"is_not_logged_in\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"62a306b6a2f50\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"is_logged_in\":false,\"is_not_logged_in\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":1}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_type\":\"post\",\"post_id\":370472,\"categories\":\"3,20585,26\"}","noPingback":true}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"Dependence on Russian defence equipment not lack of trying on India\u0026#8217;s part: Jaishankar","url":"http://www.eastmojo.com/world/2022/09/26/dependence-on-russian-defence-equipment-not-lack-of-trying-on-indias-part-jaishankar/","mainEntityOfPage":{"@type":"WebPage","@id":"http://www.eastmojo.com/world/2022/09/26/dependence-on-russian-defence-equipment-not-lack-of-trying-on-indias-part-jaishankar/"},"thumbnailUrl":"https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2020/12/Capture-6-e1615985128840.jpg?resize=150%2C150\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2020/12/Capture-6-e1615985128840.jpg?fit=1200%2C684\u0026ssl=1"},"articleSection":"News","author":[{"@type":"Person","name":"Press Trust of India"}],"creator":["Press Trust of India"],"publisher":{"@type":"Organization","name":"EastMojo","logo":"https://www.eastmojo.com/wp-content/uploads/2021/02/east-mojo-logo.png"},"keywords":["s jaishankar"],"dateCreated":"2022-09-26T08:10:00Z","datePublished":"2022-09-26T08:10:00Z","dateModified":"2022-09-26T08:10:00Z"}</script><link rel="apple-touch-icon" href="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/cropped-512x512-1.png?fit=180%2C180&amp;ssl=1"><title>Dependence on Russian defence equipment not lack of trying on India's part: Jaishankar</title></head>

<body class="post-template-default single single-post postid-370472 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-dh h-stk h-cta has-tertiary-menu has-highlight-menu has-sidebar cat-news cat-recent-top-news cat-world primary-cat-world has-featured-image single-featured-image-default" data-amp-auto-lightbox-disable>


<amp-auto-ads type="adsense" data-ad-client="ca-pub-2818519764785987" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-auto-ads>



<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><amp-web-push id="amp-web-push" layout="nodisplay" helper-iframe-url="https://www.eastmojo.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/amp-helper-frame.html?appId=6a3c5bc4-08be-4338-a7c9-f6cb2faf172c" permission-dialog-url="https://www.eastmojo.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/amp-permission-dialog.html?appId=6a3c5bc4-08be-4338-a7c9-f6cb2faf172c" service-worker-url="https://www.eastmojo.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/OneSignalSDKWorker.js.php?appId=6a3c5bc4-08be-4338-a7c9-f6cb2faf172c" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-web-push>	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-as-vm" class="menu"><li id="menu-item-268097" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-268097"><a href="https://www.eastmojo.com/support-our-publication/">Support Independent Journalism</a></li>
<li id="menu-item-140610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140610"><a href="https://assam.eastmojo.com/">ইষ্টম’জ’ অসম</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://www.eastmojo.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary" class="main-menu"><li id="menu-item-138953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-138953"><a href="https://www.eastmojo.com/northeast/">NE REGION</a><button aria-controls="submenu-138953" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_138953 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_138953 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_138953 : !toggle_138953 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-138953">
	<li id="menu-item-184125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184125"><a href="https://www.eastmojo.com/arunachal-pradesh/">Arunachal Pradesh</a></li>
	<li id="menu-item-184119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184119"><a href="https://www.eastmojo.com/assam/">Assam</a></li>
	<li id="menu-item-184120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184120"><a href="https://www.eastmojo.com/manipur/">Manipur</a></li>
	<li id="menu-item-184121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184121"><a href="https://www.eastmojo.com/meghalaya/">Meghalaya</a></li>
	<li id="menu-item-184122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184122"><a href="https://www.eastmojo.com/mizoram/">Mizoram</a></li>
	<li id="menu-item-184123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184123"><a href="https://www.eastmojo.com/nagaland/">Nagaland</a></li>
	<li id="menu-item-184117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184117"><a href="https://www.eastmojo.com/sikkim/">Sikkim</a></li>
	<li id="menu-item-184118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184118"><a href="https://www.eastmojo.com/tripura/">Tripura</a></li>
</ul>
</li>
<li id="menu-item-182836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-182836"><a href="#">VIDEOS</a><button aria-controls="submenu-182836" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_182836 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_182836 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_182836 : !toggle_182836 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-182836">
	<li id="menu-item-182837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182837"><a href="https://www.eastmojo.com/videos/">VIDEO STORIES</a></li>
	<li id="menu-item-182838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182838"><a href="https://www.eastmojo.com/documentary/">DOCUMENTARIES</a></li>
</ul>
</li>
<li id="menu-item-182843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182843"><a href="https://www.eastmojo.com/em-positive/">EM POSITIVE</a></li>
<li id="menu-item-69060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69060"><a href="https://www.eastmojo.com/in-depth/">IN-DEPTH</a></li>
<li id="menu-item-182847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182847"><a href="https://www.eastmojo.com/opinion/">OPINION</a></li>
<li id="menu-item-138723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138723"><a href="https://www.eastmojo.com/business/">BUSINESS</a><button aria-controls="submenu-138723" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_138723 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_138723 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_138723 : !toggle_138723 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-138723">
	<li id="menu-item-167047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167047"><a href="https://www.eastmojo.com/startups-entrepreneurs/">STARTUPS &amp; ENTREPRENEURS</a></li>
	<li id="menu-item-182853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182853"><a href="https://www.eastmojo.com/financial-advice/">FINANCIAL ADVICE</a></li>
</ul>
</li>
<li id="menu-item-148751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-148751"><a href="https://www.eastmojo.com/entertainment/">ENTERTAINMENT</a><button aria-controls="submenu-148751" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_148751 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_148751 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_148751 : !toggle_148751 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-148751">
	<li id="menu-item-182862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182862"><a href="https://www.eastmojo.com/movies/">MOVIES</a></li>
	<li id="menu-item-148755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148755"><a href="https://www.eastmojo.com/music/">MUSIC</a></li>
	<li id="menu-item-276020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276020"><a href="https://www.eastmojo.com/celebrity/">CELEBRITY</a></li>
</ul>
</li>
<li id="menu-item-148754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-148754"><a href="https://www.eastmojo.com/lifestyle/">LIFESTYLE</a><button aria-controls="submenu-148754" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_148754 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_148754 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_148754 : !toggle_148754 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-148754">
	<li id="menu-item-182856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182856"><a href="https://www.eastmojo.com/events/">EVENTS</a></li>
	<li id="menu-item-148752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148752"><a href="https://www.eastmojo.com/festival/">FESTIVAL</a></li>
	<li id="menu-item-148753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148753"><a href="https://www.eastmojo.com/food/">FOOD</a></li>
	<li id="menu-item-276019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276019"><a href="https://www.eastmojo.com/travel/">TRAVEL</a></li>
</ul>
</li>
<li id="menu-item-182864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182864"><a href="https://www.eastmojo.com/health/">HEALTH</a><button aria-controls="submenu-182864" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_182864 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_182864 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_182864 : !toggle_182864 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-182864">
	<li id="menu-item-182867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182867"><a href="https://www.eastmojo.com/coronavirus-updates/">CORONAVIRUS UPDATES</a></li>
	<li id="menu-item-281498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281498"><a href="https://www.eastmojo.com/health-and-wellness/">HEALTH &amp; WELLNESS</a></li>
</ul>
</li>
<li id="menu-item-183543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183543"><a href="https://www.eastmojo.com/science-tech/">SCIENCE</a><button aria-controls="submenu-183543" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_183543 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_183543 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_183543 : !toggle_183543 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-183543">
	<li id="menu-item-183544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183544"><a href="https://www.eastmojo.com/technology/">TECHNOLOGY</a></li>
</ul>
</li>
<li id="menu-item-138720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138720"><a href="https://www.eastmojo.com/sports/">SPORTS</a></li>
<li id="menu-item-184155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184155"><a href="https://www.eastmojo.com/career/">CAREER</a></li>
<li id="menu-item-161032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161032"><a href="https://www.eastmojo.com/em-buzz/">EM BUZZ</a></li>
<li id="menu-item-275926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275926"><a href="https://www.eastmojo.com/tender/">TENDER</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-secondary-menu" class="secondary-menu"><li id="menu-item-299087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299087"><a href="https://www.eastmojo.com/careerseastmojo/">WE R HIRING!</a></li>
<li id="menu-item-69075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69075"><a href="https://www.eastmojo.com/assam/">Assam</a><button aria-controls="submenu-69075" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_69075 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_69075 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_69075 : !toggle_69075 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-69075">
	<li id="menu-item-165644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165644"><a href="https://www.eastmojo.com/assam/guwahati/">Guwahati</a></li>
</ul>
</li>
<li id="menu-item-69081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69081"><a href="https://www.eastmojo.com/arunachal-pradesh/">Arunachal Pradesh</a></li>
<li id="menu-item-69079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69079"><a href="https://www.eastmojo.com/manipur/">Manipur</a></li>
<li id="menu-item-69078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69078"><a href="https://www.eastmojo.com/meghalaya/">Meghalaya</a></li>
<li id="menu-item-69077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69077"><a href="https://www.eastmojo.com/mizoram/">Mizoram</a></li>
<li id="menu-item-69076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69076"><a href="https://www.eastmojo.com/nagaland/">Nagaland</a></li>
<li id="menu-item-69082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69082"><a href="https://www.eastmojo.com/sikkim/">Sikkim</a></li>
<li id="menu-item-69080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69080"><a href="https://www.eastmojo.com/tripura/">Tripura</a></li>
<li id="menu-item-139696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139696"><a href="https://www.eastmojo.com/documentary/">Documentaries</a></li>
<li id="menu-item-270917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270917"><a href="https://www.eastmojo.com/podcast/">Podcast</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links-menu" class="social-links-menu"><li id="menu-item-61953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61953"><a href="https://www.facebook.com/eastmojo/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-61951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61951"><a href="https://twitter.com/EastMojo"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-61952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61952"><a href="https://www.youtube.com/channel/UC3zMA8hCzeB8ldnFVGX1NFA"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
<li id="menu-item-61954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61954"><a href="https://www.instagram.com/east.mojo/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

													<div id="social-nav-contain">
															</div>
						
											</div>
				</div>
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://www.eastmojo.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="487" height="106" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/east-mojo-logo.png?fit=487%2C106&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="EastMojo" data-hero-candidate="" srcset="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/east-mojo-logo.png?w=487&amp;ssl=1 487w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/east-mojo-logo.png?resize=300%2C65&amp;ssl=1 300w" sizes="(max-width: 487px) 100vw, 487px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEwNiIgd2lkdGg9IjQ4NyIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="EastMojo" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/east-mojo-logo.png?fit=487%2C106&amp;ssl=1" srcset="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/east-mojo-logo.png?w=487&amp;ssl=1 487w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/east-mojo-logo.png?resize=300%2C65&amp;ssl=1 300w" sizes="(max-width: 487px) 100vw, 487px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://www.eastmojo.com/" rel="home">EastMojo</a></p>
					
			</div>

</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

											</div>

					
					<a class="button mb-cta" href="https://www.eastmojo.com/support-our-publication/">Support Us</a>
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
				</div>
			</div>


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://www.eastmojo.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>
				</div>
							<div class="highlight-menu-contain desktop-only">
					<div class="wrapper">
						<nav class="highlight-menu" aria-label="Highlight Menu">
													</nav>
					</div>
				</div>
					
					<div class="sticky-bg"></div>
			</header>

	
			<div class="newspack_global_ad global_below_header fixed-height">
						<div id="div-gpt-amp-zoobet-header-62f115f233cd8-f74e31b9d0-320x50"><amp-ad width="320px" height="50px" type="doubleclick" data-slot="/21747445031/zoobet-header-62f115f233cd8" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"dependence-on-russian-defence-equipment-not-lack-of-trying-on-indias-part-jaishankar","category":["news","recent-top-news","world"],"tag":["s-jaishankar"],"author":["press-trust-of-india"],"post_type":"post","ID":370472}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-zoobet-header-62f115f233cd8-f74e31b9d0-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/21747445031/zoobet-header-62f115f233cd8" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"dependence-on-russian-defence-equipment-not-lack-of-trying-on-indias-part-jaishankar","category":["news","recent-top-news","world"],"tag":["s-jaishankar"],"author":["press-trust-of-india"],"post_type":"post","ID":370472}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-zoobet-header-62f115f233cd8-f74e31b9d0-970x90"><amp-ad width="970px" height="90px" type="doubleclick" data-slot="/21747445031/zoobet-header-62f115f233cd8" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"dependence-on-russian-defence-equipment-not-lack-of-trying-on-indias-part-jaishankar","category":["news","recent-top-news","world"],"tag":["s-jaishankar"],"author":["press-trust-of-india"],"post_type":"post","ID":370472}}' data-multi-size="728x90" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:970px;height:90px" i-amphtml-layout="fixed"></amp-ad></div>		</div>
		
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-news category-recent-top-news category-world tag-s-jaishankar">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://www.eastmojo.com/world/" rel="category tag">World</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			Dependence on Russian defence equipment not lack of trying on India’s part: Jaishankar		</h1>
				<div class="newspack-post-subtitle">
			“One of the changes in our relationships has actually been the defence cooperation which has really come about in this current form maybe the last 15 years,” EAM S Jaishankar said		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://www.eastmojo.com/author/press-trust-of-india/">Press Trust of India</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-09-26T13:40:00+05:30">September 26, 2022</time><time class="updated" datetime="2022-09-26T11:55:51+05:30">September 26, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="whatsapp" height="32px" width="32px" aria-label="Click to share on WhatsApp" title="Click to share on WhatsApp" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="744" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2020/12/Capture-6-e1615985128840.jpg?fit=1200%2C744&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Dependence on Russian defence equipment not lack of trying on India's part: Jaishankar" data-hero-candidate="" layout="intrinsic" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijc0NCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Dependence on Russian defence equipment not lack of trying on India's part: Jaishankar" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2020/12/Capture-6-e1615985128840.jpg?fit=1200%2C744&amp;ssl=1"></amp-img>			<figcaption><span>External Affairs Minister S Jaishankar <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> File image</span></span></figcaption>
			
			</figure>

		

<article id="post-370472" class="post-370472 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-recent-top-news category-world tag-s-jaishankar entry">
	<div class="entry-content">

		
		
<p><strong>Washington</strong>: India’s dependence on Russian defence equipment and the strong defence ties with Moscow is not because New Delhi did not approach the US to get those from the United States, External Affairs Minister <a href="https://twitter.com/DrSJaishankar?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">S Jaishankar</a> said Sunday.</p>



<p>“One of the changes in our relationships has actually been the defence cooperation which has really come about in this current form maybe the last 15 years,” Jaishankar told Indian Americans here during an interactive discussion with him organized by the US India Friendship Council and Foundation for India and Indian Diaspora Studies.</p>
<aside class="scaip scaip-1    "><aside id="block-39" class="widget_block widget_text clearfix">
<p class="has-text-align-center amp-wp-6b9c179" data-amp-original-style="font-size:12px">ADVERTISEMENT</p>
</aside><aside id="block-40" class="widget_block clearfix"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone has-background has-light-gray-background-color amp-wp-e1576f2" data-amp-original-style="text-align:inherit">		<div class="newspack_global_ad block_6331706af1d41 fixed-height">
						<amp-ad width="250" height="250" layout="fixed" type="doubleclick" data-slot="/21747445031/downtown-in-article" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"dependence-on-russian-defence-equipment-not-lack-of-trying-on-indias-part-jaishankar","category":["news","recent-top-news","world"],"tag":["s-jaishankar"],"author":["press-trust-of-india"],"post_type":"post","ID":370472}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:250px;height:250px" i-amphtml-layout="fixed"></amp-ad>		</div>
		</div></aside><aside id="block-20" class="widget_block widget_text clearfix">
<p class="has-text-align-center amp-wp-6b9c179" data-amp-original-style="font-size:12px">CONTINUE READING BELOW</p>
</aside></aside>



<p>“From 1965 pretty much for the next 40 years, there was no US defence equipment to India. This was, in fact, a period when the India Soviet, India Russia relationship became very strong,” he said.</p>



<p>“This was not due to a lack of trying on India’s part. I can vouch for it myself. I’ve had my relatives, my father, my grandfather, they worked with the defence ministry. So, I know firsthand what great efforts were made over those years to try to make the US understand that it was in American interest to have a strong, united, independent, prosperous India,” Jaishankar said.</p>



<p>“At that time, they did not succeed, maybe the state of the world was such,” he noted. “The change that started was really triggered by the nuclear deal that removed a very big obstacle to go forward and then to actually take the relationship to a new level requires leadership in India,” that did not had reservations.</p>



<p>“It takes two hands to clap. It was not just that all the problems are on the American side they were visitations on the Indian side as well,” he said.</p>



<p>“So we also have to address the institutions on our side. I think today, the relationship is on a very different footing. We have possibility of working together in many more areas, especially the security domain. Some of our major exercises are with the American military. We fly a number of American planes today, the C 17,” the minister said.</p>
<aside class="scaip scaip-2    "><aside id="block-22" class="widget_block widget_text clearfix">
<p class="has-text-align-center amp-wp-6b9c179" data-amp-original-style="font-size:12px">ADVERTISEMENT</p>
</aside><aside id="block-44" class="widget_block clearfix"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone has-background has-light-gray-background-color amp-wp-e1576f2" data-amp-original-style="text-align:inherit">		<div class="newspack_global_ad block_6331706b2edf4 fixed-height">
						<amp-ad width="250" height="250" layout="fixed" type="doubleclick" data-slot="/21747445031/In-article-2" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"dependence-on-russian-defence-equipment-not-lack-of-trying-on-indias-part-jaishankar","category":["news","recent-top-news","world"],"tag":["s-jaishankar"],"author":["press-trust-of-india"],"post_type":"post","ID":370472}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:250px;height:250px" i-amphtml-layout="fixed"></amp-ad>		</div>
		</div></aside><aside id="block-21" class="widget_block widget_text clearfix">
<p class="has-text-align-center amp-wp-6b9c179" data-amp-original-style="font-size:12px">CONTINUE READING BELOW</p>
</aside></aside>



<p>Very bullish on the future of India-US relationship, he said: “I think there are really deep convergences, which will sustain it over many, many years.”</p>



<p><strong>Also read</strong> | <a href="https://www.eastmojo.com/assam/guwahati/2022/09/26/indian-oils-first-athletics-meet-in-guwahati-from-monday/">Indian Oil’s first athletics meet in Guwahati from Monday</a></p>
<div class="gpoll_value_selected gpoll_button gpoll_bar gpoll_bar_juice gpoll_bar_count gpoll_wrapper gpoll_ratio_box gpoll_ratio_label gpoll_field_label gpoll_choice_label gpoll_container gpoll_field gpoll_field_number gfield blue green red orange amp-wp-93b8ea5" data-amp-original-style="display:none;"></div>
<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-6331706b6a403" aria-labelledby="related-posts-item-6331706b6a403-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-6331706b6a403-label" href="https://www.eastmojo.com/national/2022/02/23/indo-frech-ties-free-from-sudden-shifts-surprise-jaishankar/">Indo-French ties free from sudden shifts &amp; surprise: Jaishankar</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://www.eastmojo.com/national/2022/02/23/indo-frech-ties-free-from-sudden-shifts-surprise-jaishankar/"><amp-img src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2020/12/Capture-6-e1615985128840.jpg?fit=1200%2C684&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="Dependence on Russian defence equipment not lack of trying on India's part: Jaishankar" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2020/12/Capture-6-e1615985128840.jpg?fit=1200%2C684&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="Dependence on Russian defence equipment not lack of trying on India's part: Jaishankar" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">February 23, 2022</li></ul><ul id="related-posts-item-6331706b6a42c" aria-labelledby="related-posts-item-6331706b6a42c-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-6331706b6a42c-label" href="https://www.eastmojo.com/national/2021/12/06/india-talks-unprovoked-aggression-by-china-along-border-at-22-with-russia/">India talks ‘unprovoked’ aggression by China along border at ‘2+2’ with Russia</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://www.eastmojo.com/national/2021/12/06/india-talks-unprovoked-aggression-by-china-along-border-at-22-with-russia/"><amp-img src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/12/India-Russia-2-2.jpg?fit=1200%2C749&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="India talks 'unprovoked' aggression by China along border at '2+2' with Russia" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/12/India-Russia-2-2.jpg?fit=1200%2C749&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="India talks 'unprovoked' aggression by China along border at '2+2' with Russia" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">December 6, 2021</li></ul><ul id="related-posts-item-6331706b6a44d" aria-labelledby="related-posts-item-6331706b6a44d-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-6331706b6a44d-label" href="https://www.eastmojo.com/national/2022/02/13/india-australia-vow-to-work-together-for-inclusive-growth-in-indo-pacific-eam-jaishankar/">India, Australia vow to work together for inclusive growth in Indo-Pacific: EAM Jaishankar</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://www.eastmojo.com/national/2022/02/13/india-australia-vow-to-work-together-for-inclusive-growth-in-indo-pacific-eam-jaishankar/"><amp-img src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2020/12/Capture-6-e1615985128840.jpg?fit=1200%2C684&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="Dependence on Russian defence equipment not lack of trying on India's part: Jaishankar" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2020/12/Capture-6-e1615985128840.jpg?fit=1200%2C684&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="Dependence on Russian defence equipment not lack of trying on India's part: Jaishankar" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">February 13, 2022</li></ul></div></nav>		<div class="newspack_global_ad sidebar_article-2">
						<div id="div-gpt-amp-story_bottom_responsive-6d8cad8f2a-320x50"><amp-ad width="320px" height="50px" type="doubleclick" data-slot="/21747445031/Story_Bottom_Responsive" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"dependence-on-russian-defence-equipment-not-lack-of-trying-on-indias-part-jaishankar","category":["news","recent-top-news","world"],"tag":["s-jaishankar"],"author":["press-trust-of-india"],"post_type":"post","ID":370472}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-story_bottom_responsive-6d8cad8f2a-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/21747445031/Story_Bottom_Responsive" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"dependence-on-russian-defence-equipment-not-lack-of-trying-on-indias-part-jaishankar","category":["news","recent-top-news","world"],"tag":["s-jaishankar"],"author":["press-trust-of-india"],"post_type":"post","ID":370472}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div>		</div>
		<section id="block-17" class="below-content widget widget_block">
<hr class="wp-block-separator has-css-opacity is-style-dots">
</section><section id="top-posts-5" class="below-content widget widget_top-posts"><h2 class="widget-title">Trending Stories</h2><ul class="widgets-list-layout no-grav">
<li><a href="https://www.eastmojo.com/world/2022/09/22/1000-year-old-stalagmites-from-a-cave-in-india-show-monsoon-isnt-so-reliable/" title="1,000-year-old stalagmites from a cave in India show monsoon isn’t so reliable" class="bump-view" data-bump-view="tp"><amp-img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/09/Untitled-design-2022-09-21T181024.289-1.png?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="1,000-year-old stalagmites from a cave in India show monsoon isn’t so reliable" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/09/Untitled-design-2022-09-21T181024.289-1.png?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="1,000-year-old stalagmites from a cave in India show monsoon isn’t so reliable"></noscript></amp-img></a><div class="widgets-list-layout-links">
								<a href="https://www.eastmojo.com/world/2022/09/22/1000-year-old-stalagmites-from-a-cave-in-india-show-monsoon-isnt-so-reliable/" title="1,000-year-old stalagmites from a cave in India show monsoon isn’t so reliable" class="bump-view" data-bump-view="tp">1,000-year-old stalagmites from a cave in India show monsoon isn’t so reliable</a>
							</div>
							</li><li><a href="https://www.eastmojo.com/assam/2022/09/15/online-sale-of-tickets-for-india-sa-t20-match-starts-from-sept-16/" title="Online sale of tickets for India-SA T20 match starts from Sept 16" class="bump-view" data-bump-view="tp"><amp-img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/09/Untitled-design-2022-09-15T211054.789.png?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Online sale of tickets for India-SA T20 match starts from Sept 16" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/09/Untitled-design-2022-09-15T211054.789.png?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Online sale of tickets for India-SA T20 match starts from Sept 16"></noscript></amp-img></a><div class="widgets-list-layout-links">
								<a href="https://www.eastmojo.com/assam/2022/09/15/online-sale-of-tickets-for-india-sa-t20-match-starts-from-sept-16/" title="Online sale of tickets for India-SA T20 match starts from Sept 16" class="bump-view" data-bump-view="tp">Online sale of tickets for India-SA T20 match starts from Sept 16</a>
							</div>
							</li><li><a href="https://www.eastmojo.com/nagaland/2022/09/25/nagaland-failed-to-submit-rs-600-cr-utilisation-certificates-for-251-projects-cag/" title="Nagaland failed to submit Rs 600 cr utilisation certificates for 251 projects: CAG" class="bump-view" data-bump-view="tp"><amp-img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/08/Untitled-design-65-1.png?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Nagaland failed to submit Rs 600 cr utilisation certificates for 251 projects: CAG" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/08/Untitled-design-65-1.png?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Nagaland failed to submit Rs 600 cr utilisation certificates for 251 projects: CAG"></noscript></amp-img></a><div class="widgets-list-layout-links">
								<a href="https://www.eastmojo.com/nagaland/2022/09/25/nagaland-failed-to-submit-rs-600-cr-utilisation-certificates-for-251-projects-cag/" title="Nagaland failed to submit Rs 600 cr utilisation certificates for 251 projects: CAG" class="bump-view" data-bump-view="tp">Nagaland failed to submit Rs 600 cr utilisation certificates for 251 projects: CAG</a>
							</div>
							</li><li><a href="https://www.eastmojo.com/assam/2022/09/15/bulu-film-shows-its-a-great-time-in-assamese-cinema/" title="'BULU film' shows its a great time in Assamese Cinema" class="bump-view" data-bump-view="tp"><amp-img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/09/Untitled-design-2022-09-15T135724.639.png?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="'BULU film' shows its a great time in Assamese Cinema" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/09/Untitled-design-2022-09-15T135724.639.png?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="'BULU film' shows its a great time in Assamese Cinema"></noscript></amp-img></a><div class="widgets-list-layout-links">
								<a href="https://www.eastmojo.com/assam/2022/09/15/bulu-film-shows-its-a-great-time-in-assamese-cinema/" title="'BULU film' shows its a great time in Assamese Cinema" class="bump-view" data-bump-view="tp">'BULU film' shows its a great time in Assamese Cinema</a>
							</div>
							</li><li><a href="https://www.eastmojo.com/sikkim/2022/09/22/sikkim-pro-dam-supporters-protest-demand-initiation-of-teesta-stage-4/" title="Sikkim: Pro-dam supporters protest, demand initiation of Teesta Stage 4" class="bump-view" data-bump-view="tp"><amp-img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/09/WhatsApp-Image-2022-09-22-at-16.05.25.jpeg?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Sikkim: Pro-dam supporters protest, demand initiation of Teesta Stage 4" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/09/WhatsApp-Image-2022-09-22-at-16.05.25.jpeg?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Sikkim: Pro-dam supporters protest, demand initiation of Teesta Stage 4"></noscript></amp-img></a><div class="widgets-list-layout-links">
								<a href="https://www.eastmojo.com/sikkim/2022/09/22/sikkim-pro-dam-supporters-protest-demand-initiation-of-teesta-stage-4/" title="Sikkim: Pro-dam supporters protest, demand initiation of Teesta Stage 4" class="bump-view" data-bump-view="tp">Sikkim: Pro-dam supporters protest, demand initiation of Teesta Stage 4</a>
							</div>
							</li><li><a href="https://www.eastmojo.com/world/2022/09/19/oldest-vertebrate-fossil-heart-and-a-380-mn-year-old-story-of-how-our-bodies-evolved/" title="Oldest vertebrate fossil heart and a 380 mn-year-old story of how our bodies evolved" class="bump-view" data-bump-view="tp"><amp-img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/09/Untitled-design-2022-09-17T155500.292.png?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Oldest vertebrate fossil heart and a 380 mn-year-old story of how our bodies evolved" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/09/Untitled-design-2022-09-17T155500.292.png?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Oldest vertebrate fossil heart and a 380 mn-year-old story of how our bodies evolved"></noscript></amp-img></a><div class="widgets-list-layout-links">
								<a href="https://www.eastmojo.com/world/2022/09/19/oldest-vertebrate-fossil-heart-and-a-380-mn-year-old-story-of-how-our-bodies-evolved/" title="Oldest vertebrate fossil heart and a 380 mn-year-old story of how our bodies evolved" class="bump-view" data-bump-view="tp">Oldest vertebrate fossil heart and a 380 mn-year-old story of how our bodies evolved</a>
							</div>
							</li></ul>
</section><section id="block-18" class="below-content widget widget_block">
<hr class="wp-block-separator has-css-opacity is-style-dots">
</section><section id="block-14" class="below-content widget widget_block widget_text">
<p data-amp-original-style="font-size:25px" class="amp-wp-3e5a1a0"><strong>Latest Stories</strong></p>
</section><section id="block-42" class="below-content widget widget_block widget_recent_entries"><ul class="wp-block-latest-posts__list has-dates wp-block-latest-posts"><li><a class="wp-block-latest-posts__post-title" href="https://www.eastmojo.com/assam/2022/09/26/assam-cricket-association-rain-ready-for-india-south-africa-t20/">Assam Cricket Association ‘rain-ready’ for India-South Africa T20</a><time datetime="2022-09-26T14:40:00+05:30" class="wp-block-latest-posts__post-date">September 26, 2022</time></li>
<li><a class="wp-block-latest-posts__post-title" href="https://www.eastmojo.com/assam/2022/09/26/assam-silchar-sylhet-festival-from-oct-29-several-dignitaries-to-attend/">Assam: Silchar-Sylhet Festival from Oct 29, several dignitaries to attend</a><time datetime="2022-09-26T14:20:00+05:30" class="wp-block-latest-posts__post-date">September 26, 2022</time></li>
<li><a class="wp-block-latest-posts__post-title" href="https://www.eastmojo.com/meghalaya/2022/09/26/rss-aims-to-make-india-attain-all-round-devp-mohan-bhagwat-in-shillong/">RSS aims to make India attain all-round devp: Mohan Bhagwat in Shillong</a><time datetime="2022-09-26T14:00:00+05:30" class="wp-block-latest-posts__post-date">September 26, 2022</time></li>
<li><a class="wp-block-latest-posts__post-title" href="https://www.eastmojo.com/world/2022/09/26/dependence-on-russian-defence-equipment-not-lack-of-trying-on-indias-part-jaishankar/">Dependence on Russian defence equipment not lack of trying on India’s part: Jaishankar</a><time datetime="2022-09-26T13:40:00+05:30" class="wp-block-latest-posts__post-date">September 26, 2022</time></li>
<li><a class="wp-block-latest-posts__post-title" href="https://www.eastmojo.com/national/2022/09/26/3-iit-students-among-7-killed-as-vehicle-falls-into-gorge-in-himachals-kullu/">3 IIT students among 7 killed as vehicle falls into gorge in Himachal’s Kullu</a><time datetime="2022-09-26T13:20:00+05:30" class="wp-block-latest-posts__post-date">September 26, 2022</time></li>
<li><a class="wp-block-latest-posts__post-title" href="https://www.eastmojo.com/coronavirus-updates/2022/09/26/active-covid-cases-decline-to-43415/">Active Covid cases decline to 43,415</a><time datetime="2022-09-26T13:00:00+05:30" class="wp-block-latest-posts__post-date">September 26, 2022</time></li>
</ul></section><section id="block-43" class="below-content widget widget_block">
<hr class="wp-block-separator has-css-opacity is-style-dots">
</section><section id="custom_html-4" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div>
</div></section><section id="custom_html-3" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-embed width="100" height="100" type="taboola" layout="responsive" data-publisher="eastmojo" data-mode="alternating-thumbnails-a" data-placement="Below Article Thumbnails AMP" data-target_type="mix" data-article="auto" data-url="" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:100%"></i-amphtml-sizer>
</amp-embed></div></section>	</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://www.eastmojo.com/tag/s-jaishankar/" rel="tag">S Jaishankar</a></span>	</footer>

	
</article>

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2>
			</div>
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a comment					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/world/2022/09/26/dependence-on-russian-defence-equipment-not-lack-of-trying-on-indias-part-jaishankar/#respond" data-amp-original-style="display:none;" class="amp-wp-93b8ea5">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form" method="get" action="//www.eastmojo.com/world/2022/09/26/dependence-on-russian-defence-equipment-not-lack-of-trying-on-indias-part-jaishankar/" target="_top">
				<amp-iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=189740798&amp;postid=370472&amp;comment_registration=0&amp;require_name_email=1&amp;stc_enabled=0&amp;stb_enabled=0&amp;show_avatars=0&amp;avatar_default=mystery&amp;greeting=Leave+a+comment&amp;jetpack_comments_nonce=d625d9227a&amp;greeting_reply=Leave+a+Reply+to+%25s&amp;color_scheme=transparent&amp;lang=en_US&amp;jetpack_version=11.4-a.7&amp;show_cookie_consent=10&amp;has_cookie_consent=0&amp;token_key=%3Bnormal%3B&amp;sig=3ee696e87269c46db7ff9536228c1521867a98cf#parent=https%3A%2F%2Fwww.eastmojo.com%2Fworld%2F2022%2F09%2F26%2Fdependence-on-russian-defence-equipment-not-lack-of-trying-on-indias-part-jaishankar%2F" resizable="" layout="fixed-height" height="430" class="jetpack_remote_comment i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" style="height:430px" i-amphtml-layout="fixed-height"><span placeholder="" class="amp-wp-iframe-placeholder"></span><button overflow>Show more</button><noscript><iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=189740798&amp;postid=370472&amp;comment_registration=0&amp;require_name_email=1&amp;stc_enabled=0&amp;stb_enabled=0&amp;show_avatars=0&amp;avatar_default=mystery&amp;greeting=Leave+a+comment&amp;jetpack_comments_nonce=d625d9227a&amp;greeting_reply=Leave+a+Reply+to+%25s&amp;color_scheme=transparent&amp;lang=en_US&amp;jetpack_version=11.4-a.7&amp;show_cookie_consent=10&amp;has_cookie_consent=0&amp;token_key=%3Bnormal%3B&amp;sig=3ee696e87269c46db7ff9536228c1521867a98cf#parent=https%3A%2F%2Fwww.eastmojo.com%2Fworld%2F2022%2F09%2F26%2Fdependence-on-russian-defence-equipment-not-lack-of-trying-on-indias-part-jaishankar%2F" resizable height="430" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups">
											
									</iframe></noscript></amp-iframe>
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="">

		</div>
				</div>

			
<aside id="secondary" class="widget-area">
	<section id="jetpack-search-filters-7" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-7-wrapper">
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://www.eastmojo.com/" target="_top">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value="relevance_desc"><input type="hidden" name="order" value="DESC"></form>
</div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC">
								Relevance							</option>
													<option value="date|DESC">
								Newest first							</option>
													<option value="date|ASC">
								Oldest first							</option>
											</select>
				</label>
			</div>
					
			</div></section><section id="media_image-2" class="widget widget_media_image"><a href="https://news.google.com/publications/CAAqBwgKMNmrnQsw6rW1Aw"><amp-img width="720" height="720" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/06/EastMojo-Google-News.png?fit=720%2C720&amp;ssl=1" class="image wp-image-170527  attachment-full size-full amp-wp-enforced-sizes amp-wp-36746cb i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="EastMojo - Google News" srcset="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/06/EastMojo-Google-News.png?w=720&amp;ssl=1 720w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/06/EastMojo-Google-News.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/06/EastMojo-Google-News.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/06/EastMojo-Google-News.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/06/EastMojo-Google-News.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/06/EastMojo-Google-News.png?resize=706%2C706&amp;ssl=1 706w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/06/EastMojo-Google-News.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 720px) 100vw, 720px" layout="intrinsic" disable-inline-width="" data-amp-original-style="max-width: 100%; height: auto;" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyMCIgd2lkdGg9IjcyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="720" height="720" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/06/EastMojo-Google-News.png?fit=720%2C720&amp;ssl=1" alt="EastMojo - Google News" loading="lazy" srcset="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/06/EastMojo-Google-News.png?w=720&amp;ssl=1 720w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/06/EastMojo-Google-News.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/06/EastMojo-Google-News.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/06/EastMojo-Google-News.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/06/EastMojo-Google-News.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/06/EastMojo-Google-News.png?resize=706%2C706&amp;ssl=1 706w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/06/EastMojo-Google-News.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 720px) 100vw, 720px"></noscript></amp-img></a></section><section id="categories-3" class="widget widget_categories"><h2 class="widget-title accent-header"><span>CATEGORIES</span></h2><form action="https://www.eastmojo.com" method="get" id="amp-wp-widget-categories-1" target="_top"><label class="screen-reader-text" for="cat">CATEGORIES</label><select name="cat" id="cat" class="postform" on="change:amp-wp-widget-categories-1.submit">
	<option value="-1">Select Category</option>
	<option class="level-0" value="25">#OurCoronaFighters  (87)</option>
	<option class="level-0" value="74479">Announcements  (13)</option>
	<option class="level-0" value="6">Arunachal Pradesh  (2,464)</option>
	<option class="level-0" value="7">Assam  (8,249)</option>
	<option class="level-0" value="21955">Assam 2021  (273)</option>
	<option class="level-0" value="21943">Assam Election 2021  (233)</option>
	<option class="level-0" value="22">Automojo  (16)</option>
	<option class="level-0" value="20602">Bangladesh  (221)</option>
	<option class="level-0" value="20601">Bhutan  (52)</option>
	<option class="level-0" value="32">Business  (219)</option>
	<option class="level-0" value="20">Career  (231)</option>
	<option class="level-0" value="33170">CELEBRITY  (476)</option>
	<option class="level-0" value="72128">Change Leaders  (5)</option>
	<option class="level-0" value="20600">China  (443)</option>
	<option class="level-0" value="24">Coronavirus Updates  (6,464)</option>
	<option class="level-0" value="27378">Cover Story  (27)</option>
	<option class="level-0" value="72076">Crime  (316)</option>
	<option class="level-0" value="28778">Culture  (34)</option>
	<option class="level-0" value="31">Decor  (3)</option>
	<option class="level-0" value="18">Documentaries  (62)</option>
	<option class="level-0" value="38">Em Buzz  (174)</option>
	<option class="level-0" value="32980">EM Positive  (129)</option>
	<option class="level-0" value="14">Entertainment  (1,072)</option>
	<option class="level-0" value="72124">Environment  (338)</option>
	<option class="level-0" value="27391">Events  (285)</option>
	<option class="level-0" value="87314">Fact Check  (15)</option>
	<option class="level-0" value="29">Features  (1,255)</option>
	<option class="level-0" value="34">Festival  (240)</option>
	<option class="level-0" value="22114">Finance  (149)</option>
	<option class="level-0" value="24150">Financial Advice  (27)</option>
	<option class="level-0" value="32984">Financial News  (140)</option>
	<option class="level-0" value="37">Food  (222)</option>
	<option class="level-0" value="87660">Free Fire Max  (30)</option>
	<option class="level-0" value="72127">Gender  (3)</option>
	<option class="level-0" value="72125">Geopolitics  (99)</option>
	<option class="level-0" value="72126">Governance  (69)</option>
	<option class="level-0" value="29477">Guwahati  (1,915)</option>
	<option class="level-0" value="24145">Health  (1,032)</option>
	<option class="level-0" value="17">In-Depth  (116)</option>
	<option class="level-0" value="32983">Jobs  (59)</option>
	<option class="level-0" value="61303">K Pop  (98)</option>
	<option class="level-0" value="30">Lifestyle  (532)</option>
	<option class="level-0" value="23326">Live Blog  (11)</option>
	<option class="level-0" value="33858">Lottery Result  (1,471)</option>
	<option class="level-0" value="10">Manipur  (2,980)</option>
	<option class="level-0" value="33">Markets  (5)</option>
	<option class="level-0" value="12">Meghalaya  (2,381)</option>
	<option class="level-0" value="11">Mizoram  (2,428)</option>
	<option class="level-0" value="27372">Movies  (440)</option>
	<option class="level-0" value="13">Music  (349)</option>
	<option class="level-0" value="20598">Myanmar  (227)</option>
	<option class="level-0" value="5">Nagaland  (3,063)</option>
	<option class="level-0" value="87630">Nancy Pelosi  (5)</option>
	<option class="level-0" value="21">National  (9,987)</option>
	<option class="level-0" value="35">National News  (8,980)</option>
	<option class="level-0" value="20575">Neighbourhood Watch  (988)</option>
	<option class="level-0" value="20599">Nepal  (209)</option>
	<option class="level-0" value="3">News  (40,972)</option>
	<option class="level-0" value="20553">Northeast News  (13,165)</option>
	<option class="level-0" value="15">Opinion  (365)</option>
	<option class="level-0" value="19">Others  (398)</option>
	<option class="level-0" value="71606">Podcast  (4)</option>
	<option class="level-0" value="20585">Recent Top News  (18,243)</option>
	<option class="level-0" value="32981">Review  (204)</option>
	<option class="level-0" value="27">Science  (685)</option>
	<option class="level-0" value="2">Sikkim  (1,588)</option>
	<option class="level-0" value="74322">Space  (124)</option>
	<option class="level-0" value="23">Sponsored  (8)</option>
	<option class="level-0" value="9">Sports  (1,778)</option>
	<option class="level-0" value="29489">Startups &amp; Entrepreneurs  (84)</option>
	<option class="level-0" value="33321">Technology  (281)</option>
	<option class="level-0" value="73959">Tenders  (29)</option>
	<option class="level-0" value="28382">Theatre  (4)</option>
	<option class="level-0" value="20546">Top News  (6,643)</option>
	<option class="level-0" value="56277">Travel  (44)</option>
	<option class="level-0" value="4">Trending  (418)</option>
	<option class="level-0" value="32982">Trends  (20)</option>
	<option class="level-0" value="16">Tripura  (2,654)</option>
	<option class="level-0" value="27402">Vibes TV  (2)</option>
	<option class="level-0" value="8">Video Stories  (1,883)</option>
	<option class="level-0" value="20779">West Bengal  (1,168)</option>
	<option class="level-0" value="26">World  (6,051)</option>
</select>
</form>


			</section><section id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Trending Stories</span></h2><ul class="widgets-list-layout no-grav">
<li><a href="https://www.eastmojo.com/world/2022/09/22/1000-year-old-stalagmites-from-a-cave-in-india-show-monsoon-isnt-so-reliable/" title="1,000-year-old stalagmites from a cave in India show monsoon isn’t so reliable" class="bump-view" data-bump-view="tp"><amp-img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/09/Untitled-design-2022-09-21T181024.289-1.png?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="1,000-year-old stalagmites from a cave in India show monsoon isn’t so reliable" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/09/Untitled-design-2022-09-21T181024.289-1.png?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="1,000-year-old stalagmites from a cave in India show monsoon isn’t so reliable"></noscript></amp-img></a><div class="widgets-list-layout-links">
								<a href="https://www.eastmojo.com/world/2022/09/22/1000-year-old-stalagmites-from-a-cave-in-india-show-monsoon-isnt-so-reliable/" title="1,000-year-old stalagmites from a cave in India show monsoon isn’t so reliable" class="bump-view" data-bump-view="tp">1,000-year-old stalagmites from a cave in India show monsoon isn’t so reliable</a>
							</div>
							</li><li><a href="https://www.eastmojo.com/assam/2022/09/15/online-sale-of-tickets-for-india-sa-t20-match-starts-from-sept-16/" title="Online sale of tickets for India-SA T20 match starts from Sept 16" class="bump-view" data-bump-view="tp"><amp-img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/09/Untitled-design-2022-09-15T211054.789.png?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Online sale of tickets for India-SA T20 match starts from Sept 16" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/09/Untitled-design-2022-09-15T211054.789.png?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Online sale of tickets for India-SA T20 match starts from Sept 16"></noscript></amp-img></a><div class="widgets-list-layout-links">
								<a href="https://www.eastmojo.com/assam/2022/09/15/online-sale-of-tickets-for-india-sa-t20-match-starts-from-sept-16/" title="Online sale of tickets for India-SA T20 match starts from Sept 16" class="bump-view" data-bump-view="tp">Online sale of tickets for India-SA T20 match starts from Sept 16</a>
							</div>
							</li><li><a href="https://www.eastmojo.com/nagaland/2022/09/25/nagaland-failed-to-submit-rs-600-cr-utilisation-certificates-for-251-projects-cag/" title="Nagaland failed to submit Rs 600 cr utilisation certificates for 251 projects: CAG" class="bump-view" data-bump-view="tp"><amp-img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/08/Untitled-design-65-1.png?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Nagaland failed to submit Rs 600 cr utilisation certificates for 251 projects: CAG" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/08/Untitled-design-65-1.png?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Nagaland failed to submit Rs 600 cr utilisation certificates for 251 projects: CAG"></noscript></amp-img></a><div class="widgets-list-layout-links">
								<a href="https://www.eastmojo.com/nagaland/2022/09/25/nagaland-failed-to-submit-rs-600-cr-utilisation-certificates-for-251-projects-cag/" title="Nagaland failed to submit Rs 600 cr utilisation certificates for 251 projects: CAG" class="bump-view" data-bump-view="tp">Nagaland failed to submit Rs 600 cr utilisation certificates for 251 projects: CAG</a>
							</div>
							</li><li><a href="https://www.eastmojo.com/assam/2022/09/15/bulu-film-shows-its-a-great-time-in-assamese-cinema/" title="'BULU film' shows its a great time in Assamese Cinema" class="bump-view" data-bump-view="tp"><amp-img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/09/Untitled-design-2022-09-15T135724.639.png?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="'BULU film' shows its a great time in Assamese Cinema" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/09/Untitled-design-2022-09-15T135724.639.png?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="'BULU film' shows its a great time in Assamese Cinema"></noscript></amp-img></a><div class="widgets-list-layout-links">
								<a href="https://www.eastmojo.com/assam/2022/09/15/bulu-film-shows-its-a-great-time-in-assamese-cinema/" title="'BULU film' shows its a great time in Assamese Cinema" class="bump-view" data-bump-view="tp">'BULU film' shows its a great time in Assamese Cinema</a>
							</div>
							</li><li><a href="https://www.eastmojo.com/sikkim/2022/09/22/sikkim-pro-dam-supporters-protest-demand-initiation-of-teesta-stage-4/" title="Sikkim: Pro-dam supporters protest, demand initiation of Teesta Stage 4" class="bump-view" data-bump-view="tp"><amp-img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/09/WhatsApp-Image-2022-09-22-at-16.05.25.jpeg?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Sikkim: Pro-dam supporters protest, demand initiation of Teesta Stage 4" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/09/WhatsApp-Image-2022-09-22-at-16.05.25.jpeg?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Sikkim: Pro-dam supporters protest, demand initiation of Teesta Stage 4"></noscript></amp-img></a><div class="widgets-list-layout-links">
								<a href="https://www.eastmojo.com/sikkim/2022/09/22/sikkim-pro-dam-supporters-protest-demand-initiation-of-teesta-stage-4/" title="Sikkim: Pro-dam supporters protest, demand initiation of Teesta Stage 4" class="bump-view" data-bump-view="tp">Sikkim: Pro-dam supporters protest, demand initiation of Teesta Stage 4</a>
							</div>
							</li><li><a href="https://www.eastmojo.com/world/2022/09/19/oldest-vertebrate-fossil-heart-and-a-380-mn-year-old-story-of-how-our-bodies-evolved/" title="Oldest vertebrate fossil heart and a 380 mn-year-old story of how our bodies evolved" class="bump-view" data-bump-view="tp"><amp-img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/09/Untitled-design-2022-09-17T155500.292.png?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Oldest vertebrate fossil heart and a 380 mn-year-old story of how our bodies evolved" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/09/Untitled-design-2022-09-17T155500.292.png?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Oldest vertebrate fossil heart and a 380 mn-year-old story of how our bodies evolved"></noscript></amp-img></a><div class="widgets-list-layout-links">
								<a href="https://www.eastmojo.com/world/2022/09/19/oldest-vertebrate-fossil-heart-and-a-380-mn-year-old-story-of-how-our-bodies-evolved/" title="Oldest vertebrate fossil heart and a 380 mn-year-old story of how our bodies evolved" class="bump-view" data-bump-view="tp">Oldest vertebrate fossil heart and a 380 mn-year-old story of how our bodies evolved</a>
							</div>
							</li></ul>
</section>
		<section id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest Stories</span></h2>
		<ul>
											<li>
					<a href="https://www.eastmojo.com/assam/2022/09/26/assam-cricket-association-rain-ready-for-india-south-africa-t20/">Assam Cricket Association ‘rain-ready’ for India-South Africa T20</a>
											<span class="post-date">September 26, 2022</span>
									</li>
											<li>
					<a href="https://www.eastmojo.com/assam/2022/09/26/assam-silchar-sylhet-festival-from-oct-29-several-dignitaries-to-attend/">Assam: Silchar-Sylhet Festival from Oct 29, several dignitaries to attend</a>
											<span class="post-date">September 26, 2022</span>
									</li>
											<li>
					<a href="https://www.eastmojo.com/meghalaya/2022/09/26/rss-aims-to-make-india-attain-all-round-devp-mohan-bhagwat-in-shillong/">RSS aims to make India attain all-round devp: Mohan Bhagwat in Shillong</a>
											<span class="post-date">September 26, 2022</span>
									</li>
											<li>
					<a href="https://www.eastmojo.com/world/2022/09/26/dependence-on-russian-defence-equipment-not-lack-of-trying-on-indias-part-jaishankar/" aria-current="page">Dependence on Russian defence equipment not lack of trying on India’s part: Jaishankar</a>
											<span class="post-date">September 26, 2022</span>
									</li>
											<li>
					<a href="https://www.eastmojo.com/national/2022/09/26/3-iit-students-among-7-killed-as-vehicle-falls-into-gorge-in-himachals-kullu/">3 IIT students among 7 killed as vehicle falls into gorge in Himachal’s Kullu</a>
											<span class="post-date">September 26, 2022</span>
									</li>
											<li>
					<a href="https://www.eastmojo.com/coronavirus-updates/2022/09/26/active-covid-cases-decline-to-43415/">Active Covid cases decline to 43,415</a>
											<span class="post-date">September 26, 2022</span>
									</li>
					</ul>

		</section></aside>

		</main>
	</section>


	
			<div class="newspack_amp_sticky_ad__container sticky">
						<amp-sticky-ad class="newspack_amp_sticky_ad i-amphtml-layout-nodisplay" layout="nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><amp-ad width="320" height="50" layout="fixed" type="doubleclick" data-slot="/21747445031/support-us-on-footer" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"dependence-on-russian-defence-equipment-not-lack-of-trying-on-indias-part-jaishankar","category":["news","recent-top-news","world"],"tag":["s-jaishankar"],"author":["press-trust-of-india"],"post_type":"post","ID":370472}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px" i-amphtml-layout="fixed"></amp-ad></amp-sticky-ad>		</div>
		
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<a href="https://www.eastmojo.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="487" height="106" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/east-mojo-logo.png?fit=487%2C106&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="EastMojo" srcset="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/east-mojo-logo.png?w=487&amp;ssl=1 487w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/east-mojo-logo.png?resize=300%2C65&amp;ssl=1 300w" sizes="(max-width: 487px) 100vw, 487px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEwNiIgd2lkdGg9IjQ4NyIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="487" height="106" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/east-mojo-logo.png?fit=487%2C106&amp;ssl=1" alt="EastMojo" srcset="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/east-mojo-logo.png?w=487&amp;ssl=1 487w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/east-mojo-logo.png?resize=300%2C65&amp;ssl=1 300w" sizes="(max-width: 487px) 100vw, 487px"></noscript></amp-img></a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61953"><a href="https://www.facebook.com/eastmojo/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61951"><a href="https://twitter.com/EastMojo"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61952"><a href="https://www.youtube.com/channel/UC3zMA8hCzeB8ldnFVGX1NFA"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61954"><a href="https://www.instagram.com/east.mojo/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="block-11" class="widget widget_block">
<div class="wp-container-2 wp-block-columns is-style-default">
<div class="wp-container-1 wp-block-column">
<h3 id="h-other-links">ABOUT</h3>
<p data-amp-original-style="font-size:18px" class="amp-wp-bf83cf1"><em>EastMojo is a <strong>digital news media platform</strong> promoting <strong>north east India news</strong>. Led by a team of renowned journalists, EastMojo covers all the news from the 8 north-eastern states that are <strong>Arunachal news, Assam news, Manipur news, Meghalaya news, Mizoram news, Nagaland news, Sikkim news and Tripura news</strong>. The focus is always on bringing to the forefront Assam’s latest news, news live from ground zero, breaking news of Northeast, Assam news headlines, and quality stories that reflect the culture and ways of life of the people in the region.</em></p>
</div>
</div>
</section><section id="block-7" class="widget widget_block">
<div class="wp-container-7 wp-block-columns">
<div class="wp-container-6 wp-block-column amp-wp-c414e53" data-amp-original-style="flex-basis:100%">
<div class="wp-container-5 wp-block-group"><div class="wp-block-group__inner-container">
<div class="wp-container-4 wp-block-columns are-vertically-aligned-top">
<div class="wp-container-3 wp-block-column is-vertically-aligned-top amp-wp-c414e53" data-amp-original-style="flex-basis:100%">
<h3 id="h-other-links">OTHER LINKS</h3>



<p><a href="https://www.eastmojo.com/privacy-policy/">Privacy policy</a> <br>
<a href="https://www.eastmojo.com/terms-of-use/">Terms of Use</a> <br>
<a href="https://www.eastmojo.com/refund-policy/">Refund Policy</a> <br>
<a href="https://www.eastmojo.com/advertise-with-eastmojo/">Advertise with EastMojo</a> <br>
<a href="https://www.eastmojo.com/contact-us/">Contact Us</a> <br>
<a href="https://www.eastmojo.com/about-us/">About Us</a> <br>
<a href="https://www.eastmojo.com/careerseastmojo/">Careers @EastMojo</a> <br>
<a href="https://www.eastmojo.com/grievance-redressal/">Grievance Redressal</a></p>
</div>
</div>
</div></div>
</div>
</div>
</section>		</div>
	</aside>


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">LINKS:</h2><div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-138953"><a href="https://www.eastmojo.com/northeast/">NE REGION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184125"><a href="https://www.eastmojo.com/arunachal-pradesh/">Arunachal Pradesh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184119"><a href="https://www.eastmojo.com/assam/">Assam</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184120"><a href="https://www.eastmojo.com/manipur/">Manipur</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184121"><a href="https://www.eastmojo.com/meghalaya/">Meghalaya</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184122"><a href="https://www.eastmojo.com/mizoram/">Mizoram</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184123"><a href="https://www.eastmojo.com/nagaland/">Nagaland</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184117"><a href="https://www.eastmojo.com/sikkim/">Sikkim</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184118"><a href="https://www.eastmojo.com/tripura/">Tripura</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-182836"><a href="#">VIDEOS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182837"><a href="https://www.eastmojo.com/videos/">VIDEO STORIES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182838"><a href="https://www.eastmojo.com/documentary/">DOCUMENTARIES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182843"><a href="https://www.eastmojo.com/em-positive/">EM POSITIVE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69060"><a href="https://www.eastmojo.com/in-depth/">IN-DEPTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182847"><a href="https://www.eastmojo.com/opinion/">OPINION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138723"><a href="https://www.eastmojo.com/business/">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167047"><a href="https://www.eastmojo.com/startups-entrepreneurs/">STARTUPS &amp; ENTREPRENEURS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182853"><a href="https://www.eastmojo.com/financial-advice/">FINANCIAL ADVICE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-148751"><a href="https://www.eastmojo.com/entertainment/">ENTERTAINMENT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182862"><a href="https://www.eastmojo.com/movies/">MOVIES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148755"><a href="https://www.eastmojo.com/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276020"><a href="https://www.eastmojo.com/celebrity/">CELEBRITY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-148754"><a href="https://www.eastmojo.com/lifestyle/">LIFESTYLE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182856"><a href="https://www.eastmojo.com/events/">EVENTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148752"><a href="https://www.eastmojo.com/festival/">FESTIVAL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148753"><a href="https://www.eastmojo.com/food/">FOOD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276019"><a href="https://www.eastmojo.com/travel/">TRAVEL</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182864"><a href="https://www.eastmojo.com/health/">HEALTH</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182867"><a href="https://www.eastmojo.com/coronavirus-updates/">CORONAVIRUS UPDATES</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281498"><a href="https://www.eastmojo.com/health-and-wellness/">HEALTH &amp; WELLNESS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183543"><a href="https://www.eastmojo.com/science-tech/">SCIENCE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183544"><a href="https://www.eastmojo.com/technology/">TECHNOLOGY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138720"><a href="https://www.eastmojo.com/sports/">SPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184155"><a href="https://www.eastmojo.com/career/">CAREER</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161032"><a href="https://www.eastmojo.com/em-buzz/">EM BUZZ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275926"><a href="https://www.eastmojo.com/tender/">TENDER</a></li>
</ul></div></section>		</div>
	</aside>

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 EastMojo.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div>
		</div>
	</footer>

</div>

				<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-123323553-1","config":{"UA-123323553-1":{"groups":"default","linker":{"domains":["www.eastmojo.com"]},"send_page_view":false}}},"triggers":{"n3eb":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n3ed":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n3ee":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n3ef":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n3f0":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n3f1":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n403":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Dependence on Russian defence equipment not lack of trying on India\u0026#8217;s part: Jaishankar"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n467":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Dependence on Russian defence equipment not lack of trying on India\u0026#8217;s part: Jaishankar"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n4b4":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Dependence on Russian defence equipment not lack of trying on India\u0026#8217;s part: Jaishankar"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"623b0ba22b784":{"request":"event","on":"click","vars":{"event_name":"Support Click in Header","event_category":"Header Links","non_interaction":true},"selector":"#menu-item-268097 a"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-123323553-1","config":{"UA-123323553-1":{"groups":"default","linker":{"domains":["www.eastmojo.com"]},"send_page_view":false}}},"triggers":{"62502fbdbed10":{"request":"event","on":"click","vars":{"event_name":"Pay Now Button Click","event_category":"Pay Now Clicks","non_interaction":true},"selector":"#wpbnbd button"},"n988":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"comment added","event_category":"NTG user","event_label":"Dependence on Russian defence equipment not lack of trying on India\u0026#8217;s part: Jaishankar"},"selector":"#commentform"}}}</script>
				</amp-analytics>
						<amp-analytics type="googleanalytics" config="https://www.eastmojo.com/wp-content/plugins/newspack-plugin/includes/raw_assets/ga4.json" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"vars":{"GA4_MEASUREMENT_ID":"G-5QZ4NV4J03","DEFAULT_PAGEVIEW_ENABLED":true,"GOOGLE_CONSENT_ENABLED":false}}</script>
			</amp-analytics>
					<amp-analytics type="gtag" config='https://www.eastmojo.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=370472&amp;custom_dimensions={"0":{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension1"},"1":{"role":"author","option":{"value":"author","label":"Author"},"gaID":"ga:dimension2"},"2":{"role":"word_count","option":{"value":"word_count","label":"Word count"},"gaID":"ga:dimension3"},"3":{"role":"publish_date","option":{"value":"publish_date","label":"Publish date"},"gaID":"ga:dimension4"},"4":{"role":"newspack_popups_cd_reader_frequency","option":{"value":"newspack_popups_cd_reader_frequency","label":"Reader frequency"},"gaID":"ga:dimension5"},"6":{"role":"newspack_popups_cd_is_donor","option":{"value":"newspack_popups_cd_is_donor","label":"Is a donor"},"gaID":"ga:dimension6"}}&amp;custom_dimensions_existing_values={"dimension1":"world","dimension2":"Press Trust of India","dimension3":368,"dimension4":"2022-09-26 13:40"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-123323553-1","config":{"UA-123323553-1":{"groups":"default","linker":[],"send_page_view":false,"dimension1":"world","dimension2":"Press Trust of India","dimension3":368,"dimension4":"2022-09-26 13:40"}}}}</script></amp-analytics>

<amp-analytics id="c39b466e-c0a1-4b6c-9e09-d2bb16b139bd" type="facebookpixel" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"pixelId":"231934831035727"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"}}}</script></amp-analytics><amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"eastmojo.com"}}</script></amp-analytics>        
        <amp-web-push-widget visibility="unsubscribed" layout="fixed" width="245" height="45" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:245px;height:45px" i-amphtml-layout="fixed">
            <button class="subscribe has-background has-text-color" on="tap:amp-web-push.subscribe">
                <svg class="onesignal-bell-svg amp-wp-48ddc24" xmlns="http://www.w3.org/2000/svg" width="99.7" height="99.7" viewbox="0 0 99.7 99.7" data-amp-original-style="filter: drop-shadow(0 2px 4px rgba(34,36,38,0.35));; -webkit-filter: drop-shadow(0 2px 4px rgba(34,36,38,0.35));;"><circle class="background" cx="49.9" cy="49.9" r="49.9" /><path class="foreground" d="M50.1 66.2H27.7s-2-.2-2-2.1c0-1.9 1.7-2 1.7-2s6.7-3.2 6.7-5.5S33 52.7 33 43.3s6-16.6 13.2-16.6c0 0 1-2.4 3.9-2.4 2.8 0 3.8 2.4 3.8 2.4 7.2 0 13.2 7.2 13.2 16.6s-1 11-1 13.3c0 2.3 6.7 5.5 6.7 5.5s1.7.1 1.7 2c0 1.8-2.1 2.1-2.1 2.1H50.1zm-7.2 2.3h14.5s-1 6.3-7.2 6.3-7.3-6.3-7.3-6.3z" /><ellipse class="stroke" cx="49.9" cy="49.9" rx="37.4" ry="36.9"></ellipse></svg>
                <span class="tooltiptext">Subscribe to notifications</span>
            </button>
        </amp-web-push-widget>

        
        <amp-web-push-widget visibility="subscribed" layout="fixed" width="230" height="45" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:230px;height:45px" i-amphtml-layout="fixed">
            <button class="unsubscribe has-background has-text-color" on="tap:amp-web-push.unsubscribe">
                <svg class="onesignal-bell-svg amp-wp-48ddc24" xmlns="http://www.w3.org/2000/svg" width="99.7" height="99.7" viewbox="0 0 99.7 99.7" data-amp-original-style="filter: drop-shadow(0 2px 4px rgba(34,36,38,0.35));; -webkit-filter: drop-shadow(0 2px 4px rgba(34,36,38,0.35));;"><circle class="background" cx="49.9" cy="49.9" r="49.9" /><path class="foreground" d="M50.1 66.2H27.7s-2-.2-2-2.1c0-1.9 1.7-2 1.7-2s6.7-3.2 6.7-5.5S33 52.7 33 43.3s6-16.6 13.2-16.6c0 0 1-2.4 3.9-2.4 2.8 0 3.8 2.4 3.8 2.4 7.2 0 13.2 7.2 13.2 16.6s-1 11-1 13.3c0 2.3 6.7 5.5 6.7 5.5s1.7.1 1.7 2c0 1.8-2.1 2.1-2.1 2.1H50.1zm-7.2 2.3h14.5s-1 6.3-7.2 6.3-7.3-6.3-7.3-6.3z" /><ellipse class="stroke" cx="49.9" cy="49.9" rx="37.4" ry="36.9"></ellipse></svg>
                <span class="tooltiptext">Your'e subscribed to notifications</span>
            </button>
        </amp-web-push-widget>
        	
	































			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
			<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A11.4-a.7&amp;blog=189740798&amp;post=370472&amp;tz=5.5&amp;srv=www.eastmojo.com&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=www.eastmojo.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated in 1.658 seconds
	206643 bytes batcached for 300 seconds
-->
