<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed></script>
		<script data-amp-plus-allowed>
			window.googletag = window.googletag || { cmd: [] };
		</script>
		<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.5 (Yoast SEO v19.13) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>BJP national gen secy B L Santosh to arrive in Tripura on Sunday</title>
	<meta name="description" content="BJP national general secretary B L Santosh is slated to arrive in Tripura on Sunday to review the party&#039;s preparation for the coming Assembly poll in the state, a top party leader." />
	<link rel="canonical" href="https://www.eastmojo.com/tripura/2022/12/24/bjp-national-gen-secy-b-l-santosh-to-arrive-in-tripura-on-sunday/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="BJP national gen secy B L Santosh to arrive in Tripura on Sunday" />
	<meta property="og:description" content="Agartala: BJP national general secretary B L Santosh is slated to arrive in Tripura on Sunday to review the party&#039;s preparation for the coming Assembly" />
	<meta property="og:url" content="http://www.eastmojo.com/tripura/2022/12/24/bjp-national-gen-secy-b-l-santosh-to-arrive-in-tripura-on-sunday/" />
	<meta property="og:site_name" content="EastMojo" />
	<meta property="article:publisher" content="https://www.facebook.com/EastMojo/" />
	<meta property="article:published_time" content="2022-12-24T16:10:00+00:00" />
	<meta property="article:modified_time" content="2022-12-24T11:53:31+00:00" />
	<meta property="og:image" content="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/07/Untitled-design-2022-07-25T145221.848.jpg?fit=1920%2C1080&ssl=1" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Press Trust of India" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@EastMojo" />
	<meta name="twitter:site" content="@EastMojo" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Press Trust of India" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<script type='application/javascript'>console.log('PixelYourSite Free version 9.2.2');</script>
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="EastMojo &raquo; Feed" href="https://www.eastmojo.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EastMojo &raquo; Comments Feed" href="https://www.eastmojo.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EastMojo &raquo; BJP national gen secy B L Santosh to arrive in Tripura on Sunday Comments Feed" href="https://www.eastmojo.com/tripura/2022/12/24/bjp-national-gen-secy-b-l-santosh-to-arrive-in-tripura-on-sunday/feed/" />
<link rel="alternate" type="application/rss+xml" title="EastMojo &raquo; Stories Feed" href="https://www.eastmojo.com/web-stories/feed/"><script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eastmojo.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wc-blocks-integration-css' href='https://www.eastmojo.com/wp-content/plugins/woocommerce-subscriptions/vendor/woocommerce/subscriptions-core/build/index.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='wp-parsely-recommendations-style-inline-css' type='text/css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://c0.wp.com/p/woocommerce/7.2.2/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://c0.wp.com/p/woocommerce/7.2.2/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='newspack-ads-frontend-css' href='https://www.eastmojo.com/wp-content/plugins/newspack-ads/includes/../dist/frontend.css?ver=1668438626' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css' href='https://www.eastmojo.com/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.59.1' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-listings-curated-list-css' href='https://www.eastmojo.com/wp-content/plugins/newspack-listings/dist/curated-list.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-newsletters-subscriptions-css' href='https://www.eastmojo.com/wp-content/plugins/newspack-newsletters/includes/../dist/subscriptions.css?ver=1670854155' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-newsletters-subscribe-block-css' href='https://www.eastmojo.com/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.css?ver=1670854155' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-popups-view-css' href='https://www.eastmojo.com/wp-content/plugins/newspack-popups/includes/../dist/view.css?ver=1671575229' type='text/css' media='all' />
<link rel='stylesheet' id='notix-css' href='https://www.eastmojo.com/wp-content/plugins/notix-web-push-notifications/public/css/notix-public.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://c0.wp.com/p/woocommerce/7.2.2/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://c0.wp.com/p/woocommerce/7.2.2/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='mc4wp-form-themes-css' href='https://www.eastmojo.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-style-css' href='https://www.eastmojo.com/wp-content/themes/newspack-katharine/style.css?ver=1.65.3' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-print-style-css' href='https://www.eastmojo.com/wp-content/themes/newspack-theme/styles/print.css?ver=1.65.3' type='text/css' media='print' />
<link crossorigin="anonymous" rel='stylesheet' id='newspack-font-import-css' href='//fonts.googleapis.com/css2?family=Lora:ital,wght@0,400;0,700;1,400;1,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-sponsors-style-css' href='https://www.eastmojo.com/wp-content/themes/newspack-theme/styles/newspack-sponsors.css?ver=1.65.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-nyp-css' href='https://www.eastmojo.com/wp-content/plugins/woocommerce-name-your-price/assets/css/frontend/name-your-price.min.css?ver=3.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.eastmojo.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.7-a.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.eastmojo.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.7-a.7' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eastmojo.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/www.eastmojo.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/www.eastmojo.com\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"407280"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eastmojo.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-videopress/src/../build/lib/videopress-token-bridge.js?ver=0.9.2' id='media-video-jwt-bridge-js'></script>
<script type='text/javascript' id='custom_js-js-extra'>
/* <![CDATA[ */
var php_vars = {"is_article_page":"1","conscent_price":"0.00","conscent_analytics_all_pages":"NO","contentId":"407280","conscent_api_url":"https:\/\/api.conscent.in","client_subscription_url":"","client_id":"62ff4f6823df196a4ed31de2","sdk_url":"https:\/\/sdk.conscent.in\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eastmojo.com/wp-content/plugins/conscent/js/storydetails.js?ver=220901-141026' id='custom_js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.eastmojo.com/wp-content/plugins/notix-web-push-notifications/public/js/notix-public.js?ver=1.1.1' id='notix-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.2.2/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' src='https://www.eastmojo.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-assets/build/i18n-loader.js?minify=true&#038;ver=e69db286c9c94bd98790' id='wp-jp-i18n-loader-js'></script>
<script type='text/javascript' id='wp-jp-i18n-loader-js-after'>
wp.jpI18nLoader.state = {"baseUrl":"https://www.eastmojo.com/wp-content/languages/","locale":"en_US","domainMap":{"jetpack-action-bar":"plugins/jetpack","jetpack-admin-ui":"plugins/jetpack","jetpack-assets":"plugins/jetpack","jetpack-backup-pkg":"plugins/jetpack","jetpack-compat":"plugins/jetpack","jetpack-config":"plugins/jetpack","jetpack-connection":"plugins/jetpack","jetpack-google-fonts-provider":"plugins/jetpack","jetpack-idc":"plugins/jetpack","jetpack-jitm":"plugins/jetpack","jetpack-lazy-images":"plugins/jetpack","jetpack-licensing":"plugins/jetpack","jetpack-my-jetpack":"plugins/jetpack","jetpack-password-checker":"plugins/jetpack","jetpack-plugins-installer":"plugins/jetpack","jetpack-post-list":"plugins/jetpack","jetpack-promote-posts":"plugins/jetpack","jetpack-publicize-pkg":"plugins/jetpack","jetpack-search-pkg":"plugins/jetpack","jetpack-stats":"plugins/jetpack","jetpack-stats-admin":"plugins/jetpack","jetpack-sync":"plugins/jetpack","jetpack-videopress-pkg":"plugins/jetpack","jetpack-waf":"plugins/jetpack","jetpack-wordads":"plugins/jetpack"},"domainPaths":{"jetpack-action-bar":"jetpack_vendor/automattic/jetpack-action-bar/","jetpack-admin-ui":"jetpack_vendor/automattic/jetpack-admin-ui/","jetpack-assets":"jetpack_vendor/automattic/jetpack-assets/","jetpack-backup-pkg":"jetpack_vendor/automattic/jetpack-backup/","jetpack-compat":"jetpack_vendor/automattic/jetpack-compat/","jetpack-config":"jetpack_vendor/automattic/jetpack-config/","jetpack-connection":"jetpack_vendor/automattic/jetpack-connection/","jetpack-google-fonts-provider":"jetpack_vendor/automattic/jetpack-google-fonts-provider/","jetpack-idc":"jetpack_vendor/automattic/jetpack-identity-crisis/","jetpack-jitm":"jetpack_vendor/automattic/jetpack-jitm/","jetpack-lazy-images":"jetpack_vendor/automattic/jetpack-lazy-images/","jetpack-licensing":"jetpack_vendor/automattic/jetpack-licensing/","jetpack-my-jetpack":"jetpack_vendor/automattic/jetpack-my-jetpack/","jetpack-password-checker":"jetpack_vendor/automattic/jetpack-password-checker/","jetpack-plugins-installer":"jetpack_vendor/automattic/jetpack-plugins-installer/","jetpack-post-list":"jetpack_vendor/automattic/jetpack-post-list/","jetpack-promote-posts":"jetpack_vendor/automattic/jetpack-promote-posts/","jetpack-publicize-pkg":"jetpack_vendor/automattic/jetpack-publicize/","jetpack-search-pkg":"jetpack_vendor/automattic/jetpack-search/","jetpack-stats":"jetpack_vendor/automattic/jetpack-stats/","jetpack-stats-admin":"jetpack_vendor/automattic/jetpack-stats-admin/","jetpack-sync":"jetpack_vendor/automattic/jetpack-sync/","jetpack-videopress-pkg":"jetpack_vendor/automattic/jetpack-videopress/","jetpack-waf":"jetpack_vendor/automattic/jetpack-waf/","jetpack-wordads":"jetpack_vendor/automattic/jetpack-wordads/"}};
</script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202251.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' src='https://www.eastmojo.com/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=6.1.1' id='jquery-bind-first-js'></script>
<script type='text/javascript' id='pys-js-extra'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"init_event":[{"delay":0,"type":"static","name":"PageView","pixelIds":["231934831035727"],"eventID":"ff676aa4-1e9d-4550-8647-923cd5c54e7d","params":{"post_category":"National, News, Northeast News, Recent Top News, Tripura","page_title":"BJP national gen secy B L Santosh to arrive in Tripura on Sunday","post_type":"post","post_id":407280,"plugin":"PixelYourSite","user_role":"guest","event_url":"www.eastmojo.com\/tripura\/2022\/12\/24\/bjp-national-gen-secy-b-l-santosh-to-arrive-in-tripura-on-sunday\/"},"e_id":"init_event","ids":[],"hasTimeWindow":false,"timeWindow":0,"woo_order":"","edd_order":""}]}},"dynamicEvents":{"woo_add_to_cart_on_button_click":{"facebook":{"delay":0,"type":"dyn","name":"AddToCart","pixelIds":["231934831035727"],"eventID":"f207d8e2-1427-4175-ad5b-36165764f0b3","params":{"page_title":"BJP national gen secy B L Santosh to arrive in Tripura on Sunday","post_type":"post","post_id":407280,"plugin":"PixelYourSite","user_role":"guest","event_url":"www.eastmojo.com\/tripura\/2022\/12\/24\/bjp-national-gen-secy-b-l-santosh-to-arrive-in-tripura-on-sunday\/"},"e_id":"woo_add_to_cart_on_button_click","ids":[],"hasTimeWindow":false,"timeWindow":0,"woo_order":"","edd_order":""}}},"triggerEvents":[],"triggerEventTypes":[],"facebook":{"pixelIds":["231934831035727"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":407280,"content_name":"BJP national gen secy B L Santosh to arrive in Tripura on Sunday","categories":"National, News, Northeast News, Recent Top News, Tripura","tags":"BL Santosh"},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true,"ajaxForServerEvent":true,"serverApiEnabled":true,"wooCRSendFromServer":false},"debug":"","siteUrl":"https:\/\/www.eastmojo.com","ajaxUrl":"https:\/\/www.eastmojo.com\/wp-admin\/admin-ajax.php","enable_remove_download_url_param":"1","cookie_duration":"7","last_visit_duration":"60","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":true,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","consent_magic_integration_enabled":false,"real_cookie_banner_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":true,"addToCartOnButtonEnabled":true,"addToCartOnButtonValueEnabled":true,"addToCartOnButtonValueOption":"price","singleProductId":null,"removeFromCartSelector":"form.woocommerce-cart-form .remove","addToCartCatchMethod":"add_cart_js"},"edd":{"enabled":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eastmojo.com/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=9.2.2' id='pys-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-123323553-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.eastmojo.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-123323553-1", {"anonymize_ip":true,"transport_type":"beacon","dimension1":"tripura","dimension2":"Press Trust of India","dimension3":216,"dimension4":"2022-12-24 21:40","dimension5":"casual","dimension6":"false"});
gtag("config", "G-5QZ4NV4J03");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.eastmojo.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eastmojo.com/wp-json/wp/v2/posts/407280" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eastmojo.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eastmojo.com/wp-includes/wlwmanifest.xml" />

<link rel='shortlink' href='https://www.eastmojo.com/?p=407280' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://www.eastmojo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eastmojo.com%2Ftripura%2F2022%2F12%2F24%2Fbjp-national-gen-secy-b-l-santosh-to-arrive-in-tripura-on-sunday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eastmojo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eastmojo.com%2Ftripura%2F2022%2F12%2F24%2Fbjp-national-gen-secy-b-l-santosh-to-arrive-in-tripura-on-sunday%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.90.0" /><!-- anti-flicker snippet (recommended)  -->
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'CONTAINER_ID':true});</script>

<meta name="msvalidate.01" content="6C29906331E0D86776D5B1B81D2E1AB9" />
<script data-ad-client="ca-pub-2818519764785987" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2818519764785987"
     crossorigin="anonymous"></script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/eastmojo/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<meta name="facebook-domain-verification" content="17k6z7jf89uw99yczl9dkkpiz8te29" />

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/a88511d79ead5e03bcacd2e2b/caff7689037b87c8c2331c1a2.js");</script>

<script>
const csc = window._csc;
csc('conscent-login', {
  clientId: '62ff4f6823df196a4ed31de2',
  successCallback: yourSuccessCallbackFunction,
  wrappingElementId: 'csc-login',
  defaultPhoneNumber: '',
  defaultEmail: ''
})

<div id = 'csc-login'>
</div>

function yourSuccessCallbackFunction(validationObject: any) {
    console.log('validationObject.email');
console.log('validationObject.phoneNumber');
console.log('validationObject.loggedIn')
  //write your logic here for logging in
 }
</script>

<script>
const callLogoutBtn = () => {
    const csc = window._csc as any;
    csc('logout', {
      debug: true,
      clientId: clientId,
      wrappingElementId: 'logout',
      logoutCallback: async () => {
        console.log('yyy');
      },
      unauthorizedCallback: () => {
        console.log('unauthorized callback called');
      },
    });
  };


<div id = 'logout'>
</div>
</script>		<style>
			.jetpack-instant-search__widget-area {
				display: block !important;
			}
		</style>
				<script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/www.eastmojo.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_403798\",\"f\":\"custom\",\"fm\":\"1\",\"fs\":0,\"fb\":\"4\",\"ft\":\"day\",\"utm\":null,\"s\":\"\",\"t\":\"o\"}]&settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"61d6fac82ab5b\":{\"min_posts\":\"8\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":true,\"is_logged_in\":false,\"is_not_logged_in\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"62a306b6a2f50\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"is_logged_in\":false,\"is_not_logged_in\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":1}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_type\":\"post\",\"post_id\":407280,\"categories\":\"21,3,20553,20585,16\"}","noPingback":true}		</script>
		<script id="script">
    const s = document.createElement("script");
    s.src = "https://notix.io/ent/current/enot.min.js";
    s.onload = (sdk) => {
        sdk.startInstall({
            sw: {
              url: "https://www.eastmojo.com/wp-content/plugins/notix-web-push-notifications/public/sw.enot.js"
            },
            appId: "1005335d6634eb12e73b03678202b2c",
            loadSettings: true
        })
    };
    document.head.append(s);
</script><script>  var el_i13_login_captcha=null; var el_i13_register_captcha=null; </script>	<style>img#wpstats{display:none}</style>
		<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"BJP national gen secy B L Santosh to arrive in Tripura on Sunday","url":"http:\/\/www.eastmojo.com\/tripura\/2022\/12\/24\/bjp-national-gen-secy-b-l-santosh-to-arrive-in-tripura-on-sunday\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.eastmojo.com\/tripura\/2022\/12\/24\/bjp-national-gen-secy-b-l-santosh-to-arrive-in-tripura-on-sunday\/"},"thumbnailUrl":"https:\/\/i0.wp.com\/www.eastmojo.com\/wp-content\/uploads\/2022\/07\/Untitled-design-2022-07-25T145221.848.jpg?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/www.eastmojo.com\/wp-content\/uploads\/2022\/07\/Untitled-design-2022-07-25T145221.848.jpg?fit=1920%2C1080&ssl=1"},"articleSection":"National","author":[{"@type":"Person","name":"Press Trust of India"}],"creator":["Press Trust of India"],"publisher":{"@type":"Organization","name":"EastMojo","logo":"https:\/\/www.eastmojo.com\/wp-content\/uploads\/2021\/02\/east-mojo-logo.png"},"keywords":["bl santosh"],"dateCreated":"2022-12-24T16:10:00Z","datePublished":"2022-12-24T16:10:00Z","dateModified":"2022-12-24T16:10:00Z"}</script>
	<style type="text/css" id="custom-theme-colors-katharine">
		
		.archive .page-title,
		.entry-meta .byline a,
		.entry-meta .byline a:visited,
		.cat-links,
		.cat-links a,
		.cat-links a:visited,
		.article-section-title,
		.entry .entry-footer,
		.accent-header,
		#secondary .widgettitle {
			color: #eb3032;
		}

		.entry-meta .byline a:hover,
		.entry-meta .byline a:hover:visited,
		.cat-links a:hover {
			color: #c3080a;
		}

		.accent-header:before,
		div.wpnbha .article-section-title:before,
		.cat-links:before,
		.archive .page-title:before,
		figcaption:after,
		.wp-caption-text:after,
		.has-highlight-menu .site-breadcrumb .wrapper > span::before,
		#secondary .widgettitle::before {
			background-color: #eb3032;
		}

		.mobile-sidebar .accent-header:before,
		.mobile-sidebar div.wpnbha .article-section-title:before,
		.mobile-sidebar .cat-links:before,
		.mobile-sidebar figcaption:after,
		.mobile-sidebar .wp-caption-text:after {
			background-color: white;
		}

		.mobile-sidebar div.wpnbha .article-section-title::before,
		.mobile-sidebar .accent-header::before {
			background-color: #cd1214;
		}

		@media only screen and (min-width: 782px) {
			.featured-image-beside a,
			.featured-image-beside a:visited,
			.featured-image-beside .cat-links a {
				color: white;
			}

			.featured-image-beside .cat-links:before {
				background-color: white;
			}
		}
		</style>
	
	<style type="text/css" id="custom-theme-fonts-katharine">
		
			.has-drop-cap:not(:focus)::first-letter,
			.taxonomy-description,
			.page-title {
				font-family: "Lora","Georgia","serif";
			}	</style>


	<style type="text/css" id="custom-theme-colors">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</style>
		<style type="text/css" id="newspack-theme-colors-variables">
		:root {
							--newspack-primary-color: #eb3032;
							--newspack-secondary-color: #eb3032;
							--newspack-cta-color: #dd3333;
							--newspack-header-color: #eb3032;
							--newspack-primary-menu-color: ;
							--newspack-primary-contrast-color: white;
							--newspack-secondary-contrast-color: white;
							--newspack-cta-contrast-color: white;
							--newspack-header-contrast-color: white;
							--newspack-primary-menu-contrast-color: white;
					}
	</style>
	
	<style type="text/css" id="custom-theme-fonts">
		
		/* _headings.scss*/.author-bio .author-link,.author-meta,.comment-metadata,.comment-reply-link,.comment-reply-login,.comments-title,.comment-author .fn,.discussion-meta-info,.cat-links,amp-script .cat-links,.entry-meta,.entry-footer,.nav1,.no-comments,.not-found .page-title,.error-404 .page-title,.page-links,.page-description,.pagination .nav-links,.sticky-post,.site-title,.site-description,.site-info,#cancel-comment-reply-link,.jp-relatedposts-i2 a,.page-title,.wp-block-post-date,.wp-block-post-terms,.wp-block-query-pagination,.wp-block-loginout,.wp-block-navigation,h1,h2,h3,h4,h5,h6,/* _tables.scss*/table,/* _buttons.scss*/.button,button,input[type="button"],input[type="reset"],input[type="submit"],.wp-block-search__button-outside .wp-block-search__button,/* _blocks.scss*/.wp-block-button__link,.wp-block-jetpack-button button.wp-block-button__link,/* _captions.scss*/figcaption,.wp-caption-text,.gallery-caption,.amp-image-lightbox-caption,/* _infinite_scroll.scss*/.site-main #infinite-handle span button,.site-main #infinite-handle span button:hover,.site-main #infinite-handle span button:focus,/* _menu-main-navigation.scss*/.nav1 button,.mobile-menu-toggle,/* _menu-tertiary-navigation.scss*/.nav3,/* _menu-top-navigation.scss*/.secondary-menu,/* _menu-highlight-navigation.scss*/.highlight-menu-contain .wrapper,/* _next_previous.scss*/.comment-navigation .nav-previous,.comment-navigation .nav-next,.post-navigation,/* _comments.scss*/.comment-list .pingback .comment-body,.comment-list .trackback .comment-body,.comment-list .pingback .comment-body .comment-edit-link,.comment-list .trackback .comment-body .comment-edit-link,.comment-form label,.comment-form .comment-notes,/* _blocks.scss*/.wp-block-latest-comments .wp-block-latest-comments__comment-meta,.wp-block-pullquote cite,.wp-block-categories li,.wp-block-archives li,.wp-block-latest-posts li > a,.wp-block-latest-posts time,.wp-block-file,.wp-block-file .wp-block-file__button,.wpbnbd .freq-label,.wpbnbd .tier-label,/* _widgets.scss*/.widget,.widget_archive ul li,.widget_categories ul li,.widget_meta ul li,.widget_nav_menu ul li,.widget_pages ul li,.widget_recent_comments ul li,.widget_recent_entries ul li,.widget_rss ul li,.widget_tag_cloud .tagcloud,/* _copy.scss*/blockquote cite,/* Jetpack*/.jp-relatedposts-i2,#jp-relatedposts.jp-relatedposts,.jp-relatedposts-i2 .jp-relatedposts-headline,#jp-relatedposts.jp-relatedposts .jp-relatedposts-headline,/* Yoast Breadcrumbs*/.site-breadcrumb .wrapper > span,/* WooCommerce*/.woocommerce-breadcrumb,.woocommerce-pagination,.woocommerce .onsale,.woocommerce .price,.woocommerce .product_meta,.woocommerce-review-link,.woocommerce-grouped-product-list,.woocommerce .first-payment-date,.woocommerce-message,.woocommerce-error,.woocommerce-info,ul.products .added_to_cart,.woocommerce-tabs ul,.woocommerce-MyAccount-navigation,.woocommerce-Reviews .comment-reply-title,.woocommerce-results-wrapper,.product .nyp{font-family: "Lora","Georgia","serif";}/* _typography.scss*/body,input,select,optgroup,textarea,/* _blocks.scss*/.wp-block-verse{font-family: "Lora","Georgia","serif";}	</style>

		<style>
		.sponsor-label .flag,
		amp-script .sponsor-label .flag  {
			background: #FED850;
			color: black;
		}
	</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2818519764785987&amp;host=ca-host-pub-2644536267352236" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://www.eastmojo.com/wp-content/uploads/2021/02/cropped-512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/cropped-512x512-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/cropped-512x512-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/cropped-512x512-1.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			/* Temp fix: move full-width group block away from the topic highlight menu
 * See: https://github.com/Automattic/newspack-theme/issues/1234 
 * */
.has-highlight-menu.newspack-front-page.hide-homepage-title .entry-content > .wp-block-group.alignfull:first-child {
    margin-top: 0;
}

/* Red secondary nav */
.top-header-contain,
.site-header .dd-menu .sub-menu a {
	background-color: #eb3032;
	font-size: 0.9em;
}
.site-header .dd-menu > ul > li > .sub-menu::before {
	border-bottom-color: #eb3032;
}
.top-header-contain .menu-item a {
	font-weight: bold;
}

/* HPB headings */
.accent-header, div.wpnbha .article-section-title, .cat-links {
	font-size: 0.9em;
}

/* Breaking News */
.site-header .highlight-menu-contain {
	font-size: 130%;
	color: #eb3032;
}
.site-header .highlight-menu a {
	color: #eb3032;
}

/* Primary Menu font size change*/
.site-header .nav1 {
    font-size: 0.48em; 
}

/* Verticals within border */
.site-header .nav3 li a {
	border: 2px solid #eb3032;
	border-radius: 30px;
	font-weight: bold;
	padding: 0.3rem 0.5rem;
	transition: all 0.2s;
}

body.h-db.h-dh .site-header .nav3 .menu-highlight a {
	border: 2px solid #eb3032;
}

.site-header .nav3 li a:hover,
body.h-db.h-dh .site-header .nav3 .menu-highlight a:hover  {
	background: #444;
	border-color: #444;
	color: #fff;
	opacity: 1;
}

/* Remove Header for Billing Details page */

.woocommerce-checkout .woocommerce-billing-fields h3 {
	display:none;
}

/* Below Header Widget */
.header-widget .wrapper {
text-align: center;
}

/*In-article ad 01*/
#media_image-4 {
	text-align: center;
}

/*category border*/
.border-style {
	border: 1px solid black;
	padding-top: 20px;
	padding-bottom: 20px
}		</style>
		</head>

<body class="post-template-default single single-post postid-407280 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js jps-theme-newspack-katharine singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-dh h-stk h-cta has-tertiary-menu has-highlight-menu has-sidebar cat-national cat-news cat-northeast-news cat-recent-top-news cat-tripura primary-cat-tripura has-featured-image single-featured-image-default" data-amp-auto-lightbox-disable>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script>let scriptElement: HTMLScriptElement | null = null;

function initializeScript(clientId: string) {
  // @ts-ignore
  if (window['loaded-_csc']) {
    // @ts-ignore
    window['loaded-_csc'] = undefined;
  }
  (function (w, d, s, o: string, f, cid) {
    if (scriptElement) {
      // @ts-ignore
      scriptElement.parentNode.removeChild(scriptElement);
      // @ts-ignore
      w[o] = undefined;
    }
    // @ts-ignore
    if (!w[o]) {
      // @ts-ignore
      w[o] = function () {
        // @ts-ignore
        w[o].q.push(arguments);
      };
      // @ts-ignore
      w[o].q = [];
    }
    scriptElement = d.createElement(s) as HTMLScriptElement;
    const fjs = d.getElementsByTagName(s)[0];
    scriptElement.id = o;
    scriptElement.src = f;
    scriptElement.async = true;
    scriptElement.title = cid;
    // @ts-ignore
    fjs.parentNode.insertBefore(scriptElement, fjs);
  })(window, document, 'script', '_csc', process.env.REACT_APP_SDK_URL || 'https://sdk.conscent.in/csc-sdk.js', clientId);
}
</script><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>		<amp-layout
			amp-access="popups.id_403798" amp-access-hide 						class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom newspack-lightbox-size-full-width      "
			role="button"
			tabindex="0"
			id="c143"
		>
			<div class="newspack-popup-wrapper " data-popup-status="publish" style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup__content-wrapper" style="">
										<div class="newspack-popup__content">
												
<div class="is-layout-flex wp-container-3 wp-block-columns alignwide has-background" style="background:linear-gradient(90deg,rgb(224,81,96) 0%,rgb(161,216,247) 100%);padding-top:var(--wp--preset--spacing--50);padding-right:var(--wp--preset--spacing--50);padding-bottom:var(--wp--preset--spacing--50);padding-left:var(--wp--preset--spacing--50)">
<div class="is-layout-flow wp-block-column">
<h2 class="has-text-align-center" id="h-don-t-miss-out-on-in-depth-unbiased-stories-from-northeast-india-subscribe-to-our-weekly-newsletter-for-free" style="font-size:20px">Don't miss out on in-depth &amp; unbiased stories from Northeast India. Subscribe to our weekly newsletter for free.</h2>


	<div class="newspack-newsletters-subscribe ">
					<form id="newspack-subscribe-1">
				<input type="hidden" id="newspack_newsletters_subscribe" name="newspack_newsletters_subscribe" value="d3c2ce53cd" /><input type="hidden" name="_wp_http_referer" value="/tripura/2022/12/24/bjp-national-gen-secy-b-l-santosh-to-arrive-in-tripura-on-sunday/" />									<input type="hidden" name="lists[]" value="54d487b410" />
													<div class="newspack-newsletters-name-input">
						<input type="text" name="name" placeholder="First Name" />
													<input type="text" name="last_name" placeholder="Last Name" />
											</div>
								<div class="newspack-newsletters-email-input">
					<input
						type="email"
						name="npe"
						autocomplete="email"
						placeholder="Email Address"
						value=""
					/>
					<input
						class="nphp"
						tabindex="-1"
						aria-hidden="true"
						type="email"
						name="email"
						autocomplete="email"
						placeholder="Email Address"
						value=""
					/>
					<input type="submit" value="Subscribe" />
				</div>
			</form>
			<div class="newspack-newsletters-subscribe-response">
							</div>
			</div>
	</div>
</div>
					</div>
					<form class="popup-dismiss-form c1430 popup-action-form c143"
						method="POST"
						action-xhr="https://www.eastmojo.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
						target="_top">
								<input
			name="popup_id"
			type="hidden"
			value="id_403798"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value=""
		/>
		<input
			name="dismiss"
			type="hidden"
			value="1"
		/>
								<button on="tap:c143.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"/></svg>
						</button>
					</form>
				</div>
			</div>
							<div style="opacity: 0.3;background-color:#000000;" class="newspack-lightbox-shim"></div>
				</form>
					</amp-layout>
				<amp-animation id="a_c143" layout="nodisplay" trigger="visibility">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#c143",
							"delay": "5500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#c143",
							"delay": "5000",
							"keyframes": {
								"transform": ["translateY(90vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#c143 .newspack-popup-wrapper",
								"delay": "5625",
								"keyframes": {
																			"transform": ["translateY(100%)", "translateY(0)"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/www.eastmojo.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c143","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_403798","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-as-vm" class="menu"><li id="menu-item-392645" class="menu-item-200 menu-item menu-item-type-custom menu-item-object-custom menu-item-392645"><a href="https://subscriptions.eastmojo.com/default">Subscribe to EastMojo Premium</a></li>
<li id="menu-item-140610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140610"><a href="https://assam.eastmojo.com/">ইষ্টম&#8217;জ&#8217; অসম</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://www.eastmojo.com/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary" class="main-menu"><li id="menu-item-138953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-138953"><a href="https://www.eastmojo.com/northeast/">NE REGION</a><button aria-controls="submenu-138953" aria-expanded="false" class="submenu-expand" [class]="toggle_138953 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_138953 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_138953 : !toggle_138953 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-138953">
	<li id="menu-item-184125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184125"><a href="https://www.eastmojo.com/arunachal-pradesh/">Arunachal Pradesh</a></li>
	<li id="menu-item-184119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184119"><a href="https://www.eastmojo.com/assam/">Assam</a></li>
	<li id="menu-item-184120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184120"><a href="https://www.eastmojo.com/manipur/">Manipur</a></li>
	<li id="menu-item-184121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184121"><a href="https://www.eastmojo.com/meghalaya/">Meghalaya</a></li>
	<li id="menu-item-184122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184122"><a href="https://www.eastmojo.com/mizoram/">Mizoram</a></li>
	<li id="menu-item-184123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184123"><a href="https://www.eastmojo.com/nagaland/">Nagaland</a></li>
	<li id="menu-item-184117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184117"><a href="https://www.eastmojo.com/sikkim/">Sikkim</a></li>
	<li id="menu-item-184118" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-184118"><a href="https://www.eastmojo.com/tripura/">Tripura</a></li>
</ul>
</li>
<li id="menu-item-182836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-182836"><a href="#">VIDEOS</a><button aria-controls="submenu-182836" aria-expanded="false" class="submenu-expand" [class]="toggle_182836 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_182836 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_182836 : !toggle_182836 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-182836">
	<li id="menu-item-182837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182837"><a href="https://www.eastmojo.com/videos/">VIDEO STORIES</a></li>
	<li id="menu-item-182838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182838"><a href="https://www.eastmojo.com/documentary/">DOCUMENTARIES</a></li>
</ul>
</li>
<li id="menu-item-182843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182843"><a href="https://www.eastmojo.com/em-positive/">EM POSITIVE</a></li>
<li id="menu-item-69060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69060"><a href="https://www.eastmojo.com/in-depth/">IN-DEPTH</a></li>
<li id="menu-item-182847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182847"><a href="https://www.eastmojo.com/opinion/">OPINION</a></li>
<li id="menu-item-138723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138723"><a href="https://www.eastmojo.com/business/">BUSINESS</a><button aria-controls="submenu-138723" aria-expanded="false" class="submenu-expand" [class]="toggle_138723 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_138723 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_138723 : !toggle_138723 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-138723">
	<li id="menu-item-167047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167047"><a href="https://www.eastmojo.com/startups-entrepreneurs/">STARTUPS &#038; ENTREPRENEURS</a></li>
	<li id="menu-item-182853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182853"><a href="https://www.eastmojo.com/financial-advice/">FINANCIAL ADVICE</a></li>
</ul>
</li>
<li id="menu-item-148751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-148751"><a href="https://www.eastmojo.com/entertainment/">ENTERTAINMENT</a><button aria-controls="submenu-148751" aria-expanded="false" class="submenu-expand" [class]="toggle_148751 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_148751 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_148751 : !toggle_148751 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-148751">
	<li id="menu-item-182862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182862"><a href="https://www.eastmojo.com/movies/">MOVIES</a></li>
	<li id="menu-item-148755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148755"><a href="https://www.eastmojo.com/music/">MUSIC</a></li>
	<li id="menu-item-276020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276020"><a href="https://www.eastmojo.com/celebrity/">CELEBRITY</a></li>
</ul>
</li>
<li id="menu-item-148754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-148754"><a href="https://www.eastmojo.com/lifestyle/">LIFESTYLE</a><button aria-controls="submenu-148754" aria-expanded="false" class="submenu-expand" [class]="toggle_148754 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_148754 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_148754 : !toggle_148754 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-148754">
	<li id="menu-item-182856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182856"><a href="https://www.eastmojo.com/events/">EVENTS</a></li>
	<li id="menu-item-148752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148752"><a href="https://www.eastmojo.com/festival/">FESTIVAL</a></li>
	<li id="menu-item-148753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148753"><a href="https://www.eastmojo.com/food/">FOOD</a></li>
	<li id="menu-item-276019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276019"><a href="https://www.eastmojo.com/travel/">TRAVEL</a></li>
</ul>
</li>
<li id="menu-item-182864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182864"><a href="https://www.eastmojo.com/health/">HEALTH</a><button aria-controls="submenu-182864" aria-expanded="false" class="submenu-expand" [class]="toggle_182864 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_182864 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_182864 : !toggle_182864 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-182864">
	<li id="menu-item-182867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182867"><a href="https://www.eastmojo.com/coronavirus-updates/">CORONAVIRUS UPDATES</a></li>
	<li id="menu-item-281498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281498"><a href="https://www.eastmojo.com/health-and-wellness/">HEALTH &#038; WELLNESS</a></li>
</ul>
</li>
<li id="menu-item-183543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183543"><a href="https://www.eastmojo.com/science-tech/">SCIENCE</a><button aria-controls="submenu-183543" aria-expanded="false" class="submenu-expand" [class]="toggle_183543 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_183543 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_183543 : !toggle_183543 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-183543">
	<li id="menu-item-183544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183544"><a href="https://www.eastmojo.com/technology/">TECHNOLOGY</a></li>
</ul>
</li>
<li id="menu-item-138720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138720"><a href="https://www.eastmojo.com/sports/">SPORTS</a></li>
<li id="menu-item-184155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184155"><a href="https://www.eastmojo.com/career/">CAREER</a></li>
<li id="menu-item-161032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161032"><a href="https://www.eastmojo.com/em-buzz/">EM BUZZ</a></li>
<li id="menu-item-275926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275926"><a href="https://www.eastmojo.com/tender/">TENDER</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-secondary-menu" class="secondary-menu"><li id="menu-item-388721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388721"><a href="https://www.eastmojo.com/premium/">PREMIUM 👑</a></li>
<li id="menu-item-69075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69075"><a href="https://www.eastmojo.com/assam/">Assam</a><button aria-controls="submenu-69075" aria-expanded="false" class="submenu-expand" [class]="toggle_69075 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_69075 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_69075 : !toggle_69075 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-69075">
	<li id="menu-item-165644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165644"><a href="https://www.eastmojo.com/assam/guwahati/">Guwahati</a></li>
</ul>
</li>
<li id="menu-item-69081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69081"><a href="https://www.eastmojo.com/arunachal-pradesh/">Arunachal Pradesh</a></li>
<li id="menu-item-69079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69079"><a href="https://www.eastmojo.com/manipur/">Manipur</a></li>
<li id="menu-item-69078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69078"><a href="https://www.eastmojo.com/meghalaya/">Meghalaya</a></li>
<li id="menu-item-69077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69077"><a href="https://www.eastmojo.com/mizoram/">Mizoram</a></li>
<li id="menu-item-69076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69076"><a href="https://www.eastmojo.com/nagaland/">Nagaland</a></li>
<li id="menu-item-69082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69082"><a href="https://www.eastmojo.com/sikkim/">Sikkim</a></li>
<li id="menu-item-69080" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-69080"><a href="https://www.eastmojo.com/tripura/">Tripura</a></li>
<li id="menu-item-139696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139696"><a href="https://www.eastmojo.com/documentary/">Documentaries</a></li>
<li id="menu-item-270917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270917"><a href="https://www.eastmojo.com/podcast/">Podcast</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links-menu" class="social-links-menu"><li id="menu-item-61953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61953"><a href="https://www.facebook.com/eastmojo/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-61951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61951"><a href="https://twitter.com/EastMojo"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-61952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61952"><a href="https://www.youtube.com/channel/UC3zMA8hCzeB8ldnFVGX1NFA"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li id="menu-item-61954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61954"><a href="https://www.instagram.com/east.mojo/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
								<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-secondary-menu-1" class="secondary-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388721"><a href="https://www.eastmojo.com/premium/">PREMIUM 👑</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69075"><a href="https://www.eastmojo.com/assam/">Assam</a><button aria-controls="submenu-69075" aria-expanded="false" class="submenu-expand" [class]="toggle_69075 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_69075 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_69075 : !toggle_69075 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-69075">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165644"><a href="https://www.eastmojo.com/assam/guwahati/">Guwahati</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69081"><a href="https://www.eastmojo.com/arunachal-pradesh/">Arunachal Pradesh</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69079"><a href="https://www.eastmojo.com/manipur/">Manipur</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69078"><a href="https://www.eastmojo.com/meghalaya/">Meghalaya</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69077"><a href="https://www.eastmojo.com/mizoram/">Mizoram</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69076"><a href="https://www.eastmojo.com/nagaland/">Nagaland</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69082"><a href="https://www.eastmojo.com/sikkim/">Sikkim</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-69080"><a href="https://www.eastmojo.com/tripura/">Tripura</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139696"><a href="https://www.eastmojo.com/documentary/">Documentaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270917"><a href="https://www.eastmojo.com/podcast/">Podcast</a></li>
</ul>	</nav>
						</div>

													<div id="social-nav-contain">
									<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61953"><a href="https://www.facebook.com/eastmojo/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61951"><a href="https://twitter.com/EastMojo"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61952"><a href="https://www.youtube.com/channel/UC3zMA8hCzeB8ldnFVGX1NFA"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61954"><a href="https://www.instagram.com/east.mojo/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
							</div>
						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<style>
		.site-header .custom-logo {
			height: 57px;
			max-height: 106px;
			max-width: 487px;
			width: 262px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 38px;
			}
		}

		@media (min-width: 782px) {
			.h-stk:not(.h-sub) .site-header .custom-logo {
				max-height: 87px;
				max-width: 400px;
			}

			.h-sub .site-header .custom-logo {
				max-width: 200px;
				max-height: 44px;
			}
		}

		@media (max-width: 1199px) and (min-width: 782px) {
			.h-stk.h-cl:not(.h-sub) .site-header .custom-logo {
				max-width: 100%;
				width: auto;
			}
		}

		</style><a href="https://www.eastmojo.com/" class="custom-logo-link" rel="home"><img width="487" height="106" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/east-mojo-logo.png?fit=487%2C106&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="EastMojo" decoding="async" data-attachment-id="90404" data-permalink="https://www.eastmojo.com/east-mojo-logo/" data-orig-file="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/east-mojo-logo.png?fit=487%2C106&amp;ssl=1" data-orig-size="487,106" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="east-mojo-logo" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/east-mojo-logo.png?fit=300%2C65&amp;ssl=1" data-large-file="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/east-mojo-logo.png?fit=487%2C106&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/east-mojo-logo.png?w=487&amp;ssl=1 487w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/east-mojo-logo.png?resize=300%2C65&amp;ssl=1 300w" data-lazy-sizes="(max-width: 487px) 100vw, 487px" data-lazy-src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/east-mojo-logo.png?fit=487%2C106&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://www.eastmojo.com/" rel="home">EastMojo</a></p>
					
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
									<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-as-vm-1" class="menu"><li class="menu-item-200 menu-item menu-item-type-custom menu-item-object-custom menu-item-392645"><a href="https://subscriptions.eastmojo.com/default">Subscribe to EastMojo Premium</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140610"><a href="https://assam.eastmojo.com/">ইষ্টম&#8217;জ&#8217; অসম</a></li>
</ul>		</nav>
						</div><!-- #tertiary-nav-contain -->

											</div><!-- .nav-wrapper -->

					
					<a class="button mb-cta" href="https://subscriptions.eastmojo.com/default">EM Premium</a>
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
								<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-1" class="main-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-138953"><a href="https://www.eastmojo.com/northeast/">NE REGION</a><button aria-controls="submenu-138953" aria-expanded="false" class="submenu-expand" [class]="toggle_138953 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_138953 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_138953 : !toggle_138953 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-138953">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184125"><a href="https://www.eastmojo.com/arunachal-pradesh/">Arunachal Pradesh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184119"><a href="https://www.eastmojo.com/assam/">Assam</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184120"><a href="https://www.eastmojo.com/manipur/">Manipur</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184121"><a href="https://www.eastmojo.com/meghalaya/">Meghalaya</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184122"><a href="https://www.eastmojo.com/mizoram/">Mizoram</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184123"><a href="https://www.eastmojo.com/nagaland/">Nagaland</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184117"><a href="https://www.eastmojo.com/sikkim/">Sikkim</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-184118"><a href="https://www.eastmojo.com/tripura/">Tripura</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-182836"><a href="#">VIDEOS</a><button aria-controls="submenu-182836" aria-expanded="false" class="submenu-expand" [class]="toggle_182836 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_182836 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_182836 : !toggle_182836 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-182836">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182837"><a href="https://www.eastmojo.com/videos/">VIDEO STORIES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182838"><a href="https://www.eastmojo.com/documentary/">DOCUMENTARIES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182843"><a href="https://www.eastmojo.com/em-positive/">EM POSITIVE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69060"><a href="https://www.eastmojo.com/in-depth/">IN-DEPTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182847"><a href="https://www.eastmojo.com/opinion/">OPINION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138723"><a href="https://www.eastmojo.com/business/">BUSINESS</a><button aria-controls="submenu-138723" aria-expanded="false" class="submenu-expand" [class]="toggle_138723 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_138723 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_138723 : !toggle_138723 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-138723">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167047"><a href="https://www.eastmojo.com/startups-entrepreneurs/">STARTUPS &#038; ENTREPRENEURS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182853"><a href="https://www.eastmojo.com/financial-advice/">FINANCIAL ADVICE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-148751"><a href="https://www.eastmojo.com/entertainment/">ENTERTAINMENT</a><button aria-controls="submenu-148751" aria-expanded="false" class="submenu-expand" [class]="toggle_148751 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_148751 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_148751 : !toggle_148751 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-148751">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182862"><a href="https://www.eastmojo.com/movies/">MOVIES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148755"><a href="https://www.eastmojo.com/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276020"><a href="https://www.eastmojo.com/celebrity/">CELEBRITY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-148754"><a href="https://www.eastmojo.com/lifestyle/">LIFESTYLE</a><button aria-controls="submenu-148754" aria-expanded="false" class="submenu-expand" [class]="toggle_148754 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_148754 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_148754 : !toggle_148754 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-148754">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182856"><a href="https://www.eastmojo.com/events/">EVENTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148752"><a href="https://www.eastmojo.com/festival/">FESTIVAL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148753"><a href="https://www.eastmojo.com/food/">FOOD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276019"><a href="https://www.eastmojo.com/travel/">TRAVEL</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182864"><a href="https://www.eastmojo.com/health/">HEALTH</a><button aria-controls="submenu-182864" aria-expanded="false" class="submenu-expand" [class]="toggle_182864 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_182864 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_182864 : !toggle_182864 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-182864">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182867"><a href="https://www.eastmojo.com/coronavirus-updates/">CORONAVIRUS UPDATES</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281498"><a href="https://www.eastmojo.com/health-and-wellness/">HEALTH &#038; WELLNESS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183543"><a href="https://www.eastmojo.com/science-tech/">SCIENCE</a><button aria-controls="submenu-183543" aria-expanded="false" class="submenu-expand" [class]="toggle_183543 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_183543 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_183543 : !toggle_183543 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-183543">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183544"><a href="https://www.eastmojo.com/technology/">TECHNOLOGY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138720"><a href="https://www.eastmojo.com/sports/">SPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184155"><a href="https://www.eastmojo.com/career/">CAREER</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161032"><a href="https://www.eastmojo.com/em-buzz/">EM BUZZ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275926"><a href="https://www.eastmojo.com/tender/">TENDER</a></li>
</ul>	</nav>
						</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://www.eastmojo.com/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
							<div class="highlight-menu-contain desktop-only">
					<div class="wrapper">
						<nav class="highlight-menu" aria-label="Highlight Menu">
													</nav>
					</div><!-- .wrapper -->
				</div><!-- .highlight-menu-contain -->
					
					<div class="sticky-bg"></div>
			</header><!-- #masthead -->

	
	<style> @media ( min-width: 320px ) { .newspack_global_ad.global_below_header { height: 50px; } }  @media ( min-width: 728px ) { .newspack_global_ad.global_below_header { height: 90px; } }  @media ( min-width: 970px ) { .newspack_global_ad.global_below_header { height: 90px; } } </style>		<div class='newspack_global_ad global_below_header fixed-height'>
						<!-- /21747445031/SMU-Below-Header --><div id='div-gpt-ad-b5ca8a02b7-0'></div>		</div>
		
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-national category-news category-northeast-news category-recent-top-news category-tripura tag-bl-santosh">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://www.eastmojo.com/tripura/" rel="category tag">Tripura</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			BJP national gen secy B L Santosh to arrive in Tripura on Sunday		</h1>
				<div class="newspack-post-subtitle">
			B L Santosh&#8217;s visit to Tripura will  precede that of Union Home Minister Amit Shah and party&#8217;s national president J P Nadda, who are expected to be in Tripura in the first week of January.		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://www.eastmojo.com/author/press-trust-of-india/">Press Trust of India</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2022-12-24T21:40:00+05:30">December 24, 2022</time><time class="updated" datetime="2022-12-24T17:23:31+05:30">December 24, 2022</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-407280" class="share-facebook sd-button share-icon" href="https://www.eastmojo.com/tripura/2022/12/24/bjp-national-gen-secy-b-l-santosh-to-arrive-in-tripura-on-sunday/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-407280" class="share-twitter sd-button share-icon" href="https://www.eastmojo.com/tripura/2022/12/24/bjp-national-gen-secy-b-l-santosh-to-arrive-in-tripura-on-sunday/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-407280" class="share-linkedin sd-button share-icon" href="https://www.eastmojo.com/tripura/2022/12/24/bjp-national-gen-secy-b-l-santosh-to-arrive-in-tripura-on-sunday/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.eastmojo.com/tripura/2022/12/24/bjp-national-gen-secy-b-l-santosh-to-arrive-in-tripura-on-sunday/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<img width="1200" height="675" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/07/Untitled-design-2022-07-25T145221.848.jpg?fit=1200%2C675&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image jetpack-lazy-image" alt="BJP national gen secy B L Santosh to arrive in Tripura on Sunday" decoding="async" data-attachment-id="342604" data-permalink="https://www.eastmojo.com/tripura/2022/07/25/bl-santosh-to-visit-tripura-likely-to-appoint-new-state-chief/attachment/untitled-design-2022-07-25t145221-848/" data-orig-file="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/07/Untitled-design-2022-07-25T145221.848.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BL Santosh" data-image-description data-image-caption="&lt;p&gt;BJP National General Secretary BL Santosh&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/07/Untitled-design-2022-07-25T145221.848.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/07/Untitled-design-2022-07-25T145221.848.jpg?fit=780%2C439&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/07/Untitled-design-2022-07-25T145221.848.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/07/Untitled-design-2022-07-25T145221.848.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/07/Untitled-design-2022-07-25T145221.848.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/07/Untitled-design-2022-07-25T145221.848.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/07/Untitled-design-2022-07-25T145221.848.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/07/Untitled-design-2022-07-25T145221.848.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/07/Untitled-design-2022-07-25T145221.848.jpg?resize=1568%2C882&amp;ssl=1 1568w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/07/Untitled-design-2022-07-25T145221.848.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/07/Untitled-design-2022-07-25T145221.848.jpg?resize=706%2C397&amp;ssl=1 706w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/07/Untitled-design-2022-07-25T145221.848.jpg?resize=150%2C84&amp;ssl=1 150w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/07/Untitled-design-2022-07-25T145221.848.jpg?fit=1200%2C675&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">			<figcaption><span>BJP National General Secretary BL Santosh</span></figcaption>
			
			</figure><!-- .post-thumbnail -->

		

<article id="post-407280" class="post-407280 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-news category-northeast-news category-recent-top-news category-tripura tag-bl-santosh entry">
	<div class="entry-content">

		
		
<p><strong>Agartala</strong>: BJP national general secretary <a href="https://twitter.com/blsanthosh?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">B L Santosh</a> is slated to arrive in Tripura on Sunday to review the party&#8217;s preparation for the coming Assembly poll in the state, a top party leader.</p>



<p>The visit will precede that of Union Home Minister Amit Shah and party&#8217;s national president J P Nadda, who are expected to be in Tripura in the first week of January.<br>&#8220;B L Santoshji is set to arrive here on a two-day visit to review the organizational preparation for the Assembly elections. He will stay here for two days,&#8221; BJP state president Rajib Bhattacharjee said on Saturday.</p>
<aside class="scaip scaip-1    "><aside id="block-39" class="widget_block widget_text clearfix">
<p class="has-text-align-center" style="font-size:12px">ADVERTISEMENT</p>
</aside><aside id="block-40" class="widget_block clearfix"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone has-background has-light-gray-background-color" style="text-align:inherit"><style> @media ( min-width: 250px ) { .newspack_global_ad.block_63a72ab2b4a36 { height: 250px; } } </style>		<div class='newspack_global_ad block_63a72ab2b4a36 fixed-height'>
						<!-- /21747445031/downtown-in-article --><div id='div-gpt-ad-63a72ab2b4a36-0'></div>		</div>
		</div></aside><aside id="block-20" class="widget_block widget_text clearfix">
<p class="has-text-align-center" style="font-size:12px">CONTINUE READING BELOW</p>
</aside></aside>



<p>During the visit, Santosh will hold a meeting with the state&#8217;s election management committee. He will hold separate meetings with Chief Minister Manik Saha and chiefs of the party&#8217;s frontal organizations, BJP sources said.</p>



<div class="is-layout-flex wp-container-6 wp-block-columns is-style-default has-primary-background-color has-background" style="padding-top:var(--wp--preset--spacing--20);padding-right:var(--wp--preset--spacing--20);padding-bottom:var(--wp--preset--spacing--20);padding-left:var(--wp--preset--spacing--20)">
<div class="is-layout-flow wp-block-column has-light-gray-background-color has-background has-normal-font-size" style="padding-top:1rem;padding-right:1rem;padding-bottom:1rem;padding-left:1rem">
<p class="has-text-align-center has-primary-variation-color has-text-color has-normal-font-size"><strong>EASTMOJO PREMIUM<br>Help sustain honest journalism. </strong></p>



<div class="is-content-justification-center is-layout-flex wp-container-4 wp-block-buttons">
<div class="wp-block-button aligncenter has-custom-width wp-block-button__width-50 has-custom-font-size is-style-outline" style="font-size:14px"><a class="wp-block-button__link has-white-color has-primary-variation-background-color has-text-color has-background wp-element-button" href="https://subscriptions.eastmojo.com/default" style="border-radius:31px;padding-top:var(--wp--preset--spacing--20);padding-right:var(--wp--preset--spacing--20);padding-bottom:var(--wp--preset--spacing--20);padding-left:var(--wp--preset--spacing--20)">SUBSCRIBE HERE</a></div>
</div>


<div class="wp-block-newspack-blocks-carousel wp-block-newspack-blocks-carousel__autoplay-playing slides-per-view-1 wpnbpc hide-controls" id="wp-block-newspack-carousel__1" data-current-post-id=400217 data-slides-per-view=1 data-slide-count=4 data-aspect-ratio=1 data-autoplay=1 data-autoplay_delay=2><button aria-label="Pause Slideshow" class="swiper-button swiper-button-pause"></button><button aria-label="Play Slideshow" class="swiper-button swiper-button-play"></button><div class="swiper"><div class="swiper-wrapper">
			<article data-post-id="395311" class="post-has-image swiper-slide tag-assam-meghalaya-border-dispute category-assam category-meghalaya category-news category-northeast-news category-opinion category-premium category-top-news type-post post">
								<figure class="post-thumbnail">
										<a href="https://www.eastmojo.com/assam/2022/11/23/solution-to-northeast-border-conflicts-lies-among-locals-not-in-delhi/" rel="bookmark" tabindex="-1" aria-hidden="true">
																		<img width="780" height="439" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/11/Untitled-design-2022-11-26T104047.140.png?fit=780%2C439&amp;ssl=1" class="image-fit-cover wp-post-image jetpack-lazy-image" alt="Border conflicts in Northeast India: Solution lies among locals, not in Delhi" decoding="async" object-fit="cover" layout="fill" data-attachment-id="396255" data-permalink="https://www.eastmojo.com/assam/2022/11/26/assam-meghalaya-border-violence-situation-tense-but-under-control/attachment/untitled-design-2022-11-26t104047-140/" data-orig-file="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/11/Untitled-design-2022-11-26T104047.140.png?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Assam-Meghalaya border" data-image-description data-image-caption="&lt;p&gt;Heavy security deployment at the disputed area along Assam-Meghalaya border&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/11/Untitled-design-2022-11-26T104047.140.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/11/Untitled-design-2022-11-26T104047.140.png?fit=780%2C439&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/11/Untitled-design-2022-11-26T104047.140.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/11/Untitled-design-2022-11-26T104047.140.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/11/Untitled-design-2022-11-26T104047.140.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/11/Untitled-design-2022-11-26T104047.140.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/11/Untitled-design-2022-11-26T104047.140.png?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/11/Untitled-design-2022-11-26T104047.140.png?resize=706%2C397&amp;ssl=1 706w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/11/Untitled-design-2022-11-26T104047.140.png?resize=150%2C84&amp;ssl=1 150w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/11/Untitled-design-2022-11-26T104047.140.png?fit=780%2C439&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">																</a>
									</figure>

									<div class="entry-wrapper">
						<h3 class="entry-title"><a href="https://www.eastmojo.com/assam/2022/11/23/solution-to-northeast-border-conflicts-lies-among-locals-not-in-delhi/" rel="bookmark">Border conflicts in Northeast India: Solution lies among locals, not in Delhi</a></h3>
						<div class="entry-meta">
													</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
							</article>
			
			<article data-post-id="397882" class="post-has-image swiper-slide tag-international-tourism-mart tag-international-tourism-mart-mizoram tag-mizoram-tourism tag-mizoram-tourism-department tag-tourism-minister-robert-romawia-royte category-features category-in-depth category-mizoram category-news category-northeast-news category-premium category-top-news type-post post">
								<figure class="post-thumbnail">
										<a href="https://www.eastmojo.com/mizoram/2022/12/01/what-would-it-take-for-mizoram-to-be-a-top-tourist-destination-a-lot/" rel="bookmark" tabindex="-1" aria-hidden="true">
																		<img width="780" height="439" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2019/11/AIZAWL.jpg?fit=780%2C439&amp;ssl=1" class="image-fit-cover wp-post-image jetpack-lazy-image" alt="What would it take for Mizoram to be a top tourist destination? A lot " decoding="async" object-fit="cover" layout="fill" data-attachment-id="101003" data-permalink="https://www.eastmojo.com/news/2019/11/29/visiting-mizoram-here-are-7-places-that-you-must-not-miss/attachment/aizawl/" data-orig-file="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2019/11/AIZAWL.jpg?fit=1366%2C768&amp;ssl=1" data-orig-size="1366,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AIZAWL" data-image-description data-image-caption="&lt;p&gt;Aizawl, the capital of Mizoram&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2019/11/AIZAWL.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2019/11/AIZAWL.jpg?fit=780%2C439&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2019/11/AIZAWL.jpg?w=1366&amp;ssl=1 1366w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2019/11/AIZAWL.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2019/11/AIZAWL.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2019/11/AIZAWL.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2019/11/AIZAWL.jpg?resize=1200%2C675&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2019/11/AIZAWL.jpg?fit=780%2C439&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">																</a>
									</figure>

									<div class="entry-wrapper">
						<h3 class="entry-title"><a href="https://www.eastmojo.com/mizoram/2022/12/01/what-would-it-take-for-mizoram-to-be-a-top-tourist-destination-a-lot/" rel="bookmark">What would it take for Mizoram to be a top tourist destination? A lot </a></h3>
						<div class="entry-meta">
													</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
							</article>
			
			<article data-post-id="389337" class="post-has-image swiper-slide tag-naga-wrestling category-features category-in-depth category-nagaland category-news category-northeast-news category-premium category-sports category-top-news type-post post">
								<figure class="post-thumbnail">
										<a href="https://www.eastmojo.com/nagaland/2022/11/27/fighting-a-brother-why-is-naga-wrestling-so-special-and-important/" rel="bookmark" tabindex="-1" aria-hidden="true">
																		<img width="780" height="439" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/11/Untitled-design-2022-11-09T120923.301.png?fit=780%2C439&amp;ssl=1" class="image-fit-cover wp-post-image jetpack-lazy-image" alt="&#8216;Fighting&#8217; a brother: Why is Naga wrestling so special and important?" decoding="async" object-fit="cover" layout="fill" data-attachment-id="389343" data-permalink="https://www.eastmojo.com/nagaland/2022/11/27/fighting-a-brother-why-is-naga-wrestling-so-special-and-important/attachment/untitled-design-2022-11-09t120923-301/" data-orig-file="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/11/Untitled-design-2022-11-09T120923.301.png?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Naga wrestling" data-image-description data-image-caption="&lt;p&gt;Credit: Nagaland tourism&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/11/Untitled-design-2022-11-09T120923.301.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/11/Untitled-design-2022-11-09T120923.301.png?fit=780%2C439&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/11/Untitled-design-2022-11-09T120923.301.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/11/Untitled-design-2022-11-09T120923.301.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/11/Untitled-design-2022-11-09T120923.301.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/11/Untitled-design-2022-11-09T120923.301.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/11/Untitled-design-2022-11-09T120923.301.png?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/11/Untitled-design-2022-11-09T120923.301.png?resize=706%2C397&amp;ssl=1 706w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/11/Untitled-design-2022-11-09T120923.301.png?resize=150%2C84&amp;ssl=1 150w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/11/Untitled-design-2022-11-09T120923.301.png?fit=780%2C439&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">																</a>
									</figure>

									<div class="entry-wrapper">
						<h3 class="entry-title"><a href="https://www.eastmojo.com/nagaland/2022/11/27/fighting-a-brother-why-is-naga-wrestling-so-special-and-important/" rel="bookmark">&#8216;Fighting&#8217; a brother: Why is Naga wrestling so special and important?</a></h3>
						<div class="entry-meta">
													</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
							</article>
			
			<article data-post-id="400217" class="post-has-image swiper-slide tag-oting-massacre tag-oting-massacre-nagaland tag-yeihwang-konyak category-nagaland category-news category-northeast-news category-premium category-top-news type-post post">
								<figure class="post-thumbnail">
										<a href="https://www.eastmojo.com/nagaland/2022/12/06/neither-dead-nor-alive-life-of-one-that-survived-the-oting-massacre/" rel="bookmark" tabindex="-1" aria-hidden="true">
																		<img width="780" height="439" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/12/31-year-old-Yeihwang-Konyak-and-his-mother.png?fit=780%2C439&amp;ssl=1" class="image-fit-cover wp-post-image jetpack-lazy-image" alt="Neither dead nor alive: Life of one that &#8216;survived&#8217; the Oting massacre" decoding="async" object-fit="cover" layout="fill" data-attachment-id="400360" data-permalink="https://www.eastmojo.com/nagaland/2022/12/06/neither-dead-nor-alive-life-of-one-that-survived-the-oting-massacre/attachment/31-year-old-yeihwang-konyak-and-his-mother/" data-orig-file="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/12/31-year-old-Yeihwang-Konyak-and-his-mother.png?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="31-year-old Yeihwang Konyak and his mother" data-image-description data-image-caption="&lt;p&gt;“Even though he survived, he is not living his life. He is not living at all,” says Kanwang Konyak, brother of 31-year-old survivor Yeihwang&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/12/31-year-old-Yeihwang-Konyak-and-his-mother.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/12/31-year-old-Yeihwang-Konyak-and-his-mother.png?fit=780%2C439&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/12/31-year-old-Yeihwang-Konyak-and-his-mother.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/12/31-year-old-Yeihwang-Konyak-and-his-mother.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/12/31-year-old-Yeihwang-Konyak-and-his-mother.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/12/31-year-old-Yeihwang-Konyak-and-his-mother.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/12/31-year-old-Yeihwang-Konyak-and-his-mother.png?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/12/31-year-old-Yeihwang-Konyak-and-his-mother.png?resize=706%2C397&amp;ssl=1 706w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/12/31-year-old-Yeihwang-Konyak-and-his-mother.png?resize=150%2C84&amp;ssl=1 150w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/12/31-year-old-Yeihwang-Konyak-and-his-mother.png?fit=780%2C439&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">																</a>
									</figure>

									<div class="entry-wrapper">
						<h3 class="entry-title"><a href="https://www.eastmojo.com/nagaland/2022/12/06/neither-dead-nor-alive-life-of-one-that-survived-the-oting-massacre/" rel="bookmark">Neither dead nor alive: Life of one that &#8216;survived&#8217; the Oting massacre</a></h3>
						<div class="entry-meta">
													</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
							</article>
			</div><button class="swiper-button swiper-button-prev" aria-label="Previous Slide" aria-hidden="true"></button><button class="swiper-button swiper-button-next" aria-label="Next Slide" aria-hidden="true"></button></div><div class="swiper-pagination-bullets amp-pagination" aria-hidden="true"><button option="0" class="swiper-pagination-bullet" aria-label="Go to slide 1" selected></button><button option="1" class="swiper-pagination-bullet" aria-label="Go to slide 2" ></button><button option="2" class="swiper-pagination-bullet" aria-label="Go to slide 3" ></button><button option="3" class="swiper-pagination-bullet" aria-label="Go to slide 4" ></button></div></div></div>
</div>



<p>&#8220;His visit will be purely for organizational purposes,&#8221; Bhattacharjee said. The ruling party has already begun public outreach programmes through various programmes across the state. It has sought suggestions on the aspirations of the people for its manifesto.</p>



<p>&#8220;We will consider the people&#8217;s suggestions and aspirations in our election manifesto. Boxes have been kept in front of the party&#8217;s district and mandal offices till December 28 for the people to give their suggestions,&#8221; he added.</p>



<p><strong>Also Read</strong> | <a href="https://www.eastmojo.com/tripura/2022/12/24/hybrid-immunity-may-help-tripura-dodge-fresh-covid-wave-expert/">Hybrid immunity may help Tripura dodge fresh COVID wave: Expert</a></p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-189740798-407280-63a72ab2c7283' data-src='https://widgets.wp.com/likes/#blog_id=189740798&amp;post_id=407280&amp;origin=www.eastmojo.com&amp;obj_id=189740798-407280-63a72ab2c7283' data-name='like-post-frame-189740798-407280-63a72ab2c7283' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		<div class='newspack_global_ad sidebar_article-2'>
						<!-- /21747445031/Story_Bottom_Responsive --><div id='div-gpt-ad-6d8cad8f2a-0'></div>		</div>
		<section id="block-17" class="below-content widget widget_block">
<hr class="wp-block-separator has-css-opacity is-style-dots"/>
</section><section id="top-posts-5" class="below-content widget widget_top-posts"><h2 class="widget-title">Trending Stories</h2><ul class='widgets-list-layout no-grav'>
<li><a href="https://www.eastmojo.com/entertainment/2021/12/25/friends-holiday-episodes-happy-christmas-eve-eve/" title="Friends Holiday Episodes: &#039;Happy Christmas Eve Eve!&#039;" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/12/friends.png?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Friends Holiday Episodes: &#039;Happy Christmas Eve Eve!&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.eastmojo.com/entertainment/2021/12/25/friends-holiday-episodes-happy-christmas-eve-eve/" title="Friends Holiday Episodes: &#039;Happy Christmas Eve Eve!&#039;" class="bump-view" data-bump-view="tp">Friends Holiday Episodes: &#039;Happy Christmas Eve Eve!&#039;</a>
							</div>
							</li><li><a href="https://www.eastmojo.com/tripura/2022/12/20/tripura-singer-sonu-nigam-to-perform-in-agartala-on-dec-23/" title="Tripura: Singer Sonu Nigam to perform in Agartala on Dec 23" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/05/1620px-Tri_Nation_Mega_Concert_Sonu_Nigam_8388639915.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="Tripura: Singer Sonu Nigam to perform in Agartala on Dec 23" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.eastmojo.com/tripura/2022/12/20/tripura-singer-sonu-nigam-to-perform-in-agartala-on-dec-23/" title="Tripura: Singer Sonu Nigam to perform in Agartala on Dec 23" class="bump-view" data-bump-view="tp">Tripura: Singer Sonu Nigam to perform in Agartala on Dec 23</a>
							</div>
							</li><li><a href="https://www.eastmojo.com/sikkim/2022/12/23/sikkim-sixteen-army-personnel-killed-in-road-accident/" title="Sikkim: Sixteen army personnel killed in road accident" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/03/Indian-army.jpeg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Sikkim: Sixteen army personnel killed in road accident" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.eastmojo.com/sikkim/2022/12/23/sikkim-sixteen-army-personnel-killed-in-road-accident/" title="Sikkim: Sixteen army personnel killed in road accident" class="bump-view" data-bump-view="tp">Sikkim: Sixteen army personnel killed in road accident</a>
							</div>
							</li><li><a href="https://www.eastmojo.com/recent-top-news/2022/12/22/kisan-diwas-wishes-messages-and-quotes/" title="Kisan Diwas: Wishes, messages and quotes" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/12/Untitled-design-51-1.png?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Kisan Diwas: Wishes, messages and quotes" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.eastmojo.com/recent-top-news/2022/12/22/kisan-diwas-wishes-messages-and-quotes/" title="Kisan Diwas: Wishes, messages and quotes" class="bump-view" data-bump-view="tp">Kisan Diwas: Wishes, messages and quotes</a>
							</div>
							</li><li><a href="https://www.eastmojo.com/lifestyle/2022/10/31/most-stylish-mens-hairstyles-in-2022-that-you-should-try/" title="Most stylish men’s hairstyles in 2022 that you should try" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/10/men-hairstyles-2022.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Most stylish men’s hairstyles in 2022 that you should try" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.eastmojo.com/lifestyle/2022/10/31/most-stylish-mens-hairstyles-in-2022-that-you-should-try/" title="Most stylish men’s hairstyles in 2022 that you should try" class="bump-view" data-bump-view="tp">Most stylish men’s hairstyles in 2022 that you should try</a>
							</div>
							</li><li><a href="https://www.eastmojo.com/trending/2021/09/16/pathaan-heres-why-some-twitterati-want-to-boycott-shah-rukh-khan/" title="Pathaan: Here&#039;s why some Twitterati want to boycott Shah Rukh Khan" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/09/Pathan-film.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Pathaan: Here&#039;s why some Twitterati want to boycott Shah Rukh Khan" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.eastmojo.com/trending/2021/09/16/pathaan-heres-why-some-twitterati-want-to-boycott-shah-rukh-khan/" title="Pathaan: Here&#039;s why some Twitterati want to boycott Shah Rukh Khan" class="bump-view" data-bump-view="tp">Pathaan: Here&#039;s why some Twitterati want to boycott Shah Rukh Khan</a>
							</div>
							</li></ul>
</section><section id="block-18" class="below-content widget widget_block">
<hr class="wp-block-separator has-css-opacity is-style-dots"/>
</section><section id="block-14" class="below-content widget widget_block widget_text">
<p style="font-size:25px"><strong>Latest Stories</strong></p>
</section><section id="block-42" class="below-content widget widget_block widget_recent_entries"><ul class="wp-block-latest-posts__list has-dates wp-block-latest-posts"><li><a class="wp-block-latest-posts__post-title" href="https://www.eastmojo.com/national/2022/12/24/centre-asks-states-to-ensure-availability-of-oxygen-functional-life-support-equipment-at-hospitals/">Centre asks states to ensure availability of oxygen, functional life support equipment at hospitals</a><time datetime="2022-12-24T22:00:00+05:30" class="wp-block-latest-posts__post-date">December 24, 2022</time></li>
<li><a class="wp-block-latest-posts__post-title" href="https://www.eastmojo.com/tripura/2022/12/24/bjp-national-gen-secy-b-l-santosh-to-arrive-in-tripura-on-sunday/">BJP national gen secy B L Santosh to arrive in Tripura on Sunday</a><time datetime="2022-12-24T21:40:00+05:30" class="wp-block-latest-posts__post-date">December 24, 2022</time></li>
<li><a class="wp-block-latest-posts__post-title" href="https://www.eastmojo.com/world/2022/12/24/home-for-holidays-how-to-navigate-conflict-deal-with-difficult-people/">Home for holidays? How to navigate conflict &#038; deal with difficult people</a><time datetime="2022-12-24T21:20:00+05:30" class="wp-block-latest-posts__post-date">December 24, 2022</time></li>
<li><a class="wp-block-latest-posts__post-title" href="https://www.eastmojo.com/features/2022/12/24/merry-or-scary-santas-ho-ho-ho-our-own-relationship-to-laughter/">Merry or scary? Santa’s ‘Ho ho ho’ &#038; our own relationship to laughter</a><time datetime="2022-12-24T21:00:00+05:30" class="wp-block-latest-posts__post-date">December 24, 2022</time></li>
<li><a class="wp-block-latest-posts__post-title" href="https://www.eastmojo.com/arunachal-pradesh/2022/12/24/covid-19-arunachal-gears-up-operational-readiness/">COVID-19: Arunachal gears up operational readiness</a><time datetime="2022-12-24T20:45:00+05:30" class="wp-block-latest-posts__post-date">December 24, 2022</time></li>
<li><a class="wp-block-latest-posts__post-title" href="https://www.eastmojo.com/tripura/2022/12/24/tipra-has-no-options-sans-bjp-new-equations-on-play-biplab-deb/">TIPRA has no options sans BJP, new equations on play: Biplab Deb</a><time datetime="2022-12-24T20:30:00+05:30" class="wp-block-latest-posts__post-date">December 24, 2022</time></li>
</ul></section><section id="block-43" class="below-content widget widget_block">
<hr class="wp-block-separator has-css-opacity is-style-dots"/>
</section><section id="custom_html-4" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></section><section id="custom_html-3" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-embed width=100 height=100
  type=taboola
  layout=responsive
  data-publisher='eastmojo'
  data-mode='alternating-thumbnails-a'
  data-placement='Below Article Thumbnails AMP'
  data-target_type='mix'
  data-article='auto'
  data-url=''>
</amp-embed></div></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://www.eastmojo.com/tag/bl-santosh/" rel="tag">BL Santosh</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a comment					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/tripura/2022/12/24/bjp-national-gen-secy-b-l-santosh-to-arrive-in-tripura-on-sunday/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=189740798&#038;postid=407280&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+comment&#038;jetpack_comments_nonce=fab6fbd824&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=11.7-a.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=c851fbd43039271eff1b40b4bd44ad1b926b336f#parent=https%3A%2F%2Fwww.eastmojo.com%2Ftripura%2F2022%2F12%2F24%2Fbjp-national-gen-secy-b-l-santosh-to-arrive-in-tripura-on-sunday%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="jetpack-search-filters-7" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-7-wrapper" class="jetpack-instant-search-wrapper">
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://www.eastmojo.com/">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value="" /><input type="hidden" name="order" value="" /></form>
</div>		<h4 class="jetpack-search-filters-widget__sub-heading">
			Post Types		</h4>
		<ul class="jetpack-search-filters-widget__filter-list">
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="post_types"  data-val="post">
						Post&nbsp;(49,899)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="post_types"  data-val="page">
						Page&nbsp;(26)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="post_types"  data-val="episodes">
						Episode&nbsp;(5)					</a>
				</li>
					</ul>
				<h4 class="jetpack-search-filters-widget__sub-heading">
			Categories		</h4>
		<ul class="jetpack-search-filters-widget__filter-list">
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="category" data-val="news">
						News&nbsp;(45,013)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="category" data-val="recent-top-news">
						Recent Top News&nbsp;(21,441)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="category" data-val="northeast-news">
						Northeast News&nbsp;(15,314)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="category" data-val="national">
						National&nbsp;(11,523)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="category" data-val="national-news">
						National News&nbsp;(10,424)					</a>
				</li>
					</ul>
				<h4 class="jetpack-search-filters-widget__sub-heading">
			Tags		</h4>
		<ul class="jetpack-search-filters-widget__filter-list">
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="post_tag" data-val="assam">
						Assam&nbsp;(3,301)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="post_tag" data-val="covid-19">
						COVID-19&nbsp;(3,181)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="post_tag" data-val="coronavirus">
						Coronavirus&nbsp;(2,271)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="post_tag" data-val="coronavirus-covid-19">
						Coronavirus (COVID-19)&nbsp;(2,045)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="taxonomy" data-taxonomy="post_tag" data-val="manipur">
						manipur&nbsp;(1,951)					</a>
				</li>
					</ul>
				<h4 class="jetpack-search-filters-widget__sub-heading">
			Year		</h4>
		<ul class="jetpack-search-filters-widget__filter-list">
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="year_post_date"  data-val="2022-01-01 00:00:00" >
						2022&nbsp;(19,558)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="year_post_date"  data-val="2021-01-01 00:00:00" >
						2021&nbsp;(16,126)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="year_post_date"  data-val="2020-01-01 00:00:00" >
						2020&nbsp;(8,908)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="year_post_date"  data-val="2019-01-01 00:00:00" >
						2019&nbsp;(4,565)					</a>
				</li>
							<li>
								<a href="#" class="jetpack-search-filter__link" data-filter-type="year_post_date"  data-val="2018-01-01 00:00:00" >
						2018&nbsp;(773)					</a>
				</li>
					</ul>
		</div></section><section id="block-54" class="widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone" style="text-align:inherit"><style> @media ( min-width: 300px ) { .newspack_global_ad.block_63a72ab2d53d7 { height: 250px; } } </style>		<div class='newspack_global_ad block_63a72ab2d53d7 fixed-height'>
						<!-- /21747445031/Standard_300x250 --><div id='div-gpt-ad-63a72ab2d53d7-0'></div>		</div>
		</div></section><section id="media_image-2" class="widget widget_media_image"><a href="https://news.google.com/publications/CAAqBwgKMNmrnQsw6rW1Aw"><img width="720" height="720" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/06/EastMojo-Google-News.png?fit=720%2C720&amp;ssl=1" class="image wp-image-170527  attachment-full size-full jetpack-lazy-image" alt="EastMojo - Google News" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="170527" data-permalink="https://www.eastmojo.com/eastmojo-google-news/" data-orig-file="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/06/EastMojo-Google-News.png?fit=720%2C720&amp;ssl=1" data-orig-size="720,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EastMojo &#8211; Google News" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/06/EastMojo-Google-News.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/06/EastMojo-Google-News.png?fit=720%2C720&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/06/EastMojo-Google-News.png?w=720&amp;ssl=1 720w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/06/EastMojo-Google-News.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/06/EastMojo-Google-News.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/06/EastMojo-Google-News.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/06/EastMojo-Google-News.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/06/EastMojo-Google-News.png?resize=706%2C706&amp;ssl=1 706w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/06/EastMojo-Google-News.png?resize=100%2C100&amp;ssl=1 100w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/06/EastMojo-Google-News.png?fit=720%2C720&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="categories-3" class="widget widget_categories"><h2 class="widget-title accent-header"><span>CATEGORIES</span></h2><form action="https://www.eastmojo.com" method="get"><label class="screen-reader-text" for="cat">CATEGORIES</label><select  name='cat' id='cat' class='postform'>
	<option value='-1'>Select Category</option>
	<option class="level-0" value="25">#OurCoronaFighters&nbsp;&nbsp;(87)</option>
	<option class="level-0" value="74479">Announcements&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="6">Arunachal Pradesh&nbsp;&nbsp;(2,719)</option>
	<option class="level-0" value="7">Assam&nbsp;&nbsp;(9,036)</option>
	<option class="level-0" value="21955">Assam 2021&nbsp;&nbsp;(273)</option>
	<option class="level-0" value="21943">Assam Election 2021&nbsp;&nbsp;(233)</option>
	<option class="level-0" value="22">Automojo&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="20602">Bangladesh&nbsp;&nbsp;(269)</option>
	<option class="level-0" value="20601">Bhutan&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="32">Business&nbsp;&nbsp;(225)</option>
	<option class="level-0" value="20">Career&nbsp;&nbsp;(233)</option>
	<option class="level-0" value="33170">CELEBRITY&nbsp;&nbsp;(533)</option>
	<option class="level-0" value="72128">Change Leaders&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="20600">China&nbsp;&nbsp;(526)</option>
	<option class="level-0" value="24">Coronavirus Updates&nbsp;&nbsp;(6,660)</option>
	<option class="level-0" value="27378">Cover Story&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="72076">Crime&nbsp;&nbsp;(373)</option>
	<option class="level-0" value="28778">Culture&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="31">Decor&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="18">Documentaries&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="88404">Editorial&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="88445">Editorial Opinion&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="38">Em Buzz&nbsp;&nbsp;(185)</option>
	<option class="level-0" value="32980">EM Positive&nbsp;&nbsp;(133)</option>
	<option class="level-0" value="14">Entertainment&nbsp;&nbsp;(1,160)</option>
	<option class="level-0" value="72124">Environment&nbsp;&nbsp;(478)</option>
	<option class="level-0" value="27391">Events&nbsp;&nbsp;(343)</option>
	<option class="level-0" value="87314">Fact Check&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="29">Features&nbsp;&nbsp;(1,877)</option>
	<option class="level-0" value="34">Festival&nbsp;&nbsp;(298)</option>
	<option class="level-0" value="22114">Finance&nbsp;&nbsp;(153)</option>
	<option class="level-0" value="24150">Financial Advice&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="32984">Financial News&nbsp;&nbsp;(152)</option>
	<option class="level-0" value="37">Food&nbsp;&nbsp;(264)</option>
	<option class="level-0" value="87660">Free Fire Max&nbsp;&nbsp;(87)</option>
	<option class="level-0" value="72127">Gender&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="72125">Geopolitics&nbsp;&nbsp;(110)</option>
	<option class="level-0" value="72126">Governance&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="29477">Guwahati&nbsp;&nbsp;(2,313)</option>
	<option class="level-0" value="24145">Health&nbsp;&nbsp;(1,347)</option>
	<option class="level-0" value="17">In-Depth&nbsp;&nbsp;(130)</option>
	<option class="level-0" value="32983">Jobs&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="61303">K Pop&nbsp;&nbsp;(110)</option>
	<option class="level-0" value="88405">KarmaSpeaks&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="30">Lifestyle&nbsp;&nbsp;(596)</option>
	<option class="level-0" value="23326">Live Blog&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="33858">Lottery Result&nbsp;&nbsp;(1,646)</option>
	<option class="level-0" value="10">Manipur&nbsp;&nbsp;(3,260)</option>
	<option class="level-0" value="33">Markets&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="12">Meghalaya&nbsp;&nbsp;(2,862)</option>
	<option class="level-0" value="11">Mizoram&nbsp;&nbsp;(2,655)</option>
	<option class="level-0" value="27372">Movies&nbsp;&nbsp;(510)</option>
	<option class="level-0" value="13">Music&nbsp;&nbsp;(378)</option>
	<option class="level-0" value="20598">Myanmar&nbsp;&nbsp;(241)</option>
	<option class="level-0" value="5">Nagaland&nbsp;&nbsp;(3,308)</option>
	<option class="level-0" value="87630">Nancy Pelosi&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="21">National&nbsp;&nbsp;(11,526)</option>
	<option class="level-0" value="35">National News&nbsp;&nbsp;(10,426)</option>
	<option class="level-0" value="20575">Neighbourhood Watch&nbsp;&nbsp;(1,146)</option>
	<option class="level-0" value="20599">Nepal&nbsp;&nbsp;(244)</option>
	<option class="level-0" value="3">News&nbsp;&nbsp;(45,017)</option>
	<option class="level-0" value="20553">Northeast News&nbsp;&nbsp;(15,318)</option>
	<option class="level-0" value="15">Opinion&nbsp;&nbsp;(385)</option>
	<option class="level-0" value="19">Others&nbsp;&nbsp;(398)</option>
	<option class="level-0" value="71606">Podcast&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="88198">Premium 👑&nbsp;&nbsp;(526)</option>
	<option class="level-0" value="20585">Recent Top News&nbsp;&nbsp;(21,446)</option>
	<option class="level-0" value="32981">Review&nbsp;&nbsp;(223)</option>
	<option class="level-0" value="27">Science&nbsp;&nbsp;(816)</option>
	<option class="level-0" value="2">Sikkim&nbsp;&nbsp;(1,698)</option>
	<option class="level-0" value="74322">Space&nbsp;&nbsp;(196)</option>
	<option class="level-0" value="23">Sponsored&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="9">Sports&nbsp;&nbsp;(2,058)</option>
	<option class="level-0" value="29489">Startups &amp; Entrepreneurs&nbsp;&nbsp;(86)</option>
	<option class="level-0" value="33321">Technology&nbsp;&nbsp;(354)</option>
	<option class="level-0" value="73959">Tenders&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="28382">Theatre&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="20546">Top News&nbsp;&nbsp;(7,797)</option>
	<option class="level-0" value="56277">Travel&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="4">Trending&nbsp;&nbsp;(426)</option>
	<option class="level-0" value="32982">Trends&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="16">Tripura&nbsp;&nbsp;(2,938)</option>
	<option class="level-0" value="27402">Vibes TV&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="8">Video Stories&nbsp;&nbsp;(1,952)</option>
	<option class="level-0" value="20779">West Bengal&nbsp;&nbsp;(1,319)</option>
	<option class="level-0" value="26">World&nbsp;&nbsp;(7,180)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><section id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Trending Stories</span></h2><ul class='widgets-list-layout no-grav'>
<li><a href="https://www.eastmojo.com/entertainment/2021/12/25/friends-holiday-episodes-happy-christmas-eve-eve/" title="Friends Holiday Episodes: &#039;Happy Christmas Eve Eve!&#039;" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/12/friends.png?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Friends Holiday Episodes: &#039;Happy Christmas Eve Eve!&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.eastmojo.com/entertainment/2021/12/25/friends-holiday-episodes-happy-christmas-eve-eve/" title="Friends Holiday Episodes: &#039;Happy Christmas Eve Eve!&#039;" class="bump-view" data-bump-view="tp">Friends Holiday Episodes: &#039;Happy Christmas Eve Eve!&#039;</a>
							</div>
							</li><li><a href="https://www.eastmojo.com/tripura/2022/12/20/tripura-singer-sonu-nigam-to-perform-in-agartala-on-dec-23/" title="Tripura: Singer Sonu Nigam to perform in Agartala on Dec 23" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/05/1620px-Tri_Nation_Mega_Concert_Sonu_Nigam_8388639915.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="Tripura: Singer Sonu Nigam to perform in Agartala on Dec 23" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.eastmojo.com/tripura/2022/12/20/tripura-singer-sonu-nigam-to-perform-in-agartala-on-dec-23/" title="Tripura: Singer Sonu Nigam to perform in Agartala on Dec 23" class="bump-view" data-bump-view="tp">Tripura: Singer Sonu Nigam to perform in Agartala on Dec 23</a>
							</div>
							</li><li><a href="https://www.eastmojo.com/sikkim/2022/12/23/sikkim-sixteen-army-personnel-killed-in-road-accident/" title="Sikkim: Sixteen army personnel killed in road accident" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/03/Indian-army.jpeg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Sikkim: Sixteen army personnel killed in road accident" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.eastmojo.com/sikkim/2022/12/23/sikkim-sixteen-army-personnel-killed-in-road-accident/" title="Sikkim: Sixteen army personnel killed in road accident" class="bump-view" data-bump-view="tp">Sikkim: Sixteen army personnel killed in road accident</a>
							</div>
							</li><li><a href="https://www.eastmojo.com/recent-top-news/2022/12/22/kisan-diwas-wishes-messages-and-quotes/" title="Kisan Diwas: Wishes, messages and quotes" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/12/Untitled-design-51-1.png?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Kisan Diwas: Wishes, messages and quotes" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.eastmojo.com/recent-top-news/2022/12/22/kisan-diwas-wishes-messages-and-quotes/" title="Kisan Diwas: Wishes, messages and quotes" class="bump-view" data-bump-view="tp">Kisan Diwas: Wishes, messages and quotes</a>
							</div>
							</li><li><a href="https://www.eastmojo.com/lifestyle/2022/10/31/most-stylish-mens-hairstyles-in-2022-that-you-should-try/" title="Most stylish men’s hairstyles in 2022 that you should try" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/10/men-hairstyles-2022.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Most stylish men’s hairstyles in 2022 that you should try" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.eastmojo.com/lifestyle/2022/10/31/most-stylish-mens-hairstyles-in-2022-that-you-should-try/" title="Most stylish men’s hairstyles in 2022 that you should try" class="bump-view" data-bump-view="tp">Most stylish men’s hairstyles in 2022 that you should try</a>
							</div>
							</li><li><a href="https://www.eastmojo.com/trending/2021/09/16/pathaan-heres-why-some-twitterati-want-to-boycott-shah-rukh-khan/" title="Pathaan: Here&#039;s why some Twitterati want to boycott Shah Rukh Khan" class="bump-view" data-bump-view="tp"><img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/09/Pathan-film.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="Pathaan: Here&#039;s why some Twitterati want to boycott Shah Rukh Khan" data-pin-nopin="true" class="widgets-list-layout-blavatar" /></a><div class="widgets-list-layout-links">
								<a href="https://www.eastmojo.com/trending/2021/09/16/pathaan-heres-why-some-twitterati-want-to-boycott-shah-rukh-khan/" title="Pathaan: Here&#039;s why some Twitterati want to boycott Shah Rukh Khan" class="bump-view" data-bump-view="tp">Pathaan: Here&#039;s why some Twitterati want to boycott Shah Rukh Khan</a>
							</div>
							</li></ul>
</section>
		<section id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest Stories</span></h2>
		<ul>
											<li>
					<a href="https://www.eastmojo.com/national/2022/12/24/centre-asks-states-to-ensure-availability-of-oxygen-functional-life-support-equipment-at-hospitals/">Centre asks states to ensure availability of oxygen, functional life support equipment at hospitals</a>
											<span class="post-date">December 24, 2022</span>
									</li>
											<li>
					<a href="https://www.eastmojo.com/tripura/2022/12/24/bjp-national-gen-secy-b-l-santosh-to-arrive-in-tripura-on-sunday/" aria-current="page">BJP national gen secy B L Santosh to arrive in Tripura on Sunday</a>
											<span class="post-date">December 24, 2022</span>
									</li>
											<li>
					<a href="https://www.eastmojo.com/world/2022/12/24/home-for-holidays-how-to-navigate-conflict-deal-with-difficult-people/">Home for holidays? How to navigate conflict &#038; deal with difficult people</a>
											<span class="post-date">December 24, 2022</span>
									</li>
											<li>
					<a href="https://www.eastmojo.com/features/2022/12/24/merry-or-scary-santas-ho-ho-ho-our-own-relationship-to-laughter/">Merry or scary? Santa’s ‘Ho ho ho’ &#038; our own relationship to laughter</a>
											<span class="post-date">December 24, 2022</span>
									</li>
											<li>
					<a href="https://www.eastmojo.com/arunachal-pradesh/2022/12/24/covid-19-arunachal-gears-up-operational-readiness/">COVID-19: Arunachal gears up operational readiness</a>
											<span class="post-date">December 24, 2022</span>
									</li>
											<li>
					<a href="https://www.eastmojo.com/tripura/2022/12/24/tipra-has-no-options-sans-bjp-new-equations-on-play-biplab-deb/">TIPRA has no options sans BJP, new equations on play: Biplab Deb</a>
											<span class="post-date">December 24, 2022</span>
									</li>
					</ul>

		</section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
			<div class='newspack_global_ad sticky'>
							<button class='newspack_sticky_ad__close'></button>
						<!-- /21747445031/support-us-on-footer --><div id='div-gpt-ad-59155286e6-0'></div>		</div>
		
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<style>
		.site-header .custom-logo {
			height: 57px;
			max-height: 106px;
			max-width: 487px;
			width: 262px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 38px;
			}
		}

		@media (min-width: 782px) {
			.h-stk:not(.h-sub) .site-header .custom-logo {
				max-height: 87px;
				max-width: 400px;
			}

			.h-sub .site-header .custom-logo {
				max-width: 200px;
				max-height: 44px;
			}
		}

		@media (max-width: 1199px) and (min-width: 782px) {
			.h-stk.h-cl:not(.h-sub) .site-header .custom-logo {
				max-width: 100%;
				width: auto;
			}
		}

		</style><a href="https://www.eastmojo.com/" class="custom-logo-link" rel="home"><img width="487" height="106" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/east-mojo-logo.png?fit=487%2C106&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="EastMojo" decoding="async" data-attachment-id="90404" data-permalink="https://www.eastmojo.com/east-mojo-logo/" data-orig-file="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/east-mojo-logo.png?fit=487%2C106&amp;ssl=1" data-orig-size="487,106" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="east-mojo-logo" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/east-mojo-logo.png?fit=300%2C65&amp;ssl=1" data-large-file="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/east-mojo-logo.png?fit=487%2C106&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/east-mojo-logo.png?w=487&amp;ssl=1 487w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/east-mojo-logo.png?resize=300%2C65&amp;ssl=1 300w" data-lazy-sizes="(max-width: 487px) 100vw, 487px" data-lazy-src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/east-mojo-logo.png?fit=487%2C106&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-menu-2" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61953"><a href="https://www.facebook.com/eastmojo/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61951"><a href="https://twitter.com/EastMojo"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61952"><a href="https://www.youtube.com/channel/UC3zMA8hCzeB8ldnFVGX1NFA"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61954"><a href="https://www.instagram.com/east.mojo/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="block-11" class="widget widget_block">
<div class="is-layout-flex wp-container-8 wp-block-columns is-style-default">
<div class="is-layout-flow wp-block-column">
<h3 id="h-other-links">ABOUT</h3>
<p style="font-size:18px"><em>EastMojo is a <strong>digital news media platform</strong> promoting <strong>north east India news</strong>. Led by a team of renowned journalists, EastMojo covers all the news from the 8 north-eastern states that are <strong>Arunachal news, Assam news, Manipur news, Meghalaya news, Mizoram news, Nagaland news, Sikkim news and Tripura news</strong>. The focus is always on bringing to the forefront Assam’s latest news, news live from ground zero, breaking news of Northeast, Assam news headlines, and quality stories that reflect the culture and ways of life of the people in the region.</em></p>
</div>
</div>
</section><section id="block-7" class="widget widget_block">
<div class="is-layout-flex wp-container-13 wp-block-columns">
<div class="is-layout-flow wp-block-column" style="flex-basis:100%">
<div class="is-layout-flow wp-block-group"><div class="wp-block-group__inner-container">
<div class="is-layout-flex wp-container-10 wp-block-columns are-vertically-aligned-top">
<div class="is-layout-flow wp-block-column is-vertically-aligned-top" style="flex-basis:100%">
<h3 id="h-other-links">OTHER LINKS</h3>



<p><a href="https://www.eastmojo.com/privacy-policy/">Privacy policy</a> <br>
<a href="https://www.eastmojo.com/terms-of-use/">Terms of Use</a> <br>
<a href="https://www.eastmojo.com/refund-policy/">Refund Policy</a> <br>
<a href="https://www.eastmojo.com/advertise-with-eastmojo/">Advertise with EastMojo</a> <br>
<a href="https://www.eastmojo.com/contact-us/">Contact Us</a> <br>
<a href="https://www.eastmojo.com/about-us/">About Us</a> <br>
<a href="https://www.eastmojo.com/careerseastmojo/">Careers @EastMojo</a> <br>
<a href="https://www.eastmojo.com/grievance-redressal/">Grievance Redressal</a></p>
</div>
</div>
</div></div>
</div>
</div>
</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">LINKS:</h2><div class="menu-primary-container"><ul id="menu-primary-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-138953"><a href="https://www.eastmojo.com/northeast/">NE REGION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184125"><a href="https://www.eastmojo.com/arunachal-pradesh/">Arunachal Pradesh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184119"><a href="https://www.eastmojo.com/assam/">Assam</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184120"><a href="https://www.eastmojo.com/manipur/">Manipur</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184121"><a href="https://www.eastmojo.com/meghalaya/">Meghalaya</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184122"><a href="https://www.eastmojo.com/mizoram/">Mizoram</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184123"><a href="https://www.eastmojo.com/nagaland/">Nagaland</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184117"><a href="https://www.eastmojo.com/sikkim/">Sikkim</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-184118"><a href="https://www.eastmojo.com/tripura/">Tripura</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-182836"><a href="#">VIDEOS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182837"><a href="https://www.eastmojo.com/videos/">VIDEO STORIES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182838"><a href="https://www.eastmojo.com/documentary/">DOCUMENTARIES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182843"><a href="https://www.eastmojo.com/em-positive/">EM POSITIVE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69060"><a href="https://www.eastmojo.com/in-depth/">IN-DEPTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182847"><a href="https://www.eastmojo.com/opinion/">OPINION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138723"><a href="https://www.eastmojo.com/business/">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167047"><a href="https://www.eastmojo.com/startups-entrepreneurs/">STARTUPS &#038; ENTREPRENEURS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182853"><a href="https://www.eastmojo.com/financial-advice/">FINANCIAL ADVICE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-148751"><a href="https://www.eastmojo.com/entertainment/">ENTERTAINMENT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182862"><a href="https://www.eastmojo.com/movies/">MOVIES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148755"><a href="https://www.eastmojo.com/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276020"><a href="https://www.eastmojo.com/celebrity/">CELEBRITY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-148754"><a href="https://www.eastmojo.com/lifestyle/">LIFESTYLE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182856"><a href="https://www.eastmojo.com/events/">EVENTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148752"><a href="https://www.eastmojo.com/festival/">FESTIVAL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148753"><a href="https://www.eastmojo.com/food/">FOOD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276019"><a href="https://www.eastmojo.com/travel/">TRAVEL</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182864"><a href="https://www.eastmojo.com/health/">HEALTH</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182867"><a href="https://www.eastmojo.com/coronavirus-updates/">CORONAVIRUS UPDATES</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281498"><a href="https://www.eastmojo.com/health-and-wellness/">HEALTH &#038; WELLNESS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183543"><a href="https://www.eastmojo.com/science-tech/">SCIENCE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183544"><a href="https://www.eastmojo.com/technology/">TECHNOLOGY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138720"><a href="https://www.eastmojo.com/sports/">SPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184155"><a href="https://www.eastmojo.com/career/">CAREER</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161032"><a href="https://www.eastmojo.com/em-buzz/">EM BUZZ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275926"><a href="https://www.eastmojo.com/tender/">TENDER</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2022 EastMojo.</span>
				
				<a target="_blank" href="https://newspack.com/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

		<script data-amp-plus-allowed>
			( function() {
				var lazy_load = {"active":true,"fetch_margin_percent":100,"render_margin_percent":0,"mobile_scaling":2};
				googletag.cmd.push( function() {
					googletag.pubads().enableLazyLoad( {
						fetchMarginPercent: lazy_load.fetch_margin_percent,
						renderMarginPercent: lazy_load.render_margin_percent,
						mobileScaling: lazy_load.mobile_scaling
					} );
				} );
			} )();
		</script>
				<script data-amp-plus-allowed>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</script>
						<amp-analytics type="gtag">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-123323553-1","config":{"UA-123323553-1":{"groups":"default","linker":{"domains":["www.eastmojo.com"]},"send_page_view":false}}},"triggers":{"n8b0":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n8b1":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n8b2":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n8b3":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n8b4":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n8b5":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n8c9":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"BJP national gen secy B L Santosh to arrive in Tripura on Sunday"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n96f":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"BJP national gen secy B L Santosh to arrive in Tripura on Sunday"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n9b5":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"BJP national gen secy B L Santosh to arrive in Tripura on Sunday"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"623b0ba22b784":{"request":"event","on":"click","vars":{"event_name":"Support Click in Header","event_category":"Header Links","non_interaction":true},"selector":"#menu-item-268097 a"}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-123323553-1","config":{"UA-123323553-1":{"groups":"default","linker":{"domains":["www.eastmojo.com"]},"send_page_view":false}}},"triggers":{"62502fbdbed10":{"request":"event","on":"click","vars":{"event_name":"Pay Now Button Click","event_category":"Pay Now Clicks","non_interaction":true},"selector":"#wpbnbd button"},"ca67":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Subscribe to Newsletter (403798) - Everyone"},"selector":"#c143"},"ca6c":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Subscribe to Newsletter (403798) - Everyone"},"selector":"#c143","visibilitySpec":{"totalTimeMin":500}},"ca6f":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Bottom: Subscribe to Newsletter (403798) - Everyone | ${formId} - ${formFields[lists[]]}"},"selector":"#c143 form:not(.popup-dismiss-form)"},"ca72":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Subscribe to Newsletter (403798) - Everyone"},"selector":"#c143 .popup-dismiss-form"},"n15d":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"comment added","event_category":"NTG user","event_label":"BJP national gen secy B L Santosh to arrive in Tripura on Sunday"},"selector":"#commentform"}}}					</script>
				</amp-analytics>
					<script>
			( function() {
				var elementSelector = 'a.share-facebook';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'facebook',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-twitter';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'twitter',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-jetpack-whatsapp';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'whatsapp',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-linkedin';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'linkedin',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-reddit';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'reddit',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-telegram';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'telegram',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 25;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'25%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'BJP national gen secy B L Santosh to arrive in Tripura on Sunday',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 50;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'50%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'BJP national gen secy B L Santosh to arrive in Tripura on Sunday',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 100;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'100%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'BJP national gen secy B L Santosh to arrive in Tripura on Sunday',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#menu-item-268097 a';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'Support Click in Header',
								{
									event_category: 'Header Links',
																			event_label: '',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#wpbnbd button';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'Pay Now Button Click',
								{
									event_category: 'Pay Now Clicks',
																			event_label: '',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var handleEvent = function() {
					gtag(
						'event',
						'Load',
						{
							event_category: 'Newspack Announcement',
															event_label: 'Bottom: Subscribe to Newsletter (403798) - Everyone',
														non_interaction: true,
						}
					);
				};

				var elementSelector = '#c143';
				if (elementSelector) {
					var elements = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );
					for ( var i = 0; i < elements.length; ++i ) {

						var observer = new MutationObserver(function(mutations) {
							mutations.forEach(function(mutation) {
								if (
									mutation.attributeName === 'amp-access-hide' &&
									mutation.type == "attributes" &&
									! mutation.target.hasAttribute('amp-access-hide')
								) {
									handleEvent()
								}
							});
						});

						observer.observe(elements[i], { attributes: true });
					}
				} else {
					window.addEventListener('DOMContentLoaded', handleEvent)
				}
			} )();
		</script>
				<script>
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#c143';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'Seen',
										{
											event_category: 'Newspack Announcement',
																							event_label: 'Bottom: Subscribe to Newsletter (403798) - Everyone',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#c143 form:not(.popup-dismiss-form)';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function(e) {
						var eventInfo = {
								event_category: 'Newspack Announcement'
						};
													var form = e.currentTarget;
							var eventLabel = 'Bottom: Subscribe to Newsletter (403798) - Everyone | ${formId} - ${formFields[lists[]]}';
															eventLabel = eventLabel.replace( '${formId}', form.id );
								var fields = eventLabel.match( /\${formFields\[(.*?)\]}/g )
								fields.forEach( function( field ) {
									var fieldName = field.match( /\${formFields\[(.*?)\]}/ )[1];
									if ( form[ fieldName ] ) {
										var fieldValues = [];
										if ( form[ fieldName ].length ) {
											for ( var j = 0; j < form[ fieldName ].length; j++ ) {
												if ( form[ fieldName ][ j ].checked ) {
													fieldValues.push( form[ fieldName ][ j ].value );
												}
											}
										} else {
											fieldValues.push( form[ fieldName ].value );
										}

										eventLabel = eventLabel.replace( field, fieldValues.join( ',' ) );
									}
								} );
														eventInfo.event_label = eventLabel;
						
						gtag(
							'event',
							'Form Submission',
							eventInfo
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#c143 .popup-dismiss-form';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function(e) {
						var eventInfo = {
								event_category: 'Newspack Announcement'
						};
													var form = e.currentTarget;
							var eventLabel = 'Bottom: Subscribe to Newsletter (403798) - Everyone';
														eventInfo.event_label = eventLabel;
						
						gtag(
							'event',
							'Dismissal',
							eventInfo
						);
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#commentform';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function(e) {
						var eventInfo = {
								event_category: 'NTG user'
						};
													var form = e.currentTarget;
							var eventLabel = 'BJP national gen secy B L Santosh to arrive in Tripura on Sunday';
														eventInfo.event_label = eventLabel;
						
						gtag(
							'event',
							'comment added',
							eventInfo
						);
					} );
				}
			} )();
		</script>
																	  
					<div class="jetpack-instant-search__widget-area" style="display: none">
					</div>
		<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/a88511d79ead5e03bcacd2e2b/73abf43dc010ed61e1c179eed.js");</script><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=231934831035727&ev=PageView&noscript=1&cd%5Bpost_category%5D=National%2C+News%2C+Northeast+News%2C+Recent+Top+News%2C+Tripura&cd%5Bpage_title%5D=BJP+national+gen+secy+B+L+Santosh+to+arrive+in+Tripura+on+Sunday&cd%5Bpost_type%5D=post&cd%5Bpost_id%5D=407280&cd%5Bplugin%5D=PixelYourSite&cd%5Buser_role%5D=guest&cd%5Bevent_url%5D=www.eastmojo.com%2Ftripura%2F2022%2F12%2F24%2Fbjp-national-gen-secy-b-l-santosh-to-arrive-in-tripura-on-sunday%2F" alt=""></noscript>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.eastmojo.com\/tripura\/2022\/12\/24\/bjp-national-gen-secy-b-l-santosh-to-arrive-in-tripura-on-sunday\/":407280};
	</script>
				<link rel='stylesheet' id='newspack-blocks-carousel-css' href='https://www.eastmojo.com/wp-content/plugins/newspack-blocks/dist/carousel/view.css?ver=1.59.1' type='text/css' media='all' />
<style id='core-block-supports-inline-css' type='text/css'>
.wp-block-buttons.wp-container-4{justify-content:center;}.wp-block-columns.wp-container-3,.wp-block-columns.wp-container-6,.wp-block-columns.wp-container-8,.wp-block-columns.wp-container-10,.wp-block-columns.wp-container-13{flex-wrap:nowrap;}
</style>
<script type='text/javascript' src='https://www.eastmojo.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.eastmojo.com/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.js?ver=1670854155' id='newspack-newsletters-subscribe-block-js' async data-amp-plus-allowed></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' id='newspack-popups-view-js-extra'>
/* <![CDATA[ */
var newspack_popups_view = {"cid_cookie_name":"newspack-cid"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eastmojo.com/wp-content/plugins/newspack-popups/includes/../dist/view.js?ver=1671575229' id='newspack-popups-view-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.2.2/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.eastmojo.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.2.2/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.2.2/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5cadc71eecfe6f66366bb3d6e056adad","fragment_name":"wc_fragments_5cadc71eecfe6f66366bb3d6e056adad","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.2.2/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' id='jetpack-instant-search-js-before'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22overlayTrigger%22%3A%22submit%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Afalse%2C%22defaultSort%22%3A%22newest%22%2C%22excludedPostTypes%22%3A%5B%22product%22%2C%22newspack_lst_event%22%2C%22newspack_lst_generic%22%2C%22newspack_lst_mktplce%22%2C%22newspack_lst_place%22%2C%22episodes%22%2C%22attachment%22%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.eastmojo.com%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A10%2C%22siteId%22%3A189740798%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%2C%22product%22%3A%7B%22singular_name%22%3A%22Product%22%2C%22name%22%3A%22Products%22%7D%2C%22newspack_lst_event%22%3A%7B%22singular_name%22%3A%22Event%22%2C%22name%22%3A%22Events%22%7D%2C%22newspack_lst_generic%22%3A%7B%22singular_name%22%3A%22Generic%20Listing%22%2C%22name%22%3A%22Generic%20Listings%22%7D%2C%22newspack_lst_mktplce%22%3A%7B%22singular_name%22%3A%22Marketplace%20Listing%22%2C%22name%22%3A%22Marketplace%22%7D%2C%22newspack_lst_place%22%3A%7B%22singular_name%22%3A%22Place%22%2C%22name%22%3A%22Places%22%7D%2C%22newspack_nl_cpt%22%3A%7B%22singular_name%22%3A%22Newsletter%22%2C%22name%22%3A%22Newsletters%22%7D%2C%22episodes%22%3A%7B%22singular_name%22%3A%22Episode%22%2C%22name%22%3A%22Episodes%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fwww.eastmojo.com%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2Fjetpack_vendor%5C%2Fautomattic%5C%2Fjetpack-search%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Atrue%2C%22isFreePlan%22%3Afalse%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fwww.eastmojo.com%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%22b0bdd74be9%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Afalse%2C%22widgets%22%3A%5B%5D%2C%22widgetsOutsideOverlay%22%3A%5B%7B%22filters%22%3A%5B%7B%22name%22%3A%22Post%20Types%22%2C%22type%22%3A%22post_type%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-7%22%2C%22filter_id%22%3A%22post_type_0%22%7D%2C%7B%22name%22%3A%22Product%20categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22product_cat%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-7%22%2C%22filter_id%22%3A%22taxonomy_1%22%7D%2C%7B%22name%22%3A%22Product%20tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22product_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-7%22%2C%22filter_id%22%3A%22taxonomy_2%22%7D%2C%7B%22name%22%3A%22Product%20shipping%20classes%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22product_shipping_class%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-7%22%2C%22filter_id%22%3A%22taxonomy_3%22%7D%2C%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-7%22%2C%22filter_id%22%3A%22taxonomy_4%22%7D%2C%7B%22name%22%3A%22Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22post_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-7%22%2C%22filter_id%22%3A%22taxonomy_5%22%7D%2C%7B%22name%22%3A%22Year%22%2C%22type%22%3A%22date_histogram%22%2C%22count%22%3A5%2C%22field%22%3A%22post_date%22%2C%22interval%22%3A%22year%22%2C%22widget_id%22%3A%22jetpack-search-filters-7%22%2C%22filter_id%22%3A%22date_histogram_6%22%7D%5D%2C%22widget_id%22%3A%22jetpack-search-filters-7%22%7D%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script>
<script type='text/javascript' src='https://www.eastmojo.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/build/instant-search/jp-search.js?minify=false&#038;ver=cccf5593aef3de8e9b3f' id='jetpack-instant-search-js' async></script>
<script type='text/javascript' src='//stats.wp.com/w.js?ver=202251' id='jp-tracks-js' async></script>
<script type='text/javascript' src='https://www.eastmojo.com/wp-content/plugins/wp-parsely/build/loader.js?ver=11d36be1108ae9f257cd' id='wp-parsely-loader-js'></script>
<script type='text/javascript' data-parsely-site="eastmojo.com" src='https://cdn.parsely.com/keys/eastmojo.com/p.js?ver=3.6.1' id="parsely-cfg"></script>
<script type='text/javascript' id='mailchimp-woocommerce-js-extra'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/www.eastmojo.com","ajax_url":"https:\/\/www.eastmojo.com\/wp-admin\/admin-ajax.php","disable_carts":"1","subscribers_only":"","language":"en","allowed_to_set_cookies":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eastmojo.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.7.6.01' id='mailchimp-woocommerce-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eastmojo.com/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.65.3' id='newspack-amp-fallback-js'></script>
<script data-amp-plus-allowed async src="https://www.eastmojo.com/wp-content/themes/newspack-theme/js/dist/amp-plus.js?ver=1.65.3"></script><script type='text/javascript' id='newspack-amp-fallback-sponsors-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_info":"Learn More","close_info":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eastmojo.com/wp-content/themes/newspack-theme/js/dist/amp-fallback-newspack-sponsors.js?ver=1.65.3' id='newspack-amp-fallback-sponsors-js'></script>
<script type='text/javascript' src='https://www.eastmojo.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eastmojo.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.eastmojo.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=11.7-a.7' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/escape-html.min.js' id='wp-escape-html-js'></script>
<script type='text/javascript' src='https://www.eastmojo.com/wp-content/plugins/newspack-blocks/dist/carousel/view.js?ver=d0654c6a8290413bc117c6b6ae462e0b' id='newspack-blocks-carousel-js'></script>
<script defer type='text/javascript' src='https://www.eastmojo.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1666634240' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eastmojo.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.7-a.7' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
				<amp-analytics>
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
			<iframe src='https://widgets.wp.com/likes/master.html?ver=202251#ver=202251' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=189740798&postid=407280&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Leave+a+comment&jetpack_comments_nonce=fab6fbd824&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=11.7-a.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c851fbd43039271eff1b40b4bd44ad1b926b336f#parent=https%3A%2F%2Fwww.eastmojo.com%2Ftripura%2F2022%2F12%2F24%2Fbjp-national-gen-secy-b-l-santosh-to-arrive-in-tripura-on-sunday%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=189740798&postid=407280&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Leave+a+comment&jetpack_comments_nonce=fab6fbd824&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=11.7-a.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c851fbd43039271eff1b40b4bd44ad1b926b336f#parent=https%3A%2F%2Fwww.eastmojo.com%2Ftripura%2F2022%2F12%2F24%2Fbjp-national-gen-secy-b-l-santosh-to-arrive-in-tripura-on-sunday%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

			<script src='https://stats.wp.com/e-202251.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'189740798',post:'407280',tz:'5.5',srv:'www.eastmojo.com',hp:'atomic',ac:'6',amp:'0',j:'1:11.7-a.7'} ]);
		_stq.push([ 'clickTrackerInit', '189740798', '407280' ]);
	</script>
</body>
</html>
<!--
	generated 203 seconds ago
	generated in 1.235 seconds
	served from batcache in 0.003 seconds
	expires in 97 seconds
-->
