<!DOCTYPE html>
<html lang="en-US" amp="" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012206071918001">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="Recently, a team of researchers from Stanford University, California, achieved the first milestone towards the development of 7.8mm wide origami robots: a proof-of- concept prototype. They dubbed it a millirobot."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="These are five of the world’s tiniest robots"><meta property="og:description" content="Allow me to take you on a trip down my memory lane. As a young lad, a film I saw captured my imagination: Fantastic Voyage, a 1966 release about people"><meta property="og:url" content="http://www.eastmojo.com/science-tech/2022/06/19/these-are-five-of-the-worlds-tiniest-robots/"><meta property="og:site_name" content="EastMojo"><meta property="article:publisher" content="https://www.facebook.com/EastMojo/"><meta property="article:published_time" content="2022-06-19T11:50:00+00:00"><meta property="article:modified_time" content="2022-06-19T10:06:42+00:00"><meta property="og:image" content="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/06/The-RoboFly.jpg?fit=1920%2C1080&amp;ssl=1"><meta property="og:image:width" content="1920"><meta property="og:image:height" content="1080"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@EastMojo"><meta name="twitter:site" content="@EastMojo"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="The Conversation"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="4 minutes"><meta name="generator" content="Site Kit by Google 1.75.0"><meta name="msvalidate.01" content="6C29906331E0D86776D5B1B81D2E1AB9"><meta name="facebook-domain-verification" content="17k6z7jf89uw99yczl9dkkpiz8te29"><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/cropped-512x512-1.png?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//widgets.wp.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//0.gravatar.com"><link rel="dns-prefetch" href="//1.gravatar.com"><link rel="dns-prefetch" href="//2.gravatar.com"><link rel="dns-prefetch" href="//jetpack.wordpress.com"><link rel="dns-prefetch" href="//public-api.wordpress.com"><link rel="preload" href="https://www.eastmojo.com/wp-content/plugins/woocommerce/assets/fonts/star.woff" as="font" crossorigin=""><link rel="preload" href="https://www.eastmojo.com/wp-content/plugins/woocommerce/assets/fonts/WooCommerce.woff" as="font" crossorigin=""><link rel="preload" href="https://www.eastmojo.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-anim-0.1.mjs" async="" custom-element="amp-anim" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-anim-0.1.js" crossorigin="anonymous" custom-element="amp-anim"></script><script src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.mjs" async="" custom-element="amp-auto-ads" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js" crossorigin="anonymous" custom-element="amp-auto-ads"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.mjs" async="" custom-element="amp-iframe" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" crossorigin="anonymous" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.mjs" async="" custom-element="amp-sticky-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js" crossorigin="anonymous" custom-element="amp-sticky-ad"></script><script src="https://cdn.ampproject.org/v0/amp-twitter-0.1.mjs" async="" custom-element="amp-twitter" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js" crossorigin="anonymous" custom-element="amp-twitter"></script><script src="https://cdn.ampproject.org/v0/amp-web-push-0.1.mjs" async="" custom-element="amp-web-push" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-web-push-0.1.js" crossorigin="anonymous" custom-element="amp-web-push"></script><script src="https://cdn.ampproject.org/v0/amp-youtube-0.1.mjs" async="" custom-element="amp-youtube" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js" crossorigin="anonymous" custom-element="amp-youtube"></script><link rel="icon" href="https://www.eastmojo.com/wp-content/uploads/2021/02/cropped-512x512-1-32x32.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/cropped-512x512-1.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-katharine-fonts-css" href="https://fonts.googleapis.com/css?family=Barlow%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Lora:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://www.eastmojo.com/science-tech/2022/06/19/these-are-five-of-the-worlds-tiniest-robots/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.eastmojo.com/#organization","name":"EastMojo.com","url":"https://www.eastmojo.com/","sameAs":["https://www.instagram.com/east.mojo/","https://www.youtube.com/channel/UCmk1gG_1phK0njjtMJOjp1Q","https://www.facebook.com/EastMojo/","https://twitter.com/EastMojo"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.eastmojo.com/#/schema/logo/image/","url":"https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/cropped-512x512-1.png?fit=512%2C512\u0026ssl=1","contentUrl":"https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/cropped-512x512-1.png?fit=512%2C512\u0026ssl=1","width":512,"height":512,"caption":"EastMojo.com"},"image":{"@id":"https://www.eastmojo.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.eastmojo.com/#website","url":"https://www.eastmojo.com/","name":"EastMojo","description":"","publisher":{"@id":"https://www.eastmojo.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.eastmojo.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.eastmojo.com/science-tech/2022/06/19/these-are-five-of-the-worlds-tiniest-robots/#primaryimage","url":"https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/06/The-RoboFly.jpg?fit=1920%2C1080\u0026ssl=1","contentUrl":"https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/06/The-RoboFly.jpg?fit=1920%2C1080\u0026ssl=1","width":1920,"height":1080,"caption":"The RoboFly. University of Washington"},{"@type":"WebPage","@id":"https://www.eastmojo.com/science-tech/2022/06/19/these-are-five-of-the-worlds-tiniest-robots/#webpage","url":"https://www.eastmojo.com/science-tech/2022/06/19/these-are-five-of-the-worlds-tiniest-robots/","name":"These are five of the world\u2019s tiniest robots - EastMojo","isPartOf":{"@id":"https://www.eastmojo.com/#website"},"primaryImageOfPage":{"@id":"https://www.eastmojo.com/science-tech/2022/06/19/these-are-five-of-the-worlds-tiniest-robots/#primaryimage"},"datePublished":"2022-06-19T11:50:00+00:00","dateModified":"2022-06-19T10:06:42+00:00","description":"Recently, a team of researchers from Stanford University, California, achieved the first milestone towards the development of 7.8mm wide origami robots: a proof-of- concept prototype. They dubbed it a millirobot.","breadcrumb":{"@id":"https://www.eastmojo.com/science-tech/2022/06/19/these-are-five-of-the-worlds-tiniest-robots/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.eastmojo.com/science-tech/2022/06/19/these-are-five-of-the-worlds-tiniest-robots/"]}]},{"@type":"BreadcrumbList","@id":"https://www.eastmojo.com/science-tech/2022/06/19/these-are-five-of-the-worlds-tiniest-robots/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.eastmojo.com/"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.eastmojo.com/recent-news/"},{"@type":"ListItem","position":3,"name":"Science","item":"https://www.eastmojo.com/science-tech/"},{"@type":"ListItem","position":4,"name":"These are five of the world\u2019s tiniest robots"}]},{"@type":"Article","@id":"https://www.eastmojo.com/science-tech/2022/06/19/these-are-five-of-the-worlds-tiniest-robots/#article","isPartOf":{"@id":"https://www.eastmojo.com/science-tech/2022/06/19/these-are-five-of-the-worlds-tiniest-robots/#webpage"},"author":{"@id":"https://www.eastmojo.com/#/schema/person/3661f11536fa428d35fa17c7782ae353"},"headline":"These are five of the world\u2019s tiniest robots","datePublished":"2022-06-19T11:50:00+00:00","dateModified":"2022-06-19T10:06:42+00:00","mainEntityOfPage":{"@id":"https://www.eastmojo.com/science-tech/2022/06/19/these-are-five-of-the-worlds-tiniest-robots/#webpage"},"wordCount":802,"commentCount":0,"publisher":{"@id":"https://www.eastmojo.com/#organization"},"image":{"@id":"https://www.eastmojo.com/science-tech/2022/06/19/these-are-five-of-the-worlds-tiniest-robots/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/06/The-RoboFly.jpg?fit=1920%2C1080\u0026ssl=1","keywords":["Robots"],"articleSection":["Features","Recent Top News","Science","Technology"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.eastmojo.com/science-tech/2022/06/19/these-are-five-of-the-worlds-tiniest-robots/#respond"]}]},{"@type":"Person","@id":"https://www.eastmojo.com/#/schema/person/3661f11536fa428d35fa17c7782ae353","name":"The Conversation","url":"https://www.eastmojo.com/author/the-conversation/"}]}</script><link rel="alternate" type="application/rss+xml" title="EastMojo » Feed" href="https://www.eastmojo.com/feed/"><link rel="alternate" type="application/rss+xml" title="EastMojo » Comments Feed" href="https://www.eastmojo.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="EastMojo » These are five of the world’s tiniest robots Comments Feed" href="https://www.eastmojo.com/science-tech/2022/06/19/these-are-five-of-the-worlds-tiniest-robots/feed/"><link rel="alternate" type="application/rss+xml" title="EastMojo » Stories Feed" href="https://www.eastmojo.com/web-stories/feed/"><link rel="https://api.w.org/" href="https://www.eastmojo.com/wp-json/"><link rel="alternate" type="application/json" href="https://www.eastmojo.com/wp-json/wp/v2/posts/324770"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eastmojo.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eastmojo.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://www.eastmojo.com/?p=324770"><link rel="alternate" type="application/json+oembed" href="https://www.eastmojo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eastmojo.com%2Fscience-tech%2F2022%2F06%2F19%2Fthese-are-five-of-the-worlds-tiniest-robots%2F"><link rel="alternate" type="text/xml+oembed" href="https://www.eastmojo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eastmojo.com%2Fscience-tech%2F2022%2F06%2F19%2Fthese-are-five-of-the-worlds-tiniest-robots%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://www.eastmojo.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[]\u0026settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"61d6fac82ab5b\":{\"min_posts\":\"10\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"62a306b6a2f50\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"is_logged_in\":false,\"is_not_logged_in\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":1}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_id\":\"324770\",\"categories\":\"29,20585,27,33321\",\"is_post\":true}","noPingback":true}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http://www.eastmojo.com/science-tech/2022/06/19/these-are-five-of-the-worlds-tiniest-robots/"},"headline":"These are five of the world\u2019s tiniest robots","url":"http://www.eastmojo.com/science-tech/2022/06/19/these-are-five-of-the-worlds-tiniest-robots/","thumbnailUrl":"https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/06/The-RoboFly.jpg?resize=150%2C150\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/06/The-RoboFly.jpg?fit=1920%2C1080\u0026ssl=1"},"dateCreated":"2022-06-19T11:50:00Z","datePublished":"2022-06-19T11:50:00Z","dateModified":"2022-06-19T11:50:00Z","articleSection":"Features","author":[{"@type":"Person","name":"The Conversation"}],"creator":["The Conversation"],"publisher":{"@type":"Organization","name":"EastMojo","logo":"https://www.eastmojo.com/wp-content/uploads/2021/02/east-mojo-logo.png"},"keywords":["robots"]}</script><link rel="apple-touch-icon" href="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/cropped-512x512-1.png?fit=180%2C180&amp;ssl=1"><title>These are five of the world’s tiniest robots - EastMojo</title></head>

<body class="post-template-default single single-post postid-324770 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-dh h-stk h-cta has-tertiary-menu has-highlight-menu has-sidebar cat-features cat-recent-top-news cat-science-tech cat-technology has-featured-image single-featured-image-default" data-amp-auto-lightbox-disable>


<amp-auto-ads type="adsense" data-ad-client="ca-pub-2818519764785987" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-auto-ads>

<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><amp-web-push id="amp-web-push" layout="nodisplay" helper-iframe-url="https://www.eastmojo.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/amp-helper-frame.html?appId=6a3c5bc4-08be-4338-a7c9-f6cb2faf172c" permission-dialog-url="https://www.eastmojo.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/amp-permission-dialog.html?appId=6a3c5bc4-08be-4338-a7c9-f6cb2faf172c" service-worker-url="https://www.eastmojo.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/OneSignalSDKWorker.js.php?appId=6a3c5bc4-08be-4338-a7c9-f6cb2faf172c" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-web-push>	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-as-vm" class="menu"><li id="menu-item-268097" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-268097"><a href="https://www.eastmojo.com/support-our-publication/">Support Independent Journalism</a></li>
<li id="menu-item-140610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140610"><a href="https://assam.eastmojo.com/">ইষ্টম’জ’ অসম</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://www.eastmojo.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary" class="main-menu"><li id="menu-item-138953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-138953"><a href="https://www.eastmojo.com/northeast/" aria-haspopup="true" aria-expanded="false">NE REGION</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-184125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184125"><a href="https://www.eastmojo.com/arunachal-pradesh/">Arunachal Pradesh</a></li>
	<li id="menu-item-184119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184119"><a href="https://www.eastmojo.com/assam/">Assam</a></li>
	<li id="menu-item-184120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184120"><a href="https://www.eastmojo.com/manipur/">Manipur</a></li>
	<li id="menu-item-184121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184121"><a href="https://www.eastmojo.com/meghalaya/">Meghalaya</a></li>
	<li id="menu-item-184122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184122"><a href="https://www.eastmojo.com/mizoram/">Mizoram</a></li>
	<li id="menu-item-184123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184123"><a href="https://www.eastmojo.com/nagaland/">Nagaland</a></li>
	<li id="menu-item-184117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184117"><a href="https://www.eastmojo.com/sikkim/">Sikkim</a></li>
	<li id="menu-item-184118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184118"><a href="https://www.eastmojo.com/tripura/">Tripura</a></li>
</ul>
</li>
<li id="menu-item-182836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-182836"><a href="#" aria-haspopup="true" aria-expanded="false">VIDEOS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-182837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182837"><a href="https://www.eastmojo.com/videos/">VIDEO STORIES</a></li>
	<li id="menu-item-182838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182838"><a href="https://www.eastmojo.com/documentary/">DOCUMENTARIES</a></li>
</ul>
</li>
<li id="menu-item-182843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182843"><a href="https://www.eastmojo.com/em-positive/">EM POSITIVE</a></li>
<li id="menu-item-69060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69060"><a href="https://www.eastmojo.com/in-depth/">IN-DEPTH</a></li>
<li id="menu-item-182847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182847"><a href="https://www.eastmojo.com/opinion/">OPINION</a></li>
<li id="menu-item-138723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138723"><a href="https://www.eastmojo.com/business/" aria-haspopup="true" aria-expanded="false">BUSINESS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-167047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167047"><a href="https://www.eastmojo.com/startups-entrepreneurs/">STARTUPS &amp; ENTREPRENEURS</a></li>
	<li id="menu-item-182853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182853"><a href="https://www.eastmojo.com/financial-advice/">FINANCIAL ADVICE</a></li>
</ul>
</li>
<li id="menu-item-148751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-148751"><a href="https://www.eastmojo.com/entertainment/" aria-haspopup="true" aria-expanded="false">ENTERTAINMENT</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-182862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182862"><a href="https://www.eastmojo.com/movies/">MOVIES</a></li>
	<li id="menu-item-148755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148755"><a href="https://www.eastmojo.com/music/">MUSIC</a></li>
	<li id="menu-item-276020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276020"><a href="https://www.eastmojo.com/celebrity/">CELEBRITY</a></li>
</ul>
</li>
<li id="menu-item-148754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-148754"><a href="https://www.eastmojo.com/lifestyle/" aria-haspopup="true" aria-expanded="false">LIFESTYLE</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-182856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182856"><a href="https://www.eastmojo.com/events/">EVENTS</a></li>
	<li id="menu-item-148752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148752"><a href="https://www.eastmojo.com/festival/">FESTIVAL</a></li>
	<li id="menu-item-148753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148753"><a href="https://www.eastmojo.com/food/">FOOD</a></li>
	<li id="menu-item-276019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276019"><a href="https://www.eastmojo.com/travel/">TRAVEL</a></li>
</ul>
</li>
<li id="menu-item-182864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182864"><a href="https://www.eastmojo.com/health/" aria-haspopup="true" aria-expanded="false">HEALTH</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-182867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182867"><a href="https://www.eastmojo.com/coronavirus-updates/">CORONAVIRUS UPDATES</a></li>
	<li id="menu-item-281498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281498"><a href="https://www.eastmojo.com/health-and-wellness/">HEALTH &amp; WELLNESS</a></li>
</ul>
</li>
<li id="menu-item-183543" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-183543"><a href="https://www.eastmojo.com/science-tech/" aria-haspopup="true" aria-expanded="false">SCIENCE</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-183544" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-183544"><a href="https://www.eastmojo.com/technology/">TECHNOLOGY</a></li>
</ul>
</li>
<li id="menu-item-138720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138720"><a href="https://www.eastmojo.com/sports/">SPORTS</a></li>
<li id="menu-item-184155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184155"><a href="https://www.eastmojo.com/career/">CAREER</a></li>
<li id="menu-item-161032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161032"><a href="https://www.eastmojo.com/em-buzz/">EM BUZZ</a></li>
<li id="menu-item-275926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275926"><a href="https://www.eastmojo.com/tender/">TENDER</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-secondary-menu" class="secondary-menu"><li id="menu-item-299087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299087"><a href="https://www.eastmojo.com/careerseastmojo/">WE R HIRING!</a></li>
<li id="menu-item-69075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69075"><a href="https://www.eastmojo.com/assam/" aria-haspopup="true" aria-expanded="false">Assam</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-165644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165644"><a href="https://www.eastmojo.com/assam/guwahati/">Guwahati</a></li>
</ul>
</li>
<li id="menu-item-69081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69081"><a href="https://www.eastmojo.com/arunachal-pradesh/">Arunachal Pradesh</a></li>
<li id="menu-item-69079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69079"><a href="https://www.eastmojo.com/manipur/">Manipur</a></li>
<li id="menu-item-69078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69078"><a href="https://www.eastmojo.com/meghalaya/">Meghalaya</a></li>
<li id="menu-item-69077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69077"><a href="https://www.eastmojo.com/mizoram/">Mizoram</a></li>
<li id="menu-item-69076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69076"><a href="https://www.eastmojo.com/nagaland/">Nagaland</a></li>
<li id="menu-item-69082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69082"><a href="https://www.eastmojo.com/sikkim/">Sikkim</a></li>
<li id="menu-item-69080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69080"><a href="https://www.eastmojo.com/tripura/">Tripura</a></li>
<li id="menu-item-139696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139696"><a href="https://www.eastmojo.com/documentary/">Documentary</a></li>
<li id="menu-item-270917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270917"><a href="https://www.eastmojo.com/podcast/">Podcast</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links-menu" class="social-links-menu"><li id="menu-item-61953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61953"><a href="https://www.facebook.com/eastmojo/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-61951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61951"><a href="https://twitter.com/EastMojo"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-61952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61952"><a href="https://www.youtube.com/channel/UC3zMA8hCzeB8ldnFVGX1NFA"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
<li id="menu-item-61954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61954"><a href="https://www.instagram.com/east.mojo/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

													<div id="social-nav-contain">
															</div>
						
											</div>
				</div>
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://www.eastmojo.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="487" height="106" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/east-mojo-logo.png?fit=487%2C106&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="EastMojo" data-hero-candidate="" srcset="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/east-mojo-logo.png?w=487&amp;ssl=1 487w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/east-mojo-logo.png?resize=300%2C65&amp;ssl=1 300w" sizes="(max-width: 487px) 100vw, 487px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEwNiIgd2lkdGg9IjQ4NyIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="EastMojo" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/east-mojo-logo.png?fit=487%2C106&amp;ssl=1" srcset="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/east-mojo-logo.png?w=487&amp;ssl=1 487w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/east-mojo-logo.png?resize=300%2C65&amp;ssl=1 300w" sizes="(max-width: 487px) 100vw, 487px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://www.eastmojo.com/" rel="home">EastMojo</a></p>
					
			</div>

</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

											</div>

					
					<a class="button mb-cta" href="https://www.eastmojo.com/support-our-publication/">Support Us</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div>
			</div>


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://www.eastmojo.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>
				</div>
							<div class="highlight-menu-contain desktop-only">
					<div class="wrapper">
						<nav class="highlight-menu" aria-label="Highlight Menu">
													</nav>
					</div>
				</div>
					
					<div class="sticky-bg"></div>
			</header>

	
	
			<div class="header-widget below-header-widgets">
			<div class="wrapper">
				<section id="media_image-3" class="below-content widget widget_media_image"><a href="https://j9in.com/?dm=j9091.in" rel="nofollow"><amp-anim width="728" height="90" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/03/728x90-1.gif?fit=728%2C90&amp;ssl=1" class="image wp-image-288330 cbanner attachment-full size-full amp-wp-enforced-sizes amp-wp-36746cb i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" layout="intrinsic" data-amp-original-style="max-width: 100%; height: auto;" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjkwIiB3aWR0aD0iNzI4IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="728" height="90" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/03/728x90-1.gif?fit=728%2C90&amp;ssl=1" alt="" loading="lazy"></noscript></amp-anim></a></section>			</div>
		</div>
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-features category-recent-top-news category-science-tech category-technology tag-robots">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://www.eastmojo.com/science-tech/" rel="category tag">Science</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			These are five of the world’s tiniest robots		</h1>
				<div class="newspack-post-subtitle">
			Joao Filipe Ferreira, Nottingham Trent University		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://www.eastmojo.com/author/the-conversation/">The Conversation</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-06-19T17:20:00+05:30">June 19, 2022</time><time class="updated" datetime="2022-06-19T15:36:42+05:30">June 19, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="whatsapp" height="32px" width="32px" aria-label="Click to share on WhatsApp" title="Click to share on WhatsApp" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="675" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/06/The-RoboFly.jpg?fit=1200%2C675&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="The RoboFly" srcset="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/06/The-RoboFly.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/06/The-RoboFly.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/06/The-RoboFly.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/06/The-RoboFly.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/06/The-RoboFly.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/06/The-RoboFly.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/06/The-RoboFly.jpg?resize=1568%2C882&amp;ssl=1 1568w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/06/The-RoboFly.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/06/The-RoboFly.jpg?resize=706%2C397&amp;ssl=1 706w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/06/The-RoboFly.jpg?resize=150%2C84&amp;ssl=1 150w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjY3NSIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="The RoboFly" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/06/The-RoboFly.jpg?fit=1200%2C675&amp;ssl=1" srcset="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/06/The-RoboFly.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/06/The-RoboFly.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/06/The-RoboFly.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/06/The-RoboFly.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/06/The-RoboFly.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/06/The-RoboFly.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/06/The-RoboFly.jpg?resize=1568%2C882&amp;ssl=1 1568w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/06/The-RoboFly.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/06/The-RoboFly.jpg?resize=706%2C397&amp;ssl=1 706w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/06/The-RoboFly.jpg?resize=150%2C84&amp;ssl=1 150w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>			<figcaption><span>The RoboFly. University of Washington</span></figcaption>
			
			</figure>

		

<article id="post-324770" class="post-324770 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-recent-top-news category-science-tech category-technology tag-robots entry">
	<div class="entry-content">

		
		
<p>Allow me to take you on a trip down my memory lane. As a young lad, a film I saw captured my imagination: <a href="https://www.imdb.com/title/tt0060397/">Fantastic Voyage</a>, a 1966 release about people shrunk to microscopic size and sent into the body of an injured scientist to repair his brain. The idea struck a chord with me. I envisioned one day science would be able to create some sort of miniature machine that performs medical procedures from the inside.</p>



<p>Fast forward several decades into the 21st century, when I started my career as a young neuroscience researcher meddling with robotics. I thought of robots as machines that range from the size of a pet animal to big devices designed to carry out heavy-duty chores. However, I soon started to hear the first hints about research into miniature robots playing exactly the type of role the miniature scientists in Fantastic Voyage acted out. Did this mean that what I imagined as a child was about to come true?</p>
<aside class="scaip scaip-1    "><aside id="block-39" class="widget_block widget_text clearfix">
<p class="has-text-align-center amp-wp-6b9c179" data-amp-original-style="font-size:12px">ADVERTISEMENT</p>
</aside><aside id="block-40" class="widget_block clearfix"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit">		<div class="newspack_global_ad block_62af0f478cae6">
						<amp-ad width="250" height="250" layout="fixed" type="doubleclick" data-slot="/21747445031/downtown-in-article" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"these-are-five-of-the-worlds-tiniest-robots","category":["features","recent-top-news","science-tech","technology"],"tag":["robots"],"author":["The Conversation"],"post_type":"post","ID":324770}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:250px;height:250px" i-amphtml-layout="fixed"></amp-ad>		</div>
		</div></aside><aside id="block-20" class="widget_block widget_text clearfix">
<p class="has-text-align-center amp-wp-6b9c179" data-amp-original-style="font-size:12px">CONTINUE READING BELOW</p>
</aside></aside>



<p>Recently, a team of researchers from Stanford University, California, achieved the first milestone towards the development of 7.8mm wide origami robots: a proof-of- concept prototype. They dubbed it a <a href="https://www.nature.com/articles/s41467-022-30802-w">millirobot</a>. The robot uses the folding/unfolding of Kresling origami to roll, flip and spin. These robots are operated wirelessly using magnetic fields to move in narrow spaces and morph their shape for medical tasks, such as disease diagnosis, drug delivery, and even surgery. They are a part of a new trend in what is called <a href="https://spectrum.ieee.org/the-tiny-robots-will-see-you-now">“tiny robot” research</a>. </p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube"><div class="wp-block-embed__wrapper">
<span class="embed-youtube amp-wp-ad18994" data-amp-original-style="text-align:center; display: block;"><amp-youtube data-videoid="xnwQx55ZgOY" data-param-rel="1" data-param-showsearch="0" data-param-showinfo="1" data-param-iv_load_policy="1" data-param-fs="1" data-param-hl="en-US" data-param-autohide="2" data-param-wmode="transparent" width="780" height="439" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:56.2821%"></i-amphtml-sizer><a href="https://www.youtube.com/watch?v=xnwQx55ZgOY" placeholder><amp-img src="https://i0.wp.com/i.ytimg.com/vi/xnwQx55ZgOY/hqdefault.jpg?w=780&amp;ssl=1" alt="YouTube Poster" layout="fill" object-fit="cover" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"><noscript><img src="https://i0.wp.com/i.ytimg.com/vi/xnwQx55ZgOY/hqdefault.jpg?w=780&amp;ssl=1" loading="lazy" decoding="async" alt="YouTube Poster"></noscript></amp-img></a></amp-youtube></span>
</div></figure>



<p>The range of technologies and uses for tiny robots is broad, from drones to pills, and from surveillance and rescue to <a href="https://www.science.org/doi/10.1126/scirobotics.aam6431">biomedicine</a>.</p>



<p>Here are five outstanding examples of tiny robots:</p>



<h2 id="h-1-black-hornet-spy-drones">1. Black hornet spy drones</h2>



<p>Designed and commercialised by American <a href="https://www.flir.co.uk/products/black-hornet-prs/?vertical=uas-norway&amp;segment=uis">tech conglomerate Teledyne</a> to give foot soldiers covert awareness of potential threats. It’s small enough to fit into an adult’s palm and is almost silent. It has a battery life up to 25 minutes and a range of up to 2km. These drones transmit live video and high definition images back to the operator. They <a href="https://boingboing.net/2022/02/25/this-is-the-us-militarys-200k-drone-that-fits-in-your-palm.html">cost $200,000</a> (£165,000). </p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube"><div class="wp-block-embed__wrapper">
<span class="embed-youtube amp-wp-ad18994" data-amp-original-style="text-align:center; display: block;"><amp-youtube data-videoid="9IkaP6XMNZw" data-param-rel="1" data-param-showsearch="0" data-param-showinfo="1" data-param-iv_load_policy="1" data-param-fs="1" data-param-hl="en-US" data-param-autohide="2" data-param-wmode="transparent" width="780" height="439" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:56.2821%"></i-amphtml-sizer><a href="https://www.youtube.com/watch?v=9IkaP6XMNZw" placeholder><amp-img src="https://i0.wp.com/i.ytimg.com/vi/9IkaP6XMNZw/hqdefault.jpg?w=780&amp;ssl=1" alt="YouTube Poster" layout="fill" object-fit="cover" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"><noscript><img src="https://i0.wp.com/i.ytimg.com/vi/9IkaP6XMNZw/hqdefault.jpg?w=780&amp;ssl=1" loading="lazy" decoding="async" alt="YouTube Poster"></noscript></amp-img></a></amp-youtube></span>
</div></figure>



<h2 id="h-2-robobee">2. RoboBee</h2>



<p>A robot inspired by the <a href="https://wyss.harvard.edu/technology/robobees-autonomous-flying-microrobots/">biology of a bee</a>. It’s about the size of a penny and has potential future uses in crop pollination, search and rescue missions and surveillance, as well as weather and climate monitoring. The model robot is powered and controlled by a small electrical tether. </p>
<aside class="scaip scaip-2    "><aside id="block-22" class="widget_block widget_text clearfix">
<p class="has-text-align-center amp-wp-6b9c179" data-amp-original-style="font-size:12px">ADVERTISEMENT</p>
</aside><aside id="newspack-ads-widget-3" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/21747445031/Standard_300x250" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"these-are-five-of-the-worlds-tiniest-robots","category":["features","recent-top-news","science-tech","technology"],"tag":["robots"],"author":["The Conversation"],"post_type":"post","ID":324770}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></aside><aside id="block-21" class="widget_block widget_text clearfix">
<p class="has-text-align-center amp-wp-6b9c179" data-amp-original-style="font-size:12px">CONTINUE READING BELOW</p>
</aside></aside>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube"><div class="wp-block-embed__wrapper">
<span class="embed-youtube amp-wp-ad18994" data-amp-original-style="text-align:center; display: block;"><amp-youtube data-videoid="9JWGiyr9FcE" data-param-rel="1" data-param-showsearch="0" data-param-showinfo="1" data-param-iv_load_policy="1" data-param-fs="1" data-param-hl="en-US" data-param-autohide="2" data-param-wmode="transparent" width="780" height="439" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:56.2821%"></i-amphtml-sizer><a href="https://www.youtube.com/watch?v=9JWGiyr9FcE" placeholder><amp-img src="https://i0.wp.com/i.ytimg.com/vi/9JWGiyr9FcE/hqdefault.jpg?w=780&amp;ssl=1" alt="YouTube Poster" layout="fill" object-fit="cover" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"><noscript><img src="https://i0.wp.com/i.ytimg.com/vi/9JWGiyr9FcE/hqdefault.jpg?w=780&amp;ssl=1" loading="lazy" decoding="async" alt="YouTube Poster"></noscript></amp-img></a></amp-youtube></span>
</div></figure>



<h2 id="h-3-robofly">3. RoboFly</h2>



<p><a href="https://www.washington.edu/news/2018/05/15/robofly/">Very similar</a> to the RoboBee (in fact the development team from the University of Washington includes one of the original researchers behind the RoboBee). It’s slightly heavier than a toothpick, around the size of a real fly and powered by a laser beam that needs to be pointed towards its body. Robofly’s makers hope it will eventually be able to find gas leaks and harvest energy from radio frequency signals or use a little battery as a power source.</p>



<figure class="wp-block-image"><amp-img src="https://i0.wp.com/images.theconversation.com/files/468753/original/file-20220614-16-x0bhx7.jpg?w=780&amp;ssl=1" alt="Red laser beam points at RoboFly" width="780" height="520" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUyMCIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/images.theconversation.com/files/468753/original/file-20220614-16-x0bhx7.jpg?w=780&amp;ssl=1" alt="Red laser beam points at RoboFly" width="780" height="520"></noscript></amp-img><figcaption>The RoboFly is powered by a laser. <a href="https://drive.google.com/drive/u/0/folders/16SfWScilJ02rqkcvoQk6BQMsowKSqJG9">MarkStone/University of Washington</a></figcaption></figure>



<h2 id="h-4-micro-scallops">4. Micro-scallops</h2>



<p>Engineered scallops, a fraction of <a href="https://spectrum.ieee.org/robotic-microscallops-can-swim-through-your-eyeballs">a millimetre small</a>. They are prototypes designed to navigate inside the bloodstream or around the eye. They are intended for use in future medical applications, powered by an external magnetic field, much like the millirobots. </p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube"><div class="wp-block-embed__wrapper">
<span class="embed-youtube amp-wp-ad18994" data-amp-original-style="text-align:center; display: block;"><amp-youtube data-videoid="eZ05z6ebKDQ" data-param-rel="1" data-param-showsearch="0" data-param-showinfo="1" data-param-iv_load_policy="1" data-param-fs="1" data-param-hl="en-US" data-param-autohide="2" data-param-wmode="transparent" width="780" height="439" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:56.2821%"></i-amphtml-sizer><a href="https://www.youtube.com/watch?v=eZ05z6ebKDQ" placeholder><amp-img src="https://i0.wp.com/i.ytimg.com/vi/eZ05z6ebKDQ/hqdefault.jpg?w=780&amp;ssl=1" alt="YouTube Poster" layout="fill" object-fit="cover" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"><noscript><img src="https://i0.wp.com/i.ytimg.com/vi/eZ05z6ebKDQ/hqdefault.jpg?w=780&amp;ssl=1" loading="lazy" decoding="async" alt="YouTube Poster"></noscript></amp-img></a></amp-youtube></span>
</div></figure>



<h2 id="h-5-rani-therapeutics-robotic-pill">5. Rani Therapeutics’ robotic pill</h2>



<p>A <a href="https://www.ranitherapeutics.com/technology/">purple capsule</a> which can be swallowed and navigates through the stomach and intestines to inject drugs such as insulin into the intestinal wall, where there are no sharp pain receptors.</p>



<figure class="wp-block-image"><amp-img src="https://i0.wp.com/images.theconversation.com/files/468813/original/file-20220614-18-tkoza3.jpg?w=780&amp;ssl=1" alt="Large purple pills held in the palm of a hand" width="780" height="611" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYxMSIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/images.theconversation.com/files/468813/original/file-20220614-18-tkoza3.jpg?w=780&amp;ssl=1" alt="Large purple pills held in the palm of a hand" width="780" height="611"></noscript></amp-img><figcaption>Rani Therapeutics RaniPill.</figcaption></figure>



<p>All these systems seem to share the same <a href="https://spectrum.ieee.org/the-tiny-robots-will-see-you-now">challenges</a>. They are hard to power. There is still no battery technology small enough to for energy storage on these robots. That means that, either these robots display short power life, or they need a tether or some kind of wireless energy pointed at them.</p>



<p>They are also too small to have brains. The computational hardware you can mount on one of these robots to provide on-board intelligence will not provide the capability to go much beyond “how to flap its left wing”; nothing that would make them fully autonomous. The RoboBee would know how to flap its wings but would be incapable of deciding where to go on its own.</p>
<aside class="scaip scaip-3    "><aside id="block-24" class="widget_block widget_text clearfix">
<p class="has-text-align-center amp-wp-6b9c179" data-amp-original-style="font-size:12px">ADVERTISEMENT</p>
</aside><aside id="newspack-ads-widget-10" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-em_story_leaderboard-62af0f47968d8-320x50"><amp-ad width="320px" height="50px" type="doubleclick" data-slot="/21747445031/EM_Story_Leaderboard" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"these-are-five-of-the-worlds-tiniest-robots","category":["features","recent-top-news","science-tech","technology"],"tag":["robots"],"author":["The Conversation"],"post_type":"post","ID":324770}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-em_story_leaderboard-62af0f47968d8-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/21747445031/EM_Story_Leaderboard" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"these-are-five-of-the-worlds-tiniest-robots","category":["features","recent-top-news","science-tech","technology"],"tag":["robots"],"author":["The Conversation"],"post_type":"post","ID":324770}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div></div></aside><aside id="block-23" class="widget_block widget_text clearfix">
<p class="has-text-align-center amp-wp-6b9c179" data-amp-original-style="font-size:12px">CONTINUE READING BELOW</p>
</aside></aside>



<p>Tiny robots are closer than ever to mainstream use. Proofs of concept are here, and <a href="https://spectrum.ieee.org/the-tiny-robots-will-see-you-now">becoming more and more convincing</a>. But you can’t guarantee this technology will be viable in the near future (the next ten years). Nonetheless the child in me tells me that these tiny robots have a big future ahead of them.</p>



<p><a href="https://theconversation.com/profiles/joao-filipe-ferreira-1353169">Joao Filipe Ferreira</a>, Senior lecturer in Computer Science, <em><a href="https://theconversation.com/institutions/nottingham-trent-university-1338">Nottingham Trent University</a></em></p>



<p><em>This article is republished from <a href="https://theconversation.com">The Conversation</a> under a Creative Commons license. Read the <a href="https://theconversation.com/five-of-the-worlds-tiniest-robots-184790">original article</a>.</em></p>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-62af0f4798ea7" aria-labelledby="related-posts-item-62af0f4798ea7-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-62af0f4798ea7-label" href="https://www.eastmojo.com/culture/2022/04/29/terracotta-idols-what-i-learnt-in-my-internship-at-national-crafts-museum/">Terracotta &amp; idols: What I learnt in my internship at National Crafts Museum</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://www.eastmojo.com/culture/2022/04/29/terracotta-idols-what-i-learnt-in-my-internship-at-national-crafts-museum/"><amp-img src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/04/Untitled-design-88.png?fit=1200%2C675&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/04/Untitled-design-88.png?fit=1200%2C675&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">April 29, 2022</li></ul><ul id="related-posts-item-62af0f4798ed5" aria-labelledby="related-posts-item-62af0f4798ed5-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-62af0f4798ed5-label" href="https://www.eastmojo.com/features/2022/05/23/climate-change-the-ipcc-has-served-its-purpose-so-do-we-still-need-it/">Climate change: the IPCC has served its purpose, so do we still need it?</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://www.eastmojo.com/features/2022/05/23/climate-change-the-ipcc-has-served-its-purpose-so-do-we-still-need-it/"><amp-img src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/05/Untitled-design-29-4.png?fit=1200%2C675&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/05/Untitled-design-29-4.png?fit=1200%2C675&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">May 23, 2022</li></ul><ul id="related-posts-item-62af0f4798ef0" aria-labelledby="related-posts-item-62af0f4798ef0-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-62af0f4798ef0-label" href="https://www.eastmojo.com/news/2020/09/03/japanese-companies-turn-to-artificial-intelligence-as-pandemic-invalidates-human-contact/">Japanese companies turn to artificial intelligence as pandemic invalidates human contact</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://www.eastmojo.com/news/2020/09/03/japanese-companies-turn-to-artificial-intelligence-as-pandemic-invalidates-human-contact/"><amp-img src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2020/09/Go_and_see.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2020/09/Go_and_see.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">September 3, 2020</li></ul></div></nav>		<div class="newspack_global_ad sidebar_article-2">
						<div id="div-gpt-amp-story_bottom_responsive-6d8cad8f2a-320x50"><amp-ad width="320px" height="50px" type="doubleclick" data-slot="/21747445031/Story_Bottom_Responsive" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"these-are-five-of-the-worlds-tiniest-robots","category":["features","recent-top-news","science-tech","technology"],"tag":["robots"],"author":["The Conversation"],"post_type":"post","ID":324770}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-story_bottom_responsive-6d8cad8f2a-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/21747445031/Story_Bottom_Responsive" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"these-are-five-of-the-worlds-tiniest-robots","category":["features","recent-top-news","science-tech","technology"],"tag":["robots"],"author":["The Conversation"],"post_type":"post","ID":324770}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div>		</div>
		<section id="block-17" class="below-content widget widget_block">
<hr class="wp-block-separator is-style-dots">
</section><section id="block-16" class="below-content widget widget_block">
<div class="wp-container-5 wp-block-columns">
<div class="wp-container-4 wp-block-column amp-wp-c414e53" data-amp-original-style="flex-basis:100%">
<div class="wp-container-3 wp-block-group"><div class="wp-block-group__inner-container"><div class="widget widget_top-posts"><h2 class="widgettitle">Trending Stories</h2><ul class="widgets-list-layout no-grav">
<li><a href="https://www.eastmojo.com/news/2022/06/16/fact-check-indian-railways-to-restore-fare-concession-for-senior-citizens/" title="Fact-check: Indian Railways to restore fare concession for senior citizens? " class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2020/07/indian_railways_dak_messenger.jpg?fit=1200%2C795&amp;ssl=1&amp;resize=40%2C40" alt="Fact-check: Indian Railways to restore fare concession for senior citizens? " data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img loading="lazy" width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2020/07/indian_railways_dak_messenger.jpg?fit=1200%2C795&amp;ssl=1&amp;resize=40%2C40" alt="Fact-check: Indian Railways to restore fare concession for senior citizens? "></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.eastmojo.com/news/2022/06/16/fact-check-indian-railways-to-restore-fare-concession-for-senior-citizens/" title="Fact-check: Indian Railways to restore fare concession for senior citizens? " class="bump-view" data-bump-view="tp">Fact-check: Indian Railways to restore fare concession for senior citizens? </a>
							</div>
							</li><li><a href="https://www.eastmojo.com/tripura/2022/06/17/tripura-stares-at-crisis-after-rain-landslides-snap-road-rail-links/" title="Tripura stares at crisis after rain, landslides snap road, rail links" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/06/Meghalaya-tripura.jpg?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Tripura stares at crisis after rain, landslides snap road, rail links" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img loading="lazy" width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/06/Meghalaya-tripura.jpg?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Tripura stares at crisis after rain, landslides snap road, rail links"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.eastmojo.com/tripura/2022/06/17/tripura-stares-at-crisis-after-rain-landslides-snap-road-rail-links/" title="Tripura stares at crisis after rain, landslides snap road, rail links" class="bump-view" data-bump-view="tp">Tripura stares at crisis after rain, landslides snap road, rail links</a>
							</div>
							</li><li><a href="https://www.eastmojo.com/assam/2022/06/18/floods-guwahati-upper-assam-rail-link-snaps-more-trains-cancelled/" title="Floods: Guwahati-upper Assam rail link snaps, more trains cancelled" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/06/Photo.jpeg?fit=1200%2C801&amp;ssl=1&amp;resize=40%2C40" alt="Floods: Guwahati-upper Assam rail link snaps, more trains cancelled" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img loading="lazy" width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/06/Photo.jpeg?fit=1200%2C801&amp;ssl=1&amp;resize=40%2C40" alt="Floods: Guwahati-upper Assam rail link snaps, more trains cancelled"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.eastmojo.com/assam/2022/06/18/floods-guwahati-upper-assam-rail-link-snaps-more-trains-cancelled/" title="Floods: Guwahati-upper Assam rail link snaps, more trains cancelled" class="bump-view" data-bump-view="tp">Floods: Guwahati-upper Assam rail link snaps, more trains cancelled</a>
							</div>
							</li><li><a href="https://www.eastmojo.com/assam/2022/06/16/the-mirana-vs-apus-in-tinsukia-sealing-drive-bar-association-hints-at-foul-play/" title="The Mirana vs Apu's in Tinsukia sealing drive: Bar Association hints at foul play" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/06/IMG-20220613-WA0024-1.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=40%2C40" alt="The Mirana vs Apu's in Tinsukia sealing drive: Bar Association hints at foul play" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img loading="lazy" width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/06/IMG-20220613-WA0024-1.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=40%2C40" alt="The Mirana vs Apu's in Tinsukia sealing drive: Bar Association hints at foul play"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.eastmojo.com/assam/2022/06/16/the-mirana-vs-apus-in-tinsukia-sealing-drive-bar-association-hints-at-foul-play/" title="The Mirana vs Apu's in Tinsukia sealing drive: Bar Association hints at foul play" class="bump-view" data-bump-view="tp">The Mirana vs Apu's in Tinsukia sealing drive: Bar Association hints at foul play</a>
							</div>
							</li><li><a href="https://www.eastmojo.com/assam/2022/06/17/boxer-lovlina-borgohain-files-for-divorce-in-kamrup-court/" title="Boxer Lovlina Borgohain files for divorce in Kamrup court" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/05/Untitled-design-13-6.png?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Boxer Lovlina Borgohain files for divorce in Kamrup court" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img loading="lazy" width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/05/Untitled-design-13-6.png?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Boxer Lovlina Borgohain files for divorce in Kamrup court"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.eastmojo.com/assam/2022/06/17/boxer-lovlina-borgohain-files-for-divorce-in-kamrup-court/" title="Boxer Lovlina Borgohain files for divorce in Kamrup court" class="bump-view" data-bump-view="tp">Boxer Lovlina Borgohain files for divorce in Kamrup court</a>
							</div>
							</li><li><a href="https://www.eastmojo.com/assam/2022/06/17/assam-several-trains-cancelled-diverted-due-to-agitation-and-flood-damage/" title="Assam: Protests, rain, floods disrupt several train routes in NE" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/06/Photo.jpeg?fit=1200%2C801&amp;ssl=1&amp;resize=40%2C40" alt="Assam: Protests, rain, floods disrupt several train routes in NE" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img loading="lazy" width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/06/Photo.jpeg?fit=1200%2C801&amp;ssl=1&amp;resize=40%2C40" alt="Assam: Protests, rain, floods disrupt several train routes in NE"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.eastmojo.com/assam/2022/06/17/assam-several-trains-cancelled-diverted-due-to-agitation-and-flood-damage/" title="Assam: Protests, rain, floods disrupt several train routes in NE" class="bump-view" data-bump-view="tp">Assam: Protests, rain, floods disrupt several train routes in NE</a>
							</div>
							</li></ul>
</div></div></div>
</div>
</div>
</section><section id="block-18" class="below-content widget widget_block">
<hr class="wp-block-separator is-style-dots">
</section><section id="block-14" class="below-content widget widget_block widget_text">
<p data-amp-original-style="font-size:25px" class="amp-wp-3e5a1a0"><strong>Latest Stories</strong></p>
</section><section id="block-15" class="below-content widget widget_block">
<div class="wp-container-6 wp-block-group"><div class="wp-block-group__inner-container"><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a class="wp-block-latest-posts__post-title" href="https://www.eastmojo.com/science-tech/2022/06/19/these-are-five-of-the-worlds-tiniest-robots/">These are five of the world’s tiniest robots</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://www.eastmojo.com/national/2022/06/19/__trashed-43/">Twitter goes gaga over Neeraj Chopra’s win at Kuortane Games</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://www.eastmojo.com/world/2022/06/19/from-dada-to-darth-vader-the-linguistic-evolution-of-modern-father/">From ‘dada’ to Darth Vader: the linguistic evolution of modern’ father’</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://www.eastmojo.com/national-news/2022/06/19/43-yr-old-man-clears-maha-class-10-board-exams-but-son-fails/">43-yr-old man clears Maha Class 10 board exams, but son fails</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://www.eastmojo.com/national-news/west-bengal/2022/06/19/west-bengal-reports-288-new-covid-19-cases-most-detected-in-kolkata/">West Bengal reports 288 new COVID-19 cases, most detected in Kolkata</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://www.eastmojo.com/national/2022/06/19/will-not-allow-any-unilateral-attempt-by-china-to-alter-lac-s-jaishankar/">Will not allow any unilateral attempt by China to alter LAC: S Jaishankar</a></li>
</ul></div></div>
</section><section id="custom_html-4" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div>
</div></section><section id="custom_html-3" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-embed width="100" height="100" type="taboola" layout="responsive" data-publisher="eastmojo" data-mode="alternating-thumbnails-a" data-placement="Below Article Thumbnails AMP" data-target_type="mix" data-article="auto" data-url="" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:100%"></i-amphtml-sizer>
</amp-embed></div></section>	</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://www.eastmojo.com/tag/robots/" rel="tag">Robots</a></span>	</footer>

	
</article>

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2>
			</div>
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a comment					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/science-tech/2022/06/19/these-are-five-of-the-worlds-tiniest-robots/#respond" data-amp-original-style="display:none;" class="amp-wp-93b8ea5">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form" method="get" action="//www.eastmojo.com/science-tech/2022/06/19/these-are-five-of-the-worlds-tiniest-robots/" target="_top">
				<amp-iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=189740798&amp;postid=324770&amp;comment_registration=0&amp;require_name_email=1&amp;stc_enabled=0&amp;stb_enabled=0&amp;show_avatars=0&amp;avatar_default=mystery&amp;greeting=Leave+a+comment&amp;jetpack_comments_nonce=9ca3998e47&amp;greeting_reply=Leave+a+Reply+to+%25s&amp;color_scheme=transparent&amp;lang=en_US&amp;jetpack_version=11.1-a.3&amp;show_cookie_consent=10&amp;has_cookie_consent=0&amp;token_key=%3Bnormal%3B&amp;sig=1cb2bd21afef9d268a6e82537458ffd13407dc06#parent=https%3A%2F%2Fwww.eastmojo.com%2Fscience-tech%2F2022%2F06%2F19%2Fthese-are-five-of-the-worlds-tiniest-robots%2F" resizable="" layout="fixed-height" height="430" class="jetpack_remote_comment i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" style="height:430px" i-amphtml-layout="fixed-height"><span placeholder="" class="amp-wp-iframe-placeholder"></span><button overflow>Show more</button><noscript><iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=189740798&amp;postid=324770&amp;comment_registration=0&amp;require_name_email=1&amp;stc_enabled=0&amp;stb_enabled=0&amp;show_avatars=0&amp;avatar_default=mystery&amp;greeting=Leave+a+comment&amp;jetpack_comments_nonce=9ca3998e47&amp;greeting_reply=Leave+a+Reply+to+%25s&amp;color_scheme=transparent&amp;lang=en_US&amp;jetpack_version=11.1-a.3&amp;show_cookie_consent=10&amp;has_cookie_consent=0&amp;token_key=%3Bnormal%3B&amp;sig=1cb2bd21afef9d268a6e82537458ffd13407dc06#parent=https%3A%2F%2Fwww.eastmojo.com%2Fscience-tech%2F2022%2F06%2F19%2Fthese-are-five-of-the-worlds-tiniest-robots%2F" resizable height="430" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups">
											
									</iframe></noscript></amp-iframe>
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="">

		</div>
				</div>

			
<aside id="secondary" class="widget-area">
	<section id="jetpack-search-filters-8" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-8-wrapper">
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://www.eastmojo.com/" target="_top">
	<label for="search-form-7">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-7" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value="relevance_desc"><input type="hidden" name="order" value="DESC"></form>
</div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC">
								Relevance							</option>
													<option value="date|DESC">
								Newest first							</option>
													<option value="date|ASC">
								Oldest first							</option>
											</select>
				</label>
			</div>
					
			</div></section><section id="text-4" class="widget widget_text">			<div class="textwidget"><p data-amp-original-style="background-color: lightgrey; padding: 15px; font-family: sans-serif; font-size: 14px;" class="amp-wp-4a65bb5">Play real money online casino games at Pure Win, where everyone can win real rupee cash prizes! Not only does it have a wide selection of top-quality online casino games, but the Pure Win Trustpilot is also filled with top ratings from satisfied <strong><a href="https://www.purewin.com/en-IN/casino" target="_blank" rel="noopener" data-amp-original-style="color:#0000FF;" class="amp-wp-7604521">online casino India</a></strong> players and visitors.</p>
</div>
		</section><section id="media_image-2" class="widget widget_media_image"><a href="https://news.google.com/publications/CAAqBwgKMNmrnQsw6rW1Aw"><amp-img width="720" height="720" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/06/EastMojo-Google-News.png?fit=720%2C720&amp;ssl=1" class="image wp-image-170527  attachment-full size-full amp-wp-enforced-sizes amp-wp-36746cb i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="EastMojo - Google News" srcset="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/06/EastMojo-Google-News.png?w=720&amp;ssl=1 720w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/06/EastMojo-Google-News.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/06/EastMojo-Google-News.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/06/EastMojo-Google-News.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/06/EastMojo-Google-News.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/06/EastMojo-Google-News.png?resize=706%2C706&amp;ssl=1 706w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/06/EastMojo-Google-News.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 720px) 100vw, 720px" layout="intrinsic" disable-inline-width="" data-amp-original-style="max-width: 100%; height: auto;" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyMCIgd2lkdGg9IjcyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="720" height="720" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/06/EastMojo-Google-News.png?fit=720%2C720&amp;ssl=1" alt="EastMojo - Google News" loading="lazy" srcset="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/06/EastMojo-Google-News.png?w=720&amp;ssl=1 720w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/06/EastMojo-Google-News.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/06/EastMojo-Google-News.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/06/EastMojo-Google-News.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/06/EastMojo-Google-News.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/06/EastMojo-Google-News.png?resize=706%2C706&amp;ssl=1 706w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/06/EastMojo-Google-News.png?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 720px) 100vw, 720px"></noscript></amp-img></a></section><section id="categories-3" class="widget widget_categories"><h2 class="widget-title accent-header"><span>CATEGORIES</span></h2><form action="https://www.eastmojo.com" method="get" id="amp-wp-widget-categories-1" target="_top"><label class="screen-reader-text" for="cat">CATEGORIES</label><select name="cat" id="cat" class="postform" on="change:amp-wp-widget-categories-1.submit">
	<option value="-1">Select Category</option>
	<option class="level-0" value="25">#OurCoronaFighters  (87)</option>
	<option class="level-0" value="74479">Announcements  (11)</option>
	<option class="level-0" value="6">Arunachal Pradesh  (2,164)</option>
	<option class="level-0" value="7">Assam  (7,282)</option>
	<option class="level-0" value="21955">Assam 2021  (272)</option>
	<option class="level-0" value="21943">Assam Election 2021  (233)</option>
	<option class="level-0" value="22">Automojo  (13)</option>
	<option class="level-0" value="20602">Bangladesh  (170)</option>
	<option class="level-0" value="20601">Bhutan  (41)</option>
	<option class="level-0" value="32">Business  (203)</option>
	<option class="level-0" value="20">Career  (228)</option>
	<option class="level-0" value="33170">CELEBRITY  (356)</option>
	<option class="level-0" value="72128">Change Leaders  (4)</option>
	<option class="level-0" value="20600">China  (354)</option>
	<option class="level-0" value="24">Coronavirus Updates  (5,989)</option>
	<option class="level-0" value="27378">Cover Story  (27)</option>
	<option class="level-0" value="72076">Crime  (126)</option>
	<option class="level-0" value="28778">Culture  (29)</option>
	<option class="level-0" value="31">Decor  (3)</option>
	<option class="level-0" value="18">Documentary  (60)</option>
	<option class="level-0" value="38">Em Buzz  (149)</option>
	<option class="level-0" value="32980">EM Positive  (114)</option>
	<option class="level-0" value="14">Entertainment  (906)</option>
	<option class="level-0" value="72124">Environment  (163)</option>
	<option class="level-0" value="27391">Events  (255)</option>
	<option class="level-0" value="29">Features  (701)</option>
	<option class="level-0" value="34">Festival  (207)</option>
	<option class="level-0" value="22114">Finance  (133)</option>
	<option class="level-0" value="24150">Financial Advice  (14)</option>
	<option class="level-0" value="32984">Financial News  (111)</option>
	<option class="level-0" value="37">Food  (179)</option>
	<option class="level-0" value="72127">Gender  (3)</option>
	<option class="level-0" value="72125">Geopolitics  (81)</option>
	<option class="level-0" value="72126">Governance  (58)</option>
	<option class="level-0" value="29477">Guwahati  (1,424)</option>
	<option class="level-0" value="24145">Health  (546)</option>
	<option class="level-0" value="17">In-Depth  (112)</option>
	<option class="level-0" value="32983">Jobs  (56)</option>
	<option class="level-0" value="61303">K Pop  (72)</option>
	<option class="level-0" value="30">Lifestyle  (482)</option>
	<option class="level-0" value="23326">Live Blog  (11)</option>
	<option class="level-0" value="33858">Lottery Result  (1,173)</option>
	<option class="level-0" value="10">Manipur  (2,661)</option>
	<option class="level-0" value="33">Markets  (5)</option>
	<option class="level-0" value="12">Meghalaya  (2,106)</option>
	<option class="level-0" value="11">Mizoram  (2,197)</option>
	<option class="level-0" value="27372">Movies  (382)</option>
	<option class="level-0" value="13">Music  (295)</option>
	<option class="level-0" value="20598">Myanmar  (211)</option>
	<option class="level-0" value="5">Nagaland  (2,822)</option>
	<option class="level-0" value="21">National  (8,358)</option>
	<option class="level-0" value="35">National News  (7,677)</option>
	<option class="level-0" value="20575">Neighbourhood Watch  (818)</option>
	<option class="level-0" value="20599">Nepal  (169)</option>
	<option class="level-0" value="3">News  (36,164)</option>
	<option class="level-0" value="20553">Northeast News  (10,617)</option>
	<option class="level-0" value="15">Opinion  (332)</option>
	<option class="level-0" value="19">Others  (397)</option>
	<option class="level-0" value="71606">Podcast  (3)</option>
	<option class="level-0" value="20585">Recent Top News  (14,933)</option>
	<option class="level-0" value="32981">Review  (169)</option>
	<option class="level-0" value="27">Science  (543)</option>
	<option class="level-0" value="2">Sikkim  (1,402)</option>
	<option class="level-0" value="74322">Space  (61)</option>
	<option class="level-0" value="23">Sponsored  (8)</option>
	<option class="level-0" value="9">Sports  (1,544)</option>
	<option class="level-0" value="29489">Startups &amp; Entrepreneurs  (80)</option>
	<option class="level-0" value="33321">Technology  (192)</option>
	<option class="level-0" value="73959">Tenders  (24)</option>
	<option class="level-0" value="28382">Theatre  (4)</option>
	<option class="level-0" value="20546">Top News  (4,833)</option>
	<option class="level-0" value="56277">Travel  (26)</option>
	<option class="level-0" value="4">Trending  (399)</option>
	<option class="level-0" value="32982">Trends  (18)</option>
	<option class="level-0" value="16">Tripura  (2,356)</option>
	<option class="level-0" value="27402">Vibes TV  (2)</option>
	<option class="level-0" value="8">Videos  (1,797)</option>
	<option class="level-0" value="20779">West Bengal  (949)</option>
	<option class="level-0" value="26">World  (4,869)</option>
</select>
</form>


			</section><section id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Trending Stories</span></h2><ul class="widgets-list-layout no-grav">
<li><a href="https://www.eastmojo.com/news/2022/06/16/fact-check-indian-railways-to-restore-fare-concession-for-senior-citizens/" title="Fact-check: Indian Railways to restore fare concession for senior citizens? " class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2020/07/indian_railways_dak_messenger.jpg?fit=1200%2C795&amp;ssl=1&amp;resize=40%2C40" alt="Fact-check: Indian Railways to restore fare concession for senior citizens? " data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2020/07/indian_railways_dak_messenger.jpg?fit=1200%2C795&amp;ssl=1&amp;resize=40%2C40" alt="Fact-check: Indian Railways to restore fare concession for senior citizens? "></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.eastmojo.com/news/2022/06/16/fact-check-indian-railways-to-restore-fare-concession-for-senior-citizens/" title="Fact-check: Indian Railways to restore fare concession for senior citizens? " class="bump-view" data-bump-view="tp">Fact-check: Indian Railways to restore fare concession for senior citizens? </a>
							</div>
							</li><li><a href="https://www.eastmojo.com/tripura/2022/06/17/tripura-stares-at-crisis-after-rain-landslides-snap-road-rail-links/" title="Tripura stares at crisis after rain, landslides snap road, rail links" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/06/Meghalaya-tripura.jpg?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Tripura stares at crisis after rain, landslides snap road, rail links" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/06/Meghalaya-tripura.jpg?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Tripura stares at crisis after rain, landslides snap road, rail links"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.eastmojo.com/tripura/2022/06/17/tripura-stares-at-crisis-after-rain-landslides-snap-road-rail-links/" title="Tripura stares at crisis after rain, landslides snap road, rail links" class="bump-view" data-bump-view="tp">Tripura stares at crisis after rain, landslides snap road, rail links</a>
							</div>
							</li><li><a href="https://www.eastmojo.com/assam/2022/06/18/floods-guwahati-upper-assam-rail-link-snaps-more-trains-cancelled/" title="Floods: Guwahati-upper Assam rail link snaps, more trains cancelled" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/06/Photo.jpeg?fit=1200%2C801&amp;ssl=1&amp;resize=40%2C40" alt="Floods: Guwahati-upper Assam rail link snaps, more trains cancelled" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/06/Photo.jpeg?fit=1200%2C801&amp;ssl=1&amp;resize=40%2C40" alt="Floods: Guwahati-upper Assam rail link snaps, more trains cancelled"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.eastmojo.com/assam/2022/06/18/floods-guwahati-upper-assam-rail-link-snaps-more-trains-cancelled/" title="Floods: Guwahati-upper Assam rail link snaps, more trains cancelled" class="bump-view" data-bump-view="tp">Floods: Guwahati-upper Assam rail link snaps, more trains cancelled</a>
							</div>
							</li><li><a href="https://www.eastmojo.com/assam/2022/06/16/the-mirana-vs-apus-in-tinsukia-sealing-drive-bar-association-hints-at-foul-play/" title="The Mirana vs Apu's in Tinsukia sealing drive: Bar Association hints at foul play" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/06/IMG-20220613-WA0024-1.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=40%2C40" alt="The Mirana vs Apu's in Tinsukia sealing drive: Bar Association hints at foul play" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/06/IMG-20220613-WA0024-1.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=40%2C40" alt="The Mirana vs Apu's in Tinsukia sealing drive: Bar Association hints at foul play"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.eastmojo.com/assam/2022/06/16/the-mirana-vs-apus-in-tinsukia-sealing-drive-bar-association-hints-at-foul-play/" title="The Mirana vs Apu's in Tinsukia sealing drive: Bar Association hints at foul play" class="bump-view" data-bump-view="tp">The Mirana vs Apu's in Tinsukia sealing drive: Bar Association hints at foul play</a>
							</div>
							</li><li><a href="https://www.eastmojo.com/assam/2022/06/17/boxer-lovlina-borgohain-files-for-divorce-in-kamrup-court/" title="Boxer Lovlina Borgohain files for divorce in Kamrup court" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/05/Untitled-design-13-6.png?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Boxer Lovlina Borgohain files for divorce in Kamrup court" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/05/Untitled-design-13-6.png?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Boxer Lovlina Borgohain files for divorce in Kamrup court"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.eastmojo.com/assam/2022/06/17/boxer-lovlina-borgohain-files-for-divorce-in-kamrup-court/" title="Boxer Lovlina Borgohain files for divorce in Kamrup court" class="bump-view" data-bump-view="tp">Boxer Lovlina Borgohain files for divorce in Kamrup court</a>
							</div>
							</li><li><a href="https://www.eastmojo.com/assam/2022/06/17/assam-several-trains-cancelled-diverted-due-to-agitation-and-flood-damage/" title="Assam: Protests, rain, floods disrupt several train routes in NE" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/06/Photo.jpeg?fit=1200%2C801&amp;ssl=1&amp;resize=40%2C40" alt="Assam: Protests, rain, floods disrupt several train routes in NE" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2022/06/Photo.jpeg?fit=1200%2C801&amp;ssl=1&amp;resize=40%2C40" alt="Assam: Protests, rain, floods disrupt several train routes in NE"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.eastmojo.com/assam/2022/06/17/assam-several-trains-cancelled-diverted-due-to-agitation-and-flood-damage/" title="Assam: Protests, rain, floods disrupt several train routes in NE" class="bump-view" data-bump-view="tp">Assam: Protests, rain, floods disrupt several train routes in NE</a>
							</div>
							</li></ul>
</section>
		<section id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest Stories</span></h2>
		<ul>
											<li>
					<a href="https://www.eastmojo.com/science-tech/2022/06/19/these-are-five-of-the-worlds-tiniest-robots/" aria-current="page">These are five of the world’s tiniest robots</a>
											<span class="post-date">June 19, 2022</span>
									</li>
											<li>
					<a href="https://www.eastmojo.com/national/2022/06/19/__trashed-43/">Twitter goes gaga over Neeraj Chopra’s win at Kuortane Games</a>
											<span class="post-date">June 19, 2022</span>
									</li>
											<li>
					<a href="https://www.eastmojo.com/world/2022/06/19/from-dada-to-darth-vader-the-linguistic-evolution-of-modern-father/">From ‘dada’ to Darth Vader: the linguistic evolution of modern’ father’</a>
											<span class="post-date">June 19, 2022</span>
									</li>
											<li>
					<a href="https://www.eastmojo.com/national-news/2022/06/19/43-yr-old-man-clears-maha-class-10-board-exams-but-son-fails/">43-yr-old man clears Maha Class 10 board exams, but son fails</a>
											<span class="post-date">June 19, 2022</span>
									</li>
											<li>
					<a href="https://www.eastmojo.com/national-news/west-bengal/2022/06/19/west-bengal-reports-288-new-covid-19-cases-most-detected-in-kolkata/">West Bengal reports 288 new COVID-19 cases, most detected in Kolkata</a>
											<span class="post-date">June 19, 2022</span>
									</li>
											<li>
					<a href="https://www.eastmojo.com/national/2022/06/19/will-not-allow-any-unilateral-attempt-by-china-to-alter-lac-s-jaishankar/">Will not allow any unilateral attempt by China to alter LAC: S Jaishankar</a>
											<span class="post-date">June 19, 2022</span>
									</li>
					</ul>

		</section><section id="twitter_timeline-2" class="widget widget_twitter_timeline"><h2 class="widget-title accent-header"><span>Follow us on Twitter</span></h2><amp-twitter data-width="220" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-chrome="nofooter noscrollbar" layout="responsive" data-timeline-source-type="profile" data-timeline-screen-name="EastMojo" width="220" height="480" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:218.1818%"></i-amphtml-sizer>My Tweets</amp-twitter></section><section id="jetpack-search-filters-7" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-7-wrapper">
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://www.eastmojo.com/" target="_top">
	<label for="search-form-8">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-8" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value="relevance_desc"><input type="hidden" name="order" value="DESC"></form>
</div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC">
								Relevance							</option>
													<option value="date|DESC">
								Newest first							</option>
													<option value="date|ASC">
								Oldest first							</option>
											</select>
				</label>
			</div>
					
			</div></section></aside>

		</main>
	</section>


	
			<div class="newspack_amp_sticky_ad__container sticky">
						<amp-sticky-ad class="newspack_amp_sticky_ad i-amphtml-layout-nodisplay" layout="nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><amp-ad width="320" height="50" layout="fixed" type="doubleclick" data-slot="/21747445031/support-us-on-footer" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"these-are-five-of-the-worlds-tiniest-robots","category":["features","recent-top-news","science-tech","technology"],"tag":["robots"],"author":["The Conversation"],"post_type":"post","ID":324770}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px" i-amphtml-layout="fixed"></amp-ad></amp-sticky-ad>		</div>
		
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
			
		<a href="https://www.eastmojo.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="487" height="106" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/east-mojo-logo.png?fit=487%2C106&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="EastMojo" srcset="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/east-mojo-logo.png?w=487&amp;ssl=1 487w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/east-mojo-logo.png?resize=300%2C65&amp;ssl=1 300w" sizes="(max-width: 487px) 100vw, 487px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEwNiIgd2lkdGg9IjQ4NyIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="487" height="106" src="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/east-mojo-logo.png?fit=487%2C106&amp;ssl=1" alt="EastMojo" srcset="https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/east-mojo-logo.png?w=487&amp;ssl=1 487w, https://i0.wp.com/www.eastmojo.com/wp-content/uploads/2021/02/east-mojo-logo.png?resize=300%2C65&amp;ssl=1 300w" sizes="(max-width: 487px) 100vw, 487px"></noscript></amp-img></a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61953"><a href="https://www.facebook.com/eastmojo/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61951"><a href="https://twitter.com/EastMojo"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61952"><a href="https://www.youtube.com/channel/UC3zMA8hCzeB8ldnFVGX1NFA"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61954"><a href="https://www.instagram.com/east.mojo/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="block-11" class="widget widget_block">
<div class="wp-container-10 wp-block-columns is-style-default">
<div class="wp-container-9 wp-block-column">
<h3 id="h-other-links">ABOUT</h3>
<p data-amp-original-style="font-size:18px" class="amp-wp-bf83cf1"><em>EastMojo is a <strong>digital news media platform</strong> promoting <strong>north east India news</strong>. Led by a team of renowned journalists, EastMojo covers all the news from the 8 north-eastern states that are <strong>Arunachal news, Assam news, Manipur news, Meghalaya news, Mizoram news, Nagaland news, Sikkim news and Tripura news</strong>. The focus is always on bringing to the forefront Assam’s latest news, news live from ground zero, breaking news of Northeast, Assam news headlines, and quality stories that reflect the culture and ways of life of the people in the region.</em></p>
</div>
</div>
</section><section id="block-7" class="widget widget_block">
<div class="wp-container-15 wp-block-columns">
<div class="wp-container-14 wp-block-column amp-wp-c414e53" data-amp-original-style="flex-basis:100%">
<div class="wp-container-13 wp-block-group"><div class="wp-block-group__inner-container">
<div class="wp-container-12 wp-block-columns are-vertically-aligned-top">
<div class="wp-container-11 wp-block-column is-vertically-aligned-top amp-wp-c414e53" data-amp-original-style="flex-basis:100%">
<h3 id="h-other-links">OTHER LINKS</h3>



<p><a href="https://www.eastmojo.com/privacy-policy/">Privacy policy</a> <br>
<a href="https://www.eastmojo.com/terms-of-use/">Terms of Use</a> <br>
<a href="https://www.eastmojo.com/refund-policy/">Refund Policy</a> <br>
<a href="https://www.eastmojo.com/advertise-with-eastmojo/">Advertise with EastMojo</a> <br>
<a href="https://www.eastmojo.com/contact-us/">Contact Us</a> <br>
<a href="https://www.eastmojo.com/about-us/">About Us</a> <br>
<a href="https://www.eastmojo.com/careerseastmojo/">Careers @EastMojo</a> <br>
<a href="https://www.eastmojo.com/grievance-redressal/">Grievance Redressal</a></p>
</div>
</div>
</div></div>
</div>
</div>
</section>		</div>
	</aside>


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">LINKS:</h2><div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-138953"><a href="https://www.eastmojo.com/northeast/" aria-haspopup="true" aria-expanded="false">NE REGION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184125"><a href="https://www.eastmojo.com/arunachal-pradesh/">Arunachal Pradesh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184119"><a href="https://www.eastmojo.com/assam/">Assam</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184120"><a href="https://www.eastmojo.com/manipur/">Manipur</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184121"><a href="https://www.eastmojo.com/meghalaya/">Meghalaya</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184122"><a href="https://www.eastmojo.com/mizoram/">Mizoram</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184123"><a href="https://www.eastmojo.com/nagaland/">Nagaland</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184117"><a href="https://www.eastmojo.com/sikkim/">Sikkim</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184118"><a href="https://www.eastmojo.com/tripura/">Tripura</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-182836"><a href="#" aria-haspopup="true" aria-expanded="false">VIDEOS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182837"><a href="https://www.eastmojo.com/videos/">VIDEO STORIES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182838"><a href="https://www.eastmojo.com/documentary/">DOCUMENTARIES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182843"><a href="https://www.eastmojo.com/em-positive/">EM POSITIVE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69060"><a href="https://www.eastmojo.com/in-depth/">IN-DEPTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182847"><a href="https://www.eastmojo.com/opinion/">OPINION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138723"><a href="https://www.eastmojo.com/business/" aria-haspopup="true" aria-expanded="false">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167047"><a href="https://www.eastmojo.com/startups-entrepreneurs/">STARTUPS &amp; ENTREPRENEURS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182853"><a href="https://www.eastmojo.com/financial-advice/">FINANCIAL ADVICE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-148751"><a href="https://www.eastmojo.com/entertainment/" aria-haspopup="true" aria-expanded="false">ENTERTAINMENT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182862"><a href="https://www.eastmojo.com/movies/">MOVIES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148755"><a href="https://www.eastmojo.com/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276020"><a href="https://www.eastmojo.com/celebrity/">CELEBRITY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-148754"><a href="https://www.eastmojo.com/lifestyle/" aria-haspopup="true" aria-expanded="false">LIFESTYLE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182856"><a href="https://www.eastmojo.com/events/">EVENTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148752"><a href="https://www.eastmojo.com/festival/">FESTIVAL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148753"><a href="https://www.eastmojo.com/food/">FOOD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276019"><a href="https://www.eastmojo.com/travel/">TRAVEL</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182864"><a href="https://www.eastmojo.com/health/" aria-haspopup="true" aria-expanded="false">HEALTH</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182867"><a href="https://www.eastmojo.com/coronavirus-updates/">CORONAVIRUS UPDATES</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281498"><a href="https://www.eastmojo.com/health-and-wellness/">HEALTH &amp; WELLNESS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-183543"><a href="https://www.eastmojo.com/science-tech/" aria-haspopup="true" aria-expanded="false">SCIENCE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-183544"><a href="https://www.eastmojo.com/technology/">TECHNOLOGY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138720"><a href="https://www.eastmojo.com/sports/">SPORTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184155"><a href="https://www.eastmojo.com/career/">CAREER</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161032"><a href="https://www.eastmojo.com/em-buzz/">EM BUZZ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275926"><a href="https://www.eastmojo.com/tender/">TENDER</a></li>
</ul></div></section>		</div>
	</aside>

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 EastMojo.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div>
		</div>
	</footer>

</div>

			<amp-analytics type="googleanalytics" config="https://www.eastmojo.com/wp-content/plugins/newspack-plugin/includes/raw_assets/ga4.json" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"vars":{"GA4_MEASUREMENT_ID":"G-5QZ4NV4J03","DEFAULT_PAGEVIEW_ENABLED":true,"GOOGLE_CONSENT_ENABLED":false}}</script>
			</amp-analytics>
					<amp-analytics type="gtag" config='https://www.eastmojo.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=324770&amp;custom_dimensions={"0":{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension1"},"1":{"role":"author","option":{"value":"author","label":"Author"},"gaID":"ga:dimension2"},"2":{"role":"word_count","option":{"value":"word_count","label":"Word count"},"gaID":"ga:dimension3"},"3":{"role":"publish_date","option":{"value":"publish_date","label":"Publish date"},"gaID":"ga:dimension4"},"4":{"role":"newspack_popups_cd_reader_frequency","option":{"value":"newspack_popups_cd_reader_frequency","label":"Reader frequency"},"gaID":"ga:dimension5"},"6":{"role":"newspack_popups_cd_is_donor","option":{"value":"newspack_popups_cd_is_donor","label":"Is a donor"},"gaID":"ga:dimension6"}}&amp;custom_dimensions_existing_values={"dimension1":"science-tech","dimension2":"The Conversation","dimension3":756,"dimension4":"2022-06-19 17:20"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-123323553-1","config":{"UA-123323553-1":{"groups":"default","linker":[],"send_page_view":false,"dimension1":"science-tech","dimension2":"The Conversation","dimension3":756,"dimension4":"2022-06-19 17:20"}}}}</script></amp-analytics>

<amp-analytics id="c39b466e-c0a1-4b6c-9e09-d2bb16b139bd" type="facebookpixel" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"pixelId":"231934831035727"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"}}}</script></amp-analytics><amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"eastmojo.com"}}</script></amp-analytics>        
        <amp-web-push-widget visibility="unsubscribed" layout="fixed" width="245" height="45" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:245px;height:45px" i-amphtml-layout="fixed">
            <button class="subscribe has-background has-text-color" on="tap:amp-web-push.subscribe">
                <svg class="onesignal-bell-svg amp-wp-48ddc24" xmlns="http://www.w3.org/2000/svg" width="99.7" height="99.7" viewbox="0 0 99.7 99.7" data-amp-original-style="filter: drop-shadow(0 2px 4px rgba(34,36,38,0.35));; -webkit-filter: drop-shadow(0 2px 4px rgba(34,36,38,0.35));;"><circle class="background" cx="49.9" cy="49.9" r="49.9" /><path class="foreground" d="M50.1 66.2H27.7s-2-.2-2-2.1c0-1.9 1.7-2 1.7-2s6.7-3.2 6.7-5.5S33 52.7 33 43.3s6-16.6 13.2-16.6c0 0 1-2.4 3.9-2.4 2.8 0 3.8 2.4 3.8 2.4 7.2 0 13.2 7.2 13.2 16.6s-1 11-1 13.3c0 2.3 6.7 5.5 6.7 5.5s1.7.1 1.7 2c0 1.8-2.1 2.1-2.1 2.1H50.1zm-7.2 2.3h14.5s-1 6.3-7.2 6.3-7.3-6.3-7.3-6.3z" /><ellipse class="stroke" cx="49.9" cy="49.9" rx="37.4" ry="36.9"></ellipse></svg>
                <span class="tooltiptext">Subscribe to notifications</span>
            </button>
        </amp-web-push-widget>

        
        <amp-web-push-widget visibility="subscribed" layout="fixed" width="230" height="45" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:230px;height:45px" i-amphtml-layout="fixed">
            <button class="unsubscribe has-background has-text-color" on="tap:amp-web-push.unsubscribe">
                <svg class="onesignal-bell-svg amp-wp-48ddc24" xmlns="http://www.w3.org/2000/svg" width="99.7" height="99.7" viewbox="0 0 99.7 99.7" data-amp-original-style="filter: drop-shadow(0 2px 4px rgba(34,36,38,0.35));; -webkit-filter: drop-shadow(0 2px 4px rgba(34,36,38,0.35));;"><circle class="background" cx="49.9" cy="49.9" r="49.9" /><path class="foreground" d="M50.1 66.2H27.7s-2-.2-2-2.1c0-1.9 1.7-2 1.7-2s6.7-3.2 6.7-5.5S33 52.7 33 43.3s6-16.6 13.2-16.6c0 0 1-2.4 3.9-2.4 2.8 0 3.8 2.4 3.8 2.4 7.2 0 13.2 7.2 13.2 16.6s-1 11-1 13.3c0 2.3 6.7 5.5 6.7 5.5s1.7.1 1.7 2c0 1.8-2.1 2.1-2.1 2.1H50.1zm-7.2 2.3h14.5s-1 6.3-7.2 6.3-7.3-6.3-7.3-6.3z" /><ellipse class="stroke" cx="49.9" cy="49.9" rx="37.4" ry="36.9"></ellipse></svg>
                <span class="tooltiptext">Your'e subscribed to notifications</span>
            </button>
        </amp-web-push-widget>
        	
	





































			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-123323553-1","config":{"UA-123323553-1":{"groups":"default","linker":{"domains":["www.eastmojo.com"]},"send_page_view":false}}},"triggers":{"n3d5":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n3d7":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n3d8":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n3d9":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n3da":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n3db":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n3ed":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"These are five of the world\u2019s tiniest robots"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n460":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"These are five of the world\u2019s tiniest robots"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n4a4":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"These are five of the world\u2019s tiniest robots"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"623b0ba22b784":{"request":"event","on":"click","vars":{"event_name":"Support Click in Header","event_category":"Header Links","non_interaction":true},"selector":"#menu-item-268097 a"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-123323553-1","config":{"UA-123323553-1":{"groups":"default","linker":{"domains":["www.eastmojo.com"]},"send_page_view":false}}},"triggers":{"62502fbdbed10":{"request":"event","on":"click","vars":{"event_name":"Pay Now Button Click","event_category":"Pay Now Clicks","non_interaction":true},"selector":"#wpbnbd button"},"n15a":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"comment added","event_category":"NTG user","event_label":"These are five of the world\u2019s tiniest robots"},"selector":"#commentform"}}}</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A11.1-a.3&amp;blog=189740798&amp;post=324770&amp;tz=5.5&amp;srv=www.eastmojo.com&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=www.eastmojo.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 21 seconds ago
	generated in 1.129 seconds
	served from batcache in 0.002 seconds
	expires in 279 seconds
-->
